Initial import of the source report tool (it won't get lost this time)
authorAlexander Wirt <formorer@grml.org>
Wed, 2 May 2007 03:21:05 +0000 (05:21 +0200)
committerAlexander Wirt <formorer@grml.org>
Wed, 2 May 2007 03:21:05 +0000 (05:21 +0200)
source-report/get_sources [new file with mode: 0755]
source-report/grml-1.0/grep-status [new file with mode: 0644]
source-report/grml-1.0/grml-1.0.yaml [new file with mode: 0644]

diff --git a/source-report/get_sources b/source-report/get_sources
new file mode 100755 (executable)
index 0000000..3d768d2
--- /dev/null
@@ -0,0 +1,209 @@
+#!/usr/bin/perl
+# Filename:      get_sources 
+# Purpose:       Fetches sources and creates to report 
+# Authors:       grml-team (grml.org), (c) Alexander Wirt
+# Bug-Reports:   see http://grml.org/bugs/
+# License:       This file is licensed under the GPL v2.
+# Latest change: Wed May 02 05:17:01 CEST 2007 [formorer]
+################################################################################
+
+use strict; 
+use warnings;
+use English;
+
+use LWP::Simple qw(!head);
+use Data::Dumper; 
+use HTML::Table;
+use CGI qw/:standard/;
+use YAML qw( LoadFile );
+use Params::Validate qw(:all);
+use File::Copy;
+
+#validates the configfile
+sub validate_config ($) {
+       validate_with(
+                       params => \@_,
+                       spec => {
+                               title => { type => SCALAR },
+                               statusfile => { type => SCALAR },
+                               chroot => { type => SCALAR },
+                               reportdir => { type => SCALAR },
+                               debug => { type => SCALAR, regex => qr/^(1|0)$/, optional => 1},
+                               alternativeurl => { type => HASHREF, optional => 1}, 
+                               updatesource => { type => SCALAR, regex => qr/^(1|0)$/, optional => 1},
+                               },
+                       on_fail => sub { print STDERR "Could not validate configfile: @_"; exit -1},
+
+                       )
+}
+my $configfile = shift; 
+die "Usage: $0 <configfile>" unless $configfile && -f $configfile; 
+
+my $config = LoadFile($configfile); 
+validate_config($config); 
+my $debug = $config->{debug} || 0; 
+
+# if we can't write our reports and packages we can die soon ;) 
+if (! -d $config->{reportdir}) {
+       mkdir $config->{reportdir}
+               or die "Could not create reportdir '".$config->{reportdir}."':$!"; 
+}
+
+#fsrst build a package tree 
+die "Status file '".$config->{statusfile}."' not found" unless -f $config->{statusfile}; 
+
+open (my $fh, '<', $config->{statusfile}) or die "Could not open status file '".$config->{statusfile}."': $!";
+my ($package_tree, $package, $version, $source); 
+my $linenum = 0; 
+while (my $line = <$fh>) {
+       $linenum++; 
+       chomp $line; 
+       if ($line =~ /^Package: (.*)/) {
+               $package = $1; 
+       } elsif ($line =~ /^Version: (.*)/){
+               $version = $1; 
+       } elsif ($line =~ /Source: (.*)/){
+               if ($1 =~ /^(\S+) \(([^)]+)\)$/) {
+                       $source = $1; 
+                       $version = $2; 
+               } else {
+                       $source = $1; 
+               }
+       } elsif ($line =~ /^$/) { #finalizing
+               $source = $source || $package; 
+       
+                               #filter out binary nmus 
+               if ($version =~ /^(.*)\+b/) {
+                       $version = $1;
+               } elsif ($version =~ /(.*-.*)\.0\.\d+$/) { #old bin nmu 
+                       $version = $1; 
+               } elsif ($version =~ /(.*-.*\.0)\.\d+$/) { #also old binnmu 
+                       $version = $1; 
+               }
+               if ($version && $source && $package) {
+                       $package_tree->{$package}->{'version'} = $version;
+                       $package_tree->{$package}->{'source'} = $source; 
+               } else {
+                       print STDERR "Finalizing of ($linenum) not possible: package='$package', source='$source', version='$version'";
+               }
+               ($source, $package, $version) = '';
+       }
+}
+
+close ($fh); 
+
+#update chroot
+system ("sudo chroot " . $config->{chroot} . " apt-get update") if $config->{updatesource}; 
+
+foreach my $package (keys %{$package_tree}) {
+       print "Working on $package\n" if $debug;
+       my $error = 0; 
+       my $version = $package_tree->{$package}->{'version'}; 
+       my $source = $package_tree->{$package}->{'source'}; 
+       if (exists $config->{alternativeurl}->{$source}) {
+                       print "Alternativ URL for $source => " . $config->{alternativeurl}->{$source} . "\n" if $debug;
+                       $package_tree->{$package}->{'status'} = 'OK/External';
+                       $package_tree->{$package}->{'url'} = $config->{alternativeurl}->{$source};
+                       next; 
+       }
+       $package_tree->{$package}->{'errors'} = (); 
+       open (my $fh, '-|', "sudo chroot " . $config->{chroot} . " apt-get --print-uris -d source $source=$version 2>&1 ") 
+               or warn "Could not launch chroot command:$!"; 
+       while (my $line = <$fh>) {
+               chomp $line;
+               if ($line =~ /^'([^']+)'/) {
+                       my $uri = $1;
+                       my ($filename) = $uri =~ /([^\/]+)$/; 
+                       print "Filename: $filename\n" if $debug;
+                       if (! -d $config->{reportdir}."/$source") {
+                               mkdir ($config->{reportdir}."/$source") 
+                                       or die "Could not create package dir '".$config->{reportdir}."/$source':$!"; 
+                       }
+                       if ( -e $config->{reportdir}."/$source/$filename" ) {
+                               print $config->{reportdir}."/$source already downloaded\n" if $debug;
+                       } else {
+                               print "Getting uri '$uri' to ".$config->{reportdir}. "/$source/$filename\n" if $debug;
+                               my $ret = getstore($uri, $config->{reportdir}."/$source/$filename");
+                               if ($ret != 200) {
+                                       print STDERR "Could not download $uri - Server returned: " . status_message($ret) . "\n"; 
+                                       push @{$package_tree->{$package}->{'errors'}}, "$uri failed: " . status_message($ret); 
+                                       $error =1; 
+                               } 
+                       }
+               } elsif ($line =~ /^E: (.*)/) {
+                       push @{$package_tree->{$package}->{'errors'}}, "$1";
+                       print STDERR "Got an error from apt-get for package $package (Source: $source, Version: $version): $1\n";
+                       $error = 1; 
+                       }
+       }
+       close ($fh);
+       if ($error) {
+               print "Package $package failed:\n" if $debug;
+               print join("\n", @{$package_tree->{$package}->{'errors'}}) . "\n" if $debug;
+               $package_tree->{$package}->{'status'} = 'FAILED';
+       } else {
+               print "Package $package successfull\n" if $debug;
+               $package_tree->{$package}->{'status'} = 'OK'; 
+       }
+}
+
+my $t = new HTML::Table( 
+                               -cols => 4, 
+                               -border=>1,
+                               -head=> ['Package','Source','Version', 'Status'],
+                       );
+foreach my $package (sort(keys %{$package_tree})) {
+       if ($package_tree->{$package}->{'status'} eq 'OK') {
+       $t->addRow(     $package,
+                       "<a href='". $package_tree->{$package}->{'source'} . "'>" . $package_tree->{$package}->{'source'} . "</a>",
+                       $package_tree->{$package}->{'version'},
+                       $package_tree->{$package}->{'status'}
+               );
+       } elsif ($package_tree->{$package}->{'status'} eq 'FAILED') {
+               open (my $fh, '>', $config->{reportdir}."/$package-error.html") 
+                       or die "Could not create error file '".$config->{reportdir}."/$package-error.html': $!"; 
+               print $fh start_html("Errors for $package (" . $package_tree->{$package}->{'version'} . ")");
+               print $fh "<h2>Errors for $package (". $package_tree->{$package}->{'version'} . ")</h2>";
+               print $fh join("<br>\n", @{$package_tree->{$package}->{'errors'}}); 
+               print $fh "<br><br><a href='index.html'>Back to index</a>";
+               print $fh end_html; 
+               close ($fh); 
+               $t->addRow(     $package,
+                               $package_tree->{$package}->{'source'},
+                               $package_tree->{$package}->{'version'},
+                               "<a href='$package-error.html'>".$package_tree->{$package}->{'status'}."</a>"
+                       );
+       } elsif ($package_tree->{$package}->{'status'} eq 'OK/External') {
+               $t->addRow(     $package,
+                               "<a href='".$package_tree->{$package}->{'url'} . "'>" . $package_tree->{$package}->{'source'} . "</a>",
+                               $package_tree->{$package}->{'version'},
+                               $package_tree->{$package}->{'status'}
+                       );
+       }
+}
+
+
+copy($config->{chroot}."/etc/apt/sources.list", $config->{reportdir}."/sources.list") or die "Sources list cannot be copied: $!";
+
+#first some statistics 
+my $pnum = keys(%{$package_tree}); 
+my %s_hash; 
+my $errors = 0;
+foreach my $package (keys(%{$package_tree})) {
+       $errors++ if $package_tree->{$package}->{'status'} eq "ERROR"; 
+       if (! exists  $s_hash{ $package_tree->{$package}->{'source'} }) {
+               $s_hash{$package_tree->{$package}->{'source'}} = 1; 
+       }
+}
+
+my $snum = keys(%s_hash); 
+open ($fh, '>', $config->{reportdir}."/index.html") or die "Could not create indexfile '".$config->{reportdir}."/index.html': $!";
+print $fh start_html("Report for " . $config->{title}); 
+print $fh "<center><h2>Report for " . $config->{title} . "</h2>";
+print $fh "<b>Packages:</b> $pnum<br>"; 
+print $fh "<b>Sources:</b> $snum<br>";
+print $fh "<b>Errors:</b> $errors (" . $errors/$snum*100 . "%)<br>"; 
+print $fh "<a href='sources.list'>Sources list of the chroot</a><br><br>"; 
+print $fh $t;
+print $fh end_html;
+close ($fh); 
diff --git a/source-report/grml-1.0/grep-status b/source-report/grml-1.0/grep-status
new file mode 100644 (file)
index 0000000..6f069d3
--- /dev/null
@@ -0,0 +1,12555 @@
+Status: install ok installed
+Package: dlint
+Version: 1.4.0-7
+Source: 
+
+Status: install ok installed
+Package: xserver-xorg-input-vmmouse
+Version: 12.4.0-2
+Source: 
+
+Status: install ok installed
+Package: bibcursed
+Version: 2.0.0-5
+Source: 
+
+Status: install ok installed
+Package: libxml-libxml-perl
+Version: 1.59-2
+Source: 
+
+Status: install ok installed
+Package: libostyle1c2
+Version: 1.4devel1-18
+Source: openjade
+
+Status: install ok installed
+Package: pnputils
+Version: 0.1-2
+Source: 
+
+Status: install ok installed
+Package: realtime-lsm-module-2.6.20-grml
+Version: 0.8.7-3+grml.05
+Source: realtime-lsm (0.8.7-3)
+
+Status: install ok installed
+Package: module-assistant
+Version: 0.10.11
+Source: 
+
+Status: install ok installed
+Package: tcpd
+Version: 7.6.dbs-13
+Source: tcp-wrappers
+
+Status: install ok installed
+Package: ipw3945-modules-2.6.20-grml
+Version: 1.2.0-5+grml.05
+Source: ipw3945 (1.2.0-5)
+
+Status: install ok installed
+Package: weechat-curses
+Version: 0.2.4-1
+Source: weechat
+
+Status: install ok installed
+Package: pconf-detect
+Version: 0.5-8.1
+Source: libprinterconf
+
+Status: install ok installed
+Package: libgenders0
+Version: 1.4-1-1
+Source: genders
+
+Status: install ok installed
+Package: tth
+Version: 3.67-4
+Source: 
+
+Status: install ok installed
+Package: grml-sectools
+Version: 0.2-2
+Source: 
+
+Status: install ok installed
+Package: xpdf-utils
+Version: 3.02-1
+Source: xpdf
+
+Status: install ok installed
+Package: bazaar
+Version: 1.4.2-5.3
+Source: 
+
+Status: install ok installed
+Package: gocr
+Version: 0.41-1
+Source: 
+
+Status: install ok installed
+Package: slurm
+Version: 0.3.2-1
+Source: 
+
+Status: install ok installed
+Package: libtext-wrapi18n-perl
+Version: 0.06-5
+Source: 
+
+Status: install ok installed
+Package: emacs21-bin-common
+Version: 21.4a+1-5
+Source: emacs21
+
+Status: install ok installed
+Package: cpulimit
+Version: 1.1-10
+Source: 
+
+Status: install ok installed
+Package: gateguardian
+Version: 0.9.6-1
+Source: 
+
+Status: install ok installed
+Package: iozone3
+Version: 279-1
+Source: 
+
+Status: install ok installed
+Package: hwdata
+Version: 0.199-1
+Source: 
+
+Status: install ok installed
+Package: cracklib2
+Version: 2.7-19
+Source: 
+
+Status: install ok installed
+Package: wondershaper
+Version: 1.1a-4
+Source: 
+
+Status: install ok installed
+Package: windowlab
+Version: 1.33-4
+Source: 
+
+Status: install ok installed
+Package: ipppd
+Version: 1:3.9.20060704-3
+Source: isdnutils
+
+Status: install ok installed
+Package: jfsutils
+Version: 1.1.11-1
+Source: 
+
+Status: install ok installed
+Package: debconf
+Version: 1.5.13
+Source: 
+
+Status: install ok installed
+Package: libttf2
+Version: 1.4pre.20050518-0.5
+Source: freetype1
+
+Status: install ok installed
+Package: libpth20
+Version: 2.0.7-6
+Source: pth
+
+Status: install ok installed
+Package: dstat
+Version: 0.6.3-2
+Source: 
+
+Status: install ok installed
+Package: unzoo
+Version: 4.4-6
+Source: 
+
+Status: install ok installed
+Package: vim-vimoutliner
+Version: 0.3.4-7
+Source: vimoutliner
+
+Status: install ok installed
+Package: librecode0
+Version: 3.6-13
+Source: recode
+
+Status: install ok installed
+Package: libfile-rsyncp-perl
+Version: 0.68-1
+Source: 
+
+Status: install ok installed
+Package: imediff2
+Version: 1.1.1-1
+Source: 
+
+Status: install ok installed
+Package: hddtemp
+Version: 0.3-beta15-36
+Source: 
+
+Status: install ok installed
+Package: libwhisker-perl
+Version: 1.8-1
+Source: 
+
+Status: install ok installed
+Package: memtest86+
+Version: 1.70-1.grml01
+Source: 
+
+Status: install ok installed
+Package: loco
+Version: 0.32-3
+Source: 
+
+Status: install ok installed
+Package: cuetools
+Version: 1.3.1-1
+Source: 
+
+Status: install ok installed
+Package: vrms
+Version: 1.12-0.1
+Source: 
+
+Status: install ok installed
+Package: xtermset
+Version: 0.5.1-1
+Source: 
+
+Status: install ok installed
+Package: biabam
+Version: 0.9.7-4
+Source: 
+
+Status: install ok installed
+Package: dash
+Version: 0.5.3-7
+Source: 
+
+Status: install ok installed
+Package: vim-latexsuite
+Version: 20060325-3
+Source: 
+
+Status: install ok installed
+Package: distmp3
+Version: 0.1.9.ds1-4.2
+Source: 
+
+Status: install ok installed
+Package: libfile-chdir-perl
+Version: 0.06-2
+Source: 
+
+Status: install ok installed
+Package: lsscsi
+Version: 0.19-1
+Source: 
+
+Status: install ok installed
+Package: swish++
+Version: 6.1.4-1
+Source: 
+
+Status: install ok installed
+Package: bluetooth-alsa
+Version: 0.5cvs20070327-1
+Source: 
+
+Status: install ok installed
+Package: cgdb
+Version: 0.6.3-1
+Source: 
+
+Status: install ok installed
+Package: cdrecord
+Version: 9:1.1.5.1-1
+Source: cdrkit
+
+Status: install ok installed
+Package: moosic
+Version: 1.5.2-2
+Source: 
+
+Status: install ok installed
+Package: dpatch
+Version: 2.0.21
+Source: 
+
+Status: install ok installed
+Package: sudoku
+Version: 1.0.1-1
+Source: 
+
+Status: install ok installed
+Package: grml-scanpartitions
+Version: 0.3-15
+Source: 
+
+Status: install ok installed
+Package: jackd
+Version: 0.103.0-1
+Source: jack-audio-connection-kit
+
+Status: install ok installed
+Package: xzgv
+Version: 0.8-5.1
+Source: 
+
+Status: install ok installed
+Package: libart-2.0-2
+Version: 2.3.19-3
+Source: libart-lgpl
+
+Status: install ok installed
+Package: vlan
+Version: 1.9-2
+Source: 
+
+Status: install ok installed
+Package: pork
+Version: 0.99.8.1-1
+Source: 
+
+Status: install ok installed
+Package: scanlogd
+Version: 2.2.5-2
+Source: 
+
+Status: install ok installed
+Package: latexmk
+Version: 307a-2
+Source: 
+
+Status: install ok installed
+Package: euro-support
+Version: 1.38
+Source: 
+
+Status: install ok installed
+Package: mktemp
+Version: 1.5-2
+Source: 
+
+Status: install ok installed
+Package: libgtk1.2-common
+Version: 1.2.10-18
+Source: gtk+1.2
+
+Status: install ok installed
+Package: libcdk5
+Version: 5.0.20050424-2
+Source: 
+
+Status: install ok installed
+Package: shared-mime-info
+Version: 0.21-1
+Source: 
+
+Status: install ok installed
+Package: libt1-5
+Version: 5.1.0-2
+Source: t1lib
+
+Status: install ok installed
+Package: libpq5
+Version: 8.2.4-1
+Source: postgresql-8.2
+
+Status: install ok installed
+Package: ext3rminator
+Version: 0.2.99+0.3.0pre2-1
+Source: 
+
+Status: install ok installed
+Package: libpq4
+Version: 8.1.9-1
+Source: postgresql-8.1
+
+Status: install ok installed
+Package: xdesktopwaves
+Version: 1.3-1
+Source: 
+
+Status: install ok installed
+Package: doscan
+Version: 0.3.1-2
+Source: 
+
+Status: install ok installed
+Package: pilot-link
+Version: 0.12.2-9
+Source: 
+
+Status: install ok installed
+Package: dog
+Version: 1.7-8
+Source: 
+
+Status: install ok installed
+Package: libxdmcp6
+Version: 1:1.0.2-2
+Source: libxdmcp
+
+Status: install ok installed
+Package: ftpwatch
+Version: 1.20
+Source: 
+
+Status: install ok installed
+Package: fish
+Version: 1.22.3-2
+Source: 
+
+Status: install ok installed
+Package: ivtv-utils
+Version: 0.10.1-2
+Source: ivtv
+
+Status: install ok installed
+Package: opalmod
+Version: 0.1.14
+Source: 
+
+Status: install ok installed
+Package: libxml-parser-ruby1.8
+Version: 0.6.8-2
+Source: libxml-parser-ruby
+
+Status: install ok installed
+Package: modconf
+Version: 0.3.1
+Source: 
+
+Status: install ok installed
+Package: esound-common
+Version: 0.2.36-3
+Source: esound
+
+Status: install ok installed
+Package: stunnel4
+Version: 3:4.20-2
+Source: 
+
+Status: install ok installed
+Package: ndiswrapper-common
+Version: 1.41-1
+Source: ndiswrapper
+
+Status: install ok installed
+Package: txt2pdbdoc
+Version: 1.4.4-6
+Source: 
+
+Status: install ok installed
+Package: scli
+Version: 0.2.12-2.2
+Source: 
+
+Status: install ok installed
+Package: libprinterconf0c2a
+Version: 0.5-8.1
+Source: libprinterconf
+
+Status: install ok installed
+Package: rtorrent
+Version: 0.7.4-1
+Source: 
+
+Status: install ok installed
+Package: pdsh
+Version: 2.10-3
+Source: 
+
+Status: install ok installed
+Package: libnuclient
+Version: 2.0.16-1+b1
+Source: nufw (2.0.16-1)
+
+Status: install ok installed
+Package: pdns-recursor
+Version: 3.1.4-3
+Source: 
+
+Status: install ok installed
+Package: coreutils
+Version: 5.97-5.3
+Source: 
+
+Status: install ok installed
+Package: pisg
+Version: 0.71-1
+Source: 
+
+Status: install ok installed
+Package: libaa-bin
+Version: 1.4p5-32
+Source: aalib
+
+Status: install ok installed
+Package: xtermcontrol
+Version: 2.7-1
+Source: 
+
+Status: install ok installed
+Package: libopts25
+Version: 1:5.9-1
+Source: autogen
+
+Status: install ok installed
+Package: multitee
+Version: 3.0-3
+Source: 
+
+Status: install ok installed
+Package: ntlmaps
+Version: 0.9.9.0.1-6
+Source: 
+
+Status: install ok installed
+Package: firmware-ipw3945
+Version: 0.4
+Source: firmware-nonfree
+
+Status: install ok installed
+Package: libnetwork-ipv4addr-perl
+Version: 0.10-1.1
+Source: 
+
+Status: install ok installed
+Package: libcairo-ruby1.8
+Version: 1.4.1-1
+Source: libcairo-ruby
+
+Status: install ok installed
+Package: sudo
+Version: 1.6.8p12-5
+Source: 
+
+Status: install ok installed
+Package: libfreetype6
+Version: 2.2.1-5
+Source: freetype
+
+Status: install ok installed
+Package: debianutils
+Version: 2.18
+Source: 
+
+Status: install ok installed
+Package: xsel
+Version: 0.9.6-1.1
+Source: 
+
+Status: install ok installed
+Package: proxychains
+Version: 2.1-5
+Source: 
+
+Status: install ok installed
+Package: libsysfs2
+Version: 2.1.0-1
+Source: sysfsutils
+
+Status: install ok installed
+Package: bash-static
+Version: 3.1dfsg-8
+Source: bash
+
+Status: install ok installed
+Package: pxe
+Version: 1.4.2-7
+Source: 
+
+Status: install ok installed
+Package: netmask
+Version: 2.3.9
+Source: 
+
+Status: install ok installed
+Package: xmove
+Version: 2.0beta2-8
+Source: 
+
+Status: install ok installed
+Package: samba
+Version: 3.0.24-6
+Source: 
+
+Status: install ok installed
+Package: libdbi-perl
+Version: 1.55~svn20070405-2
+Source: 
+
+Status: install ok installed
+Package: nload
+Version: 0.6.0-3
+Source: 
+
+Status: install ok installed
+Package: finger
+Version: 0.17-11
+Source: bsd-finger
+
+Status: install ok installed
+Package: libunicode-string-perl
+Version: 2.09-1
+Source: 
+
+Status: install ok installed
+Package: libxml-parser-perl
+Version: 2.34-4.2
+Source: 
+
+Status: install ok installed
+Package: libclass-accessor-perl
+Version: 0.30-1
+Source: 
+
+Status: install ok installed
+Package: libxmuu1
+Version: 1:1.0.3-1
+Source: libxmu
+
+Status: install ok installed
+Package: linneighborhood
+Version: 0.6.5-4
+Source: 
+
+Status: install ok installed
+Package: base64
+Version: 1.4-2
+Source: 
+
+Status: install ok installed
+Package: bastille
+Version: 1:2.1.1-13
+Source: 
+
+Status: install ok installed
+Package: bridge-utils
+Version: 1.2-1
+Source: 
+
+Status: install ok installed
+Package: boxes
+Version: 1.0.1a-2.2
+Source: 
+
+Status: install ok installed
+Package: pdns-backend-ldap
+Version: 2.9.21-1
+Source: pdns
+
+Status: install ok installed
+Package: metamail
+Version: 2.7-53
+Source: 
+
+Status: install ok installed
+Package: gkrellweather
+Version: 2.0.7-2
+Source: 
+
+Status: install ok installed
+Package: gdb
+Version: 6.6.dfsg-1
+Source: 
+
+Status: install ok installed
+Package: menu
+Version: 2.1.33
+Source: 
+
+Status: install ok installed
+Package: python-twisted-bin
+Version: 2.4.0-3
+Source: twisted
+
+Status: install ok installed
+Package: ipv6calc
+Version: 0.70.0-1
+Source: 
+
+Status: install ok installed
+Package: sendip
+Version: 2.5-2
+Source: 
+
+Status: install ok installed
+Package: initramfs-tools
+Version: 0.87b
+Source: 
+
+Status: install ok installed
+Package: makedev
+Version: 2.3.1-83
+Source: 
+
+Status: install ok installed
+Package: xpdf-reader
+Version: 3.02-1
+Source: xpdf
+
+Status: install ok installed
+Package: ccze
+Version: 0.2.1-1.2
+Source: 
+
+Status: install ok installed
+Package: laptop-detect
+Version: 0.12.1-0.1
+Source: 
+
+Status: install ok installed
+Package: most
+Version: 4.10.2-5
+Source: 
+
+Status: install ok installed
+Package: ded
+Version: 20060905-1
+Source: 
+
+Status: install ok installed
+Package: rungetty
+Version: 1.2-10
+Source: 
+
+Status: install ok installed
+Package: libxml2
+Version: 2.6.28.dfsg-1
+Source: 
+
+Status: install ok installed
+Package: pv
+Version: 0.9.9-1
+Source: 
+
+Status: install ok installed
+Package: cmus
+Version: 2.1.0-1
+Source: 
+
+Status: install ok installed
+Package: login
+Version: 1:4.0.18.1-7
+Source: shadow
+
+Status: install ok installed
+Package: bbe
+Version: 0.1.9-1
+Source: 
+
+Status: install ok installed
+Package: texlive-base
+Version: 2007-4
+Source: 
+
+Status: install ok installed
+Package: chntpw
+Version: 0.99.3-1
+Source: 
+
+Status: install ok installed
+Package: gpgv
+Version: 1.4.6-2
+Source: gnupg
+
+Status: install ok installed
+Package: telak
+Version: 0.5-1
+Source: 
+
+Status: install ok installed
+Package: iwatch
+Version: 0.1.0-1
+Source: 
+
+Status: install ok installed
+Package: librpcsecgss3
+Version: 0.14-2
+Source: librpcsecgss
+
+Status: install ok installed
+Package: rox-filer
+Version: 2.5-1
+Source: rox
+
+Status: install ok installed
+Package: debsecan
+Version: 0.4.9
+Source: 
+
+Status: install ok installed
+Package: netwag
+Version: 5.35.0-1
+Source: netw-ib-ox-ag
+
+Status: install ok installed
+Package: ssh
+Version: 1:4.3p2-10
+Source: openssh
+
+Status: install ok installed
+Package: array-info
+Version: 0.13-1
+Source: 
+
+Status: install ok installed
+Package: libxplc0.3.13
+Version: 0.3.13-1
+Source: xplc
+
+Status: install ok installed
+Package: pdmenu
+Version: 1.2.89
+Source: 
+
+Status: install ok installed
+Package: isdnvboxclient
+Version: 1:3.9.20060704-3
+Source: isdnutils
+
+Status: install ok installed
+Package: libopensc2
+Version: 0.11.1-3
+Source: opensc
+
+Status: install ok installed
+Package: catdoc
+Version: 0.94.2-1
+Source: 
+
+Status: install ok installed
+Package: cbm
+Version: 0.1-1
+Source: 
+
+Status: install ok installed
+Package: libzvbi-common
+Version: 0.2.25-1
+Source: zvbi
+
+Status: install ok installed
+Package: libgmp3c2
+Version: 2:4.2.1+dfsg-4
+Source: gmp
+
+Status: install ok installed
+Package: libdbus-1-3
+Version: 1.0.2-4
+Source: dbus
+
+Status: install ok installed
+Package: harden-tools
+Version: 0.1.31
+Source: harden
+
+Status: install ok installed
+Package: elvis
+Version: 2.2.0-8
+Source: 
+
+Status: install ok installed
+Package: heirloom-sh
+Version: 050706-1
+Source: 
+
+Status: install ok installed
+Package: array-util
+Version: 1.9-2
+Source: 
+
+Status: install ok installed
+Package: libjcode-pm-perl
+Version: 2.06-1
+Source: 
+
+Status: install ok installed
+Package: dvi2tty
+Version: 5.3.1-3
+Source: 
+
+Status: install ok installed
+Package: irssi-text
+Version: 0.8.10-2
+Source: irssi
+
+Status: install ok installed
+Package: libflac7
+Version: 1.1.2-6
+Source: flac
+
+Status: install ok installed
+Package: ratmenu
+Version: 2.3.14
+Source: 
+
+Status: install ok installed
+Package: libvorbisfile3
+Version: 1.1.2.dfsg-1.2
+Source: libvorbis
+
+Status: install ok installed
+Package: gettext-base
+Version: 0.16.1-1
+Source: gettext
+
+Status: install ok installed
+Package: binfmtc
+Version: 0.13-1
+Source: 
+
+Status: install ok installed
+Package: ruby-prof
+Version: 0.4.1-2
+Source: 
+
+Status: install ok installed
+Package: module-init-tools
+Version: 3.3-pre4-2
+Source: 
+
+Status: install ok installed
+Package: libgamin0
+Version: 0.1.8-2
+Source: gamin
+
+Status: install ok installed
+Package: man-db
+Version: 2.4.4-2
+Source: 
+
+Status: install ok installed
+Package: memstat
+Version: 0.4.0.0.1
+Source: 
+
+Status: install ok installed
+Package: vim-gtk
+Version: 1:7.0-219+1
+Source: vim
+
+Status: install ok installed
+Package: privoxy
+Version: 3.0.6-2
+Source: 
+
+Status: install ok installed
+Package: smap
+Version: 0.4.1-1
+Source: 
+
+Status: install ok installed
+Package: usbview
+Version: 1.0-7
+Source: 
+
+Status: install ok installed
+Package: libcairo2
+Version: 1.4.4-1
+Source: libcairo
+
+Status: install ok installed
+Package: dvdisaster
+Version: 0.71~devel22-1
+Source: 
+
+Status: install ok installed
+Package: libgdbm3
+Version: 1.8.3-3
+Source: gdbm
+
+Status: install ok installed
+Package: libexif12
+Version: 0.6.13-5
+Source: libexif
+
+Status: install ok installed
+Package: sharutils
+Version: 1:4.2.1-15
+Source: 
+
+Status: install ok installed
+Package: ifenslave-2.6
+Version: 1.1.0-6
+Source: 
+
+Status: install ok installed
+Package: mbmon
+Version: 2.05-5
+Source: xmbmon
+
+Status: install ok installed
+Package: trousers
+Version: 0.2.7-2
+Source: 
+
+Status: install ok installed
+Package: enscript
+Version: 1.6.4-11
+Source: 
+
+Status: install ok installed
+Package: xprobe
+Version: 0.3-1
+Source: 
+
+Status: install ok installed
+Package: xserver-xorg-video-v4l
+Version: 0.1.1-3
+Source: 
+
+Status: install ok installed
+Package: libupnp0
+Version: 1.2.1-2
+Source: libupnp
+
+Status: install ok installed
+Package: libgcrypt11
+Version: 1.2.4-2
+Source: 
+
+Status: install ok installed
+Package: file-rc
+Version: 0.8.10
+Source: 
+
+Status: install ok installed
+Package: drbd8-module-2.6.20-grml
+Version: 2:8.0.2-1+grml.05
+Source: drbd8 (2:8.0.2-1)
+
+Status: install ok installed
+Package: xcursor-themes
+Version: 1.0.1-5
+Source: 
+
+Status: install ok installed
+Package: isync
+Version: 1.0.3-3
+Source: 
+
+Status: install ok installed
+Package: icecast2
+Version: 2.3.1-5
+Source: 
+
+Status: install ok installed
+Package: libbeecrypt6
+Version: 4.1.2-6
+Source: beecrypt
+
+Status: install ok installed
+Package: buffer
+Version: 1.19-9
+Source: 
+
+Status: install ok installed
+Package: grml-docs
+Version: 0.9-7.2
+Source: 
+
+Status: install ok installed
+Package: cvs
+Version: 1:1.12.13-8
+Source: 
+
+Status: install ok installed
+Package: astyle
+Version: 1.20.2-2
+Source: 
+
+Status: install ok installed
+Package: toshutils
+Version: 2.0.1-15
+Source: 
+
+Status: install ok installed
+Package: xserver-xorg-video-sis
+Version: 1:0.9.1-4
+Source: 
+
+Status: install ok installed
+Package: mpage
+Version: 2.5.4-2
+Source: 
+
+Status: install ok installed
+Package: libdnsres0
+Version: 0.1a-4
+Source: libdnsres
+
+Status: install ok installed
+Package: xfonts-bolkhov-cp1251-75dpi
+Version: 1.1.20001007-6
+Source: xfonts-bolkhov
+
+Status: install ok installed
+Package: cscope
+Version: 15.6-2
+Source: 
+
+Status: install ok installed
+Package: ipython
+Version: 0.8.0-2
+Source: 
+
+Status: install ok installed
+Package: slrnpull
+Version: 0.9.8.1pl1-28
+Source: slrn
+
+Status: install ok installed
+Package: uswsusp
+Version: 0.6~cvs20070202-1
+Source: 
+
+Status: install ok installed
+Package: num-utils
+Version: 0.5-7
+Source: 
+
+Status: install ok installed
+Package: sic
+Version: 0.9-1
+Source: 
+
+Status: install ok installed
+Package: grml-ddcxinfo
+Version: 0.1-1
+Source: 
+
+Status: install ok installed
+Package: libsdl1.2debian
+Version: 1.2.11-8
+Source: libsdl1.2
+
+Status: install ok installed
+Package: libxinerama1
+Version: 1:1.0.2-1
+Source: libxinerama
+
+Status: install ok installed
+Package: wakeonlan
+Version: 0.41-9
+Source: 
+
+Status: install ok installed
+Package: upstreamdev
+Version: 0.1.0-2
+Source: 
+
+Status: install ok installed
+Package: libuuid1
+Version: 1.39+1.40-WIP-2006.11.14+dfsg-2
+Source: e2fsprogs
+
+Status: install ok installed
+Package: dirdiff
+Version: 2.1-1
+Source: 
+
+Status: install ok installed
+Package: vpnc
+Version: 0.4.0-2
+Source: 
+
+Status: install ok installed
+Package: libio-zlib-perl
+Version: 1.04-1
+Source: 
+
+Status: install ok installed
+Package: kiss
+Version: 0.21-14
+Source: 
+
+Status: install ok installed
+Package: bash-minimal
+Version: 3.1dfsg-8
+Source: bash
+
+Status: install ok installed
+Package: jack
+Version: 3.1.1+cvs20050801-14
+Source: 
+
+Status: install ok installed
+Package: colorgcc
+Version: 1.3.2.0-4
+Source: 
+
+Status: install ok installed
+Package: units
+Version: 1.85-3
+Source: 
+
+Status: install ok installed
+Package: smbnetfs
+Version: 0.3.9-1
+Source: 
+
+Status: install ok installed
+Package: bandwidthd-pgsql
+Version: 2.0.1+cvs20050208-11+b1
+Source: bandwidthd (2.0.1+cvs20050208-11)
+
+Status: install ok installed
+Package: arp-scan
+Version: 1.5-5
+Source: 
+
+Status: install ok installed
+Package: libgd2-xpm
+Version: 2.0.34~rc1-2
+Source: libgd2
+
+Status: install ok installed
+Package: debmirror
+Version: 20070123
+Source: 
+
+Status: install ok installed
+Package: mkcue
+Version: 1-2
+Source: 
+
+Status: install ok installed
+Package: tk8.4
+Version: 8.4.12-1
+Source: 
+
+Status: install ok installed
+Package: t-prot
+Version: 2.4-1
+Source: 
+
+Status: install ok installed
+Package: tart
+Version: 3.07-1
+Source: 
+
+Status: install ok installed
+Package: mkisofs
+Version: 9:1.1.5.1-1
+Source: cdrkit
+
+Status: install ok installed
+Package: xtrlock
+Version: 2.0-12
+Source: 
+
+Status: install ok installed
+Package: ctrlproxy
+Version: 3.0.2-1
+Source: 
+
+Status: install ok installed
+Package: libexif-gtk5
+Version: 0.3.5-3
+Source: libexif-gtk
+
+Status: install ok installed
+Package: feh
+Version: 1.3.4-2
+Source: 
+
+Status: install ok installed
+Package: libtasn1-3
+Version: 0.3.9-1
+Source: 
+
+Status: install ok installed
+Package: lsb-base
+Version: 3.1-23.1
+Source: lsb
+
+Status: install ok installed
+Package: libcurl3-gnutls
+Version: 7.15.5-1
+Source: curl
+
+Status: install ok installed
+Package: fontconfig
+Version: 2.4.2-1.2
+Source: 
+
+Status: install ok installed
+Package: libjpeg62
+Version: 6b-13
+Source: libjpeg6b
+
+Status: install ok installed
+Package: odt2txt
+Version: 0.2+git20070106-2
+Source: 
+
+Status: install ok installed
+Package: atop
+Version: 1.16-2
+Source: 
+
+Status: install ok installed
+Package: libsgutils1
+Version: 1.21-2.1
+Source: sg3-utils
+
+Status: install ok installed
+Package: dhcping
+Version: 1.2-3
+Source: 
+
+Status: install ok installed
+Package: mpc
+Version: 0.12.1-1
+Source: 
+
+Status: install ok installed
+Package: subversion-tools
+Version: 1.4.2dfsg1-2
+Source: subversion
+
+Status: install ok installed
+Package: cpp-4.1
+Version: 4.1.2-5
+Source: gcc-4.1
+
+Status: install ok installed
+Package: nessus
+Version: 2.2.8-4
+Source: nessus-core
+
+Status: install ok installed
+Package: mutt
+Version: 1.5.13-3
+Source: 
+
+Status: install ok installed
+Package: libtime-period-perl
+Version: 1.20-8
+Source: 
+
+Status: install ok installed
+Package: texi2html
+Version: 1.76-4
+Source: 
+
+Status: install ok installed
+Package: gnuplot-nox
+Version: 4.0.0-5
+Source: gnuplot
+
+Status: install ok installed
+Package: debian-reference-common
+Version: 1.11
+Source: debian-reference
+
+Status: install ok installed
+Package: user-setup
+Version: 1.12
+Source: 
+
+Status: install ok installed
+Package: libiodbc2
+Version: 3.52.5-1
+Source: 
+
+Status: install ok installed
+Package: procps
+Version: 1:3.2.7-3
+Source: 
+
+Status: install ok installed
+Package: g++-4.1
+Version: 4.1.2-5
+Source: gcc-4.1
+
+Status: install ok installed
+Package: starttls
+Version: 0.10-3
+Source: 
+
+Status: install ok installed
+Package: mksh
+Version: 29.2-1+b1
+Source: mksh (29.2-1)
+
+Status: install ok installed
+Package: wpasupplicant
+Version: 0.6.0~cvs20070224-2
+Source: 
+
+Status: install ok installed
+Package: beep
+Version: 1.2.2-19
+Source: 
+
+Status: install ok installed
+Package: poster
+Version: 1:19990428-8
+Source: 
+
+Status: install ok installed
+Package: libenv-ps1-perl
+Version: 0.05-1
+Source: 
+
+Status: install ok installed
+Package: libgeoip1
+Version: 1.3.17-1.1
+Source: geoip
+
+Status: install ok installed
+Package: grml-debootstrap
+Version: 0.9
+Source: 
+
+Status: install ok installed
+Package: dnsutils
+Version: 1:9.4.0-2
+Source: bind9
+
+Status: install ok installed
+Package: binfmt-support
+Version: 1.2.10
+Source: 
+
+Status: install ok installed
+Package: liborange0
+Version: 0.3-2
+Source: orange
+
+Status: install ok installed
+Package: uruk
+Version: 20051129-1
+Source: 
+
+Status: install ok installed
+Package: mtd-tools
+Version: 20061007-1
+Source: mtd
+
+Status: install ok installed
+Package: logwatch
+Version: 7.3.1-5
+Source: 
+
+Status: install ok installed
+Package: xutils-dev
+Version: 1:7.2.ds2-1
+Source: 
+
+Status: install ok installed
+Package: ttysnoop
+Version: 0.12d-3
+Source: 
+
+Status: install ok installed
+Package: rt2400
+Version: 1.2.2+cvs20070219-2
+Source: 
+
+Status: install ok installed
+Package: ion3-scripts
+Version: 20070322-1
+Source: 
+
+Status: install ok installed
+Package: gems
+Version: 1.1-3
+Source: 
+
+Status: install ok installed
+Package: asn1c
+Version: 0.9.21-2
+Source: 
+
+Status: install ok installed
+Package: ipmitool
+Version: 1.8.8-3
+Source: 
+
+Status: install ok installed
+Package: ddccontrol
+Version: 0.4.2-2
+Source: 
+
+Status: install ok installed
+Package: libtool
+Version: 1.5.22-4
+Source: 
+
+Status: install ok installed
+Package: ksh
+Version: 93s+-1
+Source: 
+
+Status: install ok installed
+Package: a2ps
+Version: 1:4.13c~rc5-1
+Source: 
+
+Status: install ok installed
+Package: libhd13
+Version: 13.28-1
+Source: hwinfo
+
+Status: install ok installed
+Package: pdns-backend-pgsql
+Version: 2.9.21-1
+Source: pdns
+
+Status: install ok installed
+Package: libspeex1
+Version: 1.1.12-3
+Source: speex
+
+Status: install ok installed
+Package: advchk
+Version: 1.10-1
+Source: 
+
+Status: install ok installed
+Package: alien
+Version: 8.66
+Source: 
+
+Status: install ok installed
+Package: python-minimal
+Version: 2.4.4-2
+Source: python-defaults
+
+Status: install ok installed
+Package: pstotext
+Version: 1.9-4
+Source: 
+
+Status: install ok installed
+Package: console-tools
+Version: 1:0.2.3dbs-65
+Source: 
+
+Status: install ok installed
+Package: rsnapshot
+Version: 1.2.9-1
+Source: 
+
+Status: install ok installed
+Package: clex
+Version: 3.15-1
+Source: 
+
+Status: install ok installed
+Package: libdvdread3
+Version: 0.9.7-3
+Source: libdvdread
+
+Status: install ok installed
+Package: debdelta
+Version: 0.20
+Source: 
+
+Status: install ok installed
+Package: vrfy
+Version: 990522-4
+Source: 
+
+Status: install ok installed
+Package: atmel-firmware
+Version: 1.3-2
+Source: 
+
+Status: install ok installed
+Package: libfuse2
+Version: 2.6.3-4
+Source: fuse
+
+Status: install ok installed
+Package: psad
+Version: 2.0.6-1
+Source: 
+
+Status: install ok installed
+Package: aewan
+Version: 1.0.01-1
+Source: 
+
+Status: install ok installed
+Package: libyaml-perl
+Version: 0.62-1
+Source: 
+
+Status: install ok installed
+Package: mp3blaster
+Version: 1:3.2.3-3
+Source: 
+
+Status: install ok installed
+Package: mesa-utils
+Version: 6.5.2-4
+Source: mesa
+
+Status: install ok installed
+Package: dwm-tools
+Version: 21-1
+Source: 
+
+Status: install ok installed
+Package: whois
+Version: 4.7.21
+Source: 
+
+Status: install ok installed
+Package: tss
+Version: 0.8.1-2
+Source: 
+
+Status: install ok installed
+Package: texlive-doc-base
+Version: 2007-2
+Source: texlive-doc
+
+Status: install ok installed
+Package: ipkungfu
+Version: 0.6.1-3
+Source: 
+
+Status: install ok installed
+Package: tcl8.4
+Version: 8.4.12-1.1
+Source: 
+
+Status: install ok installed
+Package: postfix-ldap
+Version: 2.4.0-3
+Source: postfix
+
+Status: install ok installed
+Package: dpkg-repack
+Version: 1.26
+Source: 
+
+Status: install ok installed
+Package: libiconv-ruby
+Version: 1.8.2-1
+Source: ruby-defaults
+
+Status: install ok installed
+Package: grml-hwinfo
+Version: 0.3-2
+Source: 
+
+Status: install ok installed
+Package: expect
+Version: 5.43.0-8
+Source: 
+
+Status: install ok installed
+Package: ncurses-base
+Version: 5.5-5
+Source: ncurses
+
+Status: install ok installed
+Package: tcl8.3
+Version: 8.3.5-5
+Source: 
+
+Status: install ok installed
+Package: fnfxd
+Version: 0.3-12
+Source: fnfx
+
+Status: install ok installed
+Package: tetradraw
+Version: 2.0.3-3
+Source: 
+
+Status: install ok installed
+Package: tinysnmp-tools
+Version: 0.8.4
+Source: tinysnmp
+
+Status: install ok installed
+Package: joystick
+Version: 20051019-1
+Source: 
+
+Status: install ok installed
+Package: arrayprobe
+Version: 2.0-2
+Source: 
+
+Status: install ok installed
+Package: obexpushd
+Version: 0.4+svn10-2
+Source: 
+
+Status: install ok installed
+Package: libpopt0
+Version: 1.10-3
+Source: popt
+
+Status: install ok installed
+Package: libhfsp0
+Version: 1.0.4-12
+Source: hfsplus
+
+Status: install ok installed
+Package: moreutils
+Version: 0.20
+Source: 
+
+Status: install ok installed
+Package: dirmngr
+Version: 1.0.0-1
+Source: 
+
+Status: install ok installed
+Package: libpam0g
+Version: 0.79-4
+Source: pam
+
+Status: install ok installed
+Package: libterm-size-perl
+Version: 0.2-3
+Source: 
+
+Status: install ok installed
+Package: procinfo
+Version: 18-2
+Source: 
+
+Status: install ok installed
+Package: libxml-sax-perl
+Version: 0.14-0.1
+Source: 
+
+Status: install ok installed
+Package: latextug
+Version: 0.6
+Source: 
+
+Status: install ok installed
+Package: tailor
+Version: 0.9.27-1
+Source: 
+
+Status: install ok installed
+Package: netstat-nat
+Version: 1.4.7-1
+Source: 
+
+Status: install ok installed
+Package: sgmltools-lite
+Version: 3.0.3.0.cvs.20010909-13
+Source: 
+
+Status: install ok installed
+Package: zec
+Version: 0.11.1-1
+Source: 
+
+Status: install ok installed
+Package: hpijs
+Version: 2.6.10+1.6.10-4
+Source: hplip (1.6.10-4)
+
+Status: install ok installed
+Package: calife
+Version: 3.0pre6-1
+Source: 
+
+Status: install ok installed
+Package: xfonts-terminus
+Version: 4.20-5.1
+Source: 
+
+Status: install ok installed
+Package: libpci2
+Version: 2:2.1.11-3
+Source: 
+
+Status: install ok installed
+Package: ipcalc
+Version: 0.41-1
+Source: 
+
+Status: install ok installed
+Package: thinkpad-base
+Version: 5.9-2.1
+Source: thinkpad
+
+Status: install ok installed
+Package: ulogd
+Version: 1.24-1+b1
+Source: ulogd (1.24-1)
+
+Status: install ok installed
+Package: pop3browser
+Version: 0.4.1-1
+Source: 
+
+Status: install ok installed
+Package: autotools-dev
+Version: 20070306.1
+Source: 
+
+Status: install ok installed
+Package: xlockmore
+Version: 1:5.22-1.2
+Source: 
+
+Status: install ok installed
+Package: cdbs
+Version: 0.4.48
+Source: 
+
+Status: install ok installed
+Package: atitvout
+Version: 0.4-7
+Source: 
+
+Status: install ok installed
+Package: libusb-0.1-4
+Version: 2:0.1.12-7
+Source: libusb
+
+Status: install ok installed
+Package: libavc1394-0
+Version: 0.5.3-1+b1
+Source: libavc1394 (0.5.3-1)
+
+Status: install ok installed
+Package: grml-terminalserver-data
+Version: 0.63
+Source: 
+
+Status: install ok installed
+Package: libgpg-error0
+Version: 1.4-2
+Source: libgpg-error
+
+Status: install ok installed
+Package: gkermit
+Version: 1.0-5
+Source: 
+
+Status: install ok installed
+Package: psmisc
+Version: 22.5-1
+Source: 
+
+Status: install ok installed
+Package: away
+Version: 0.9.5-3
+Source: 
+
+Status: install ok installed
+Package: ucf
+Version: 2.0021
+Source: 
+
+Status: install ok installed
+Package: arping
+Version: 2.05-2
+Source: 
+
+Status: install ok installed
+Package: defrag
+Version: 0.73pjm1-8
+Source: 
+
+Status: install ok installed
+Package: lftp
+Version: 3.5.10-1
+Source: 
+
+Status: install ok installed
+Package: viewglob
+Version: 2.0.4-1
+Source: 
+
+Status: install ok installed
+Package: perl-modules
+Version: 5.8.8-7
+Source: perl
+
+Status: install ok installed
+Package: bsdutils
+Version: 1:2.12r-19
+Source: util-linux (2.12r-19)
+
+Status: install ok installed
+Package: wmctrl
+Version: 1.07-6
+Source: 
+
+Status: install ok installed
+Package: dpkg-sig
+Version: 0.13.1
+Source: 
+
+Status: install ok installed
+Package: xbase-clients
+Version: 1:7.2.ds2-2
+Source: 
+
+Status: install ok installed
+Package: wireshark
+Version: 0.99.5-1
+Source: 
+
+Status: install ok installed
+Package: xserver-xorg-video-apm
+Version: 1:1.1.1-3
+Source: 
+
+Status: install ok installed
+Package: cpufrequtils
+Version: 002-2
+Source: 
+
+Status: install ok installed
+Package: smbldap-tools
+Version: 0.9.2-3
+Source: 
+
+Status: install ok installed
+Package: cedet-common
+Version: 1:1.0pre3-7
+Source: cedet
+
+Status: install ok installed
+Package: ii
+Version: 1.1-2
+Source: 
+
+Status: install ok installed
+Package: bkp
+Version: 0.6.1-1
+Source: 
+
+Status: install ok installed
+Package: imapfilter
+Version: 1:1.3-1
+Source: 
+
+Status: install ok installed
+Package: lrzsz
+Version: 0.12.21-4.1
+Source: 
+
+Status: install ok installed
+Package: stow
+Version: 1.3.3-2.1
+Source: 
+
+Status: install ok installed
+Package: grml-autoconfig
+Version: 0.6.41
+Source: 
+
+Status: install ok installed
+Package: retty
+Version: 1.0-1
+Source: 
+
+Status: install ok installed
+Package: csync2
+Version: 1.33-2
+Source: 
+
+Status: install ok installed
+Package: ipx
+Version: 2.2.6-4
+Source: ncpfs
+
+Status: install ok installed
+Package: amanda-client
+Version: 1:2.5.1p3-2
+Source: amanda
+
+Status: install ok installed
+Package: xawtv
+Version: 3.95.dfsg.1-2
+Source: 
+
+Status: install ok installed
+Package: cvsdelta
+Version: 1.7.0-3
+Source: 
+
+Status: install ok installed
+Package: hwinfo
+Version: 13.28-1
+Source: 
+
+Status: install ok installed
+Package: sqlite3
+Version: 3.3.16-1
+Source: 
+
+Status: install ok installed
+Package: texlive-fonts-recommended
+Version: 2007-4
+Source: texlive-base
+
+Status: install ok installed
+Package: conspy
+Version: 1.4-1
+Source: 
+
+Status: install ok installed
+Package: hicolor-icon-theme
+Version: 0.10-1
+Source: 
+
+Status: install ok installed
+Package: pbzip2
+Version: 0.9.6-2
+Source: 
+
+Status: install ok installed
+Package: urlscan
+Version: 0.5.6
+Source: 
+
+Status: install ok installed
+Package: rdoc
+Version: 1.8.2-1
+Source: ruby-defaults
+
+Status: install ok installed
+Package: texlive-base-bin
+Version: 2007-5
+Source: texlive-bin
+
+Status: install ok installed
+Package: latex-xcolor
+Version: 2.09-1
+Source: 
+
+Status: install ok installed
+Package: ajaxterm
+Version: 0.10-1
+Source: 
+
+Status: install ok installed
+Package: fatresize
+Version: 1.0.2-2
+Source: 
+
+Status: install ok installed
+Package: xdelta
+Version: 1.1.3-7
+Source: 
+
+Status: install ok installed
+Package: python-libgmail
+Version: 0.1.5.1+cvs20070102-2
+Source: 
+
+Status: install ok installed
+Package: dvd+rw-tools
+Version: 7.0-7
+Source: 
+
+Status: install ok installed
+Package: libhttp-access2-ruby1.8
+Version: 2.0.6-3
+Source: libhttp-access2-ruby
+
+Status: install ok installed
+Package: zsync
+Version: 0.5-1
+Source: 
+
+Status: install ok installed
+Package: aamath
+Version: 0.3-2
+Source: 
+
+Status: install ok installed
+Package: i810switch
+Version: 0.6.5-3
+Source: 
+
+Status: install ok installed
+Package: xserver-xorg-video-voodoo
+Version: 1:1.1.0-4
+Source: 
+
+Status: install ok installed
+Package: elscreen
+Version: 1.4.5-1
+Source: 
+
+Status: install ok installed
+Package: erc
+Version: 5.1.4-4
+Source: 
+
+Status: install ok installed
+Package: synergy
+Version: 1.3.1-2
+Source: 
+
+Status: install ok installed
+Package: libflite1
+Version: 1.2-release-2.2
+Source: flite
+
+Status: install ok installed
+Package: unace
+Version: 1.2b-4
+Source: 
+
+Status: install ok installed
+Package: xpdf
+Version: 3.02-1
+Source: 
+
+Status: install ok installed
+Package: libxss1
+Version: 1:1.1.2-1
+Source: libxss
+
+Status: install ok installed
+Package: netpipe-tcp
+Version: 3.6.2-2
+Source: netpipe
+
+Status: install ok installed
+Package: libfile-basedir-perl
+Version: 0.02-1
+Source: 
+
+Status: install ok installed
+Package: eciadsl
+Version: 0.11-3.1
+Source: 
+
+Status: install ok installed
+Package: libxkbfile1
+Version: 1:1.0.4-1
+Source: libxkbfile
+
+Status: install ok installed
+Package: pconsole
+Version: 1.0-7.1
+Source: 
+
+Status: install ok installed
+Package: debhelper
+Version: 5.0.49
+Source: 
+
+Status: install ok installed
+Package: sc
+Version: 7.16-2
+Source: 
+
+Status: install ok installed
+Package: update-inetd
+Version: 4.27-0.5
+Source: 
+
+Status: install ok installed
+Package: sn
+Version: 0.3.8-6.1
+Source: 
+
+Status: install ok installed
+Package: trayer
+Version: 1.0-1
+Source: 
+
+Status: install ok installed
+Package: sp
+Version: 1.3.4-1.2.1-47
+Source: jade (1.2.1-47)
+
+Status: install ok installed
+Package: elvis-common
+Version: 2.2.0-8
+Source: elvis
+
+Status: install ok installed
+Package: john
+Version: 1.6-40.1
+Source: 
+
+Status: install ok installed
+Package: ssl-cert
+Version: 1.0.14
+Source: 
+
+Status: install ok installed
+Package: ser2net
+Version: 2.3-1
+Source: 
+
+Status: install ok installed
+Package: libqt3-mt
+Version: 3:3.3.7-4+b1
+Source: qt-x11-free (3:3.3.7-4)
+
+Status: install ok installed
+Package: dpkg-dev
+Version: 1.13.25
+Source: dpkg
+
+Status: install ok installed
+Package: dillo
+Version: 0.8.5-4.1
+Source: 
+
+Status: install ok installed
+Package: recoverjpeg
+Version: 1.1.1-1
+Source: 
+
+Status: install ok installed
+Package: pymacs
+Version: 0.22-6
+Source: 
+
+Status: install ok installed
+Package: evms-cli
+Version: 2.5.5-22
+Source: evms
+
+Status: install ok installed
+Package: ext2resize
+Version: 1.1.19-9
+Source: 
+
+Status: install ok installed
+Package: scponly
+Version: 4.6-1
+Source: 
+
+Status: install ok installed
+Package: libuniconf4.2
+Version: 4.2.2-2.2
+Source: wvstreams
+
+Status: install ok installed
+Package: xserver-xorg-input-penmount
+Version: 1:1.2.0-1
+Source: 
+
+Status: install ok installed
+Package: mtp-tools
+Version: 0.1.5-2
+Source: libmtp
+
+Status: install ok installed
+Package: python-selinux
+Version: 2.0.8-1
+Source: libselinux
+
+Status: install ok installed
+Package: vim-gui-common
+Version: 1:7.0-219+1
+Source: vim
+
+Status: install ok installed
+Package: dctrl-tools
+Version: 2.9.3
+Source: 
+
+Status: install ok installed
+Package: libconvert-asn1-perl
+Version: 0.20-1
+Source: 
+
+Status: install ok installed
+Package: bluez-firmware
+Version: 1.2-2
+Source: 
+
+Status: install ok installed
+Package: grml2hd-utils
+Version: 0.2.9
+Source: 
+
+Status: install ok installed
+Package: preview-latex-style
+Version: 11.83-6
+Source: auctex
+
+Status: install ok installed
+Package: disktype
+Version: 9-1
+Source: 
+
+Status: install ok installed
+Package: libsamplerate0
+Version: 0.1.2-4
+Source: libsamplerate
+
+Status: install ok installed
+Package: xserver-xorg-video-s3virge
+Version: 1:1.9.1-3
+Source: 
+
+Status: install ok installed
+Package: ptfinder
+Version: 0.3-1
+Source: 
+
+Status: install ok installed
+Package: darcs
+Version: 1.0.9~rc1-0.1
+Source: 
+
+Status: install ok installed
+Package: libgtk1.2
+Version: 1.2.10-18
+Source: gtk+1.2
+
+Status: install ok installed
+Package: libc6-dev
+Version: 2.5-4
+Source: glibc
+
+Status: install ok installed
+Package: squidview
+Version: 0.71-1
+Source: 
+
+Status: install ok installed
+Package: libssl0.9.8
+Version: 0.9.8e-4
+Source: openssl
+
+Status: install ok installed
+Package: ike-scan
+Version: 1.7-4
+Source: 
+
+Status: install ok installed
+Package: libncurses-ruby1.8
+Version: 1.1-1
+Source: ncurses-ruby
+
+Status: install ok installed
+Package: libssl0.9.7
+Version: 0.9.7k-3.1
+Source: openssl097
+
+Status: install ok installed
+Package: nfs-common
+Version: 1:1.1.0~rc2-1
+Source: nfs-utils
+
+Status: install ok installed
+Package: 3270-common
+Version: 3.3.4p6-3.3
+Source: ibm-3270
+
+Status: install ok installed
+Package: fwlogwatch
+Version: 1.1-2
+Source: 
+
+Status: install ok installed
+Package: nat-traverse
+Version: 0.4-1
+Source: 
+
+Status: install ok installed
+Package: surfraw
+Version: 2.1.5
+Source: 
+
+Status: install ok installed
+Package: liba52-0.7.4
+Version: 0.7.4-11
+Source: a52dec
+
+Status: install ok installed
+Package: hoz
+Version: 1.65-1
+Source: 
+
+Status: install ok installed
+Package: libgdk-pixbuf2
+Version: 0.22.0-11
+Source: gdk-pixbuf
+
+Status: install ok installed
+Package: bzip2
+Version: 1.0.3-6
+Source: 
+
+Status: install ok installed
+Package: libpoppler0c2
+Version: 0.4.5-5.1
+Source: poppler
+
+Status: install ok installed
+Package: libavcodec0d
+Version: 0.cvs20060823-8
+Source: ffmpeg
+
+Status: install ok installed
+Package: libglib1.2
+Version: 1.2.10-17
+Source: glib1.2
+
+Status: install ok installed
+Package: jikes
+Version: 1:1.22-6
+Source: 
+
+Status: install ok installed
+Package: partimage
+Version: 0.6.4-17
+Source: 
+
+Status: install ok installed
+Package: vim-common
+Version: 1:7.0-219+1
+Source: vim
+
+Status: install ok installed
+Package: mklibs-copy
+Version: 0.1.20
+Source: mklibs
+
+Status: install ok installed
+Package: cramfsprogs
+Version: 1.1-6
+Source: cramfs
+
+Status: install ok installed
+Package: binclock
+Version: 1.5-3
+Source: 
+
+Status: install ok installed
+Package: libunicode-maputf8-perl
+Version: 1.11-2
+Source: 
+
+Status: install ok installed
+Package: unionfs-tools
+Version: 1.4+debian-5
+Source: unionfs
+
+Status: install ok installed
+Package: centericq-common
+Version: 4.21.0-19
+Source: centericq
+
+Status: install ok installed
+Package: xfsprogs
+Version: 2.8.18-1
+Source: 
+
+Status: install ok installed
+Package: sformat
+Version: 3.5-1.1
+Source: 
+
+Status: install ok installed
+Package: sdd
+Version: 1.52-7
+Source: 
+
+Status: install ok installed
+Package: svn-ssh-wrappers
+Version: 0.2
+Source: 
+
+Status: install ok installed
+Package: leave
+Version: 1.12-2
+Source: 
+
+Status: install ok installed
+Package: libsocks4
+Version: 4.3.beta2-14
+Source: socks4-server
+
+Status: install ok installed
+Package: fbset
+Version: 2.1-19
+Source: 
+
+Status: install ok installed
+Package: yersinia
+Version: 0.5.6-1
+Source: 
+
+Status: install ok installed
+Package: clvm
+Version: 2.02.24-6
+Source: lvm2
+
+Status: install ok installed
+Package: detox
+Version: 1.1.1-3
+Source: 
+
+Status: install ok installed
+Package: openssl
+Version: 0.9.8e-4
+Source: 
+
+Status: install ok installed
+Package: dpkg-multicd
+Version: 0.21
+Source: 
+
+Status: install ok installed
+Package: nethack-console
+Version: 3.4.3-10.1
+Source: nethack
+
+Status: install ok installed
+Package: libglib2.0-data
+Version: 2.12.11-3
+Source: glib2.0
+
+Status: install ok installed
+Package: console-common
+Version: 0.7.69
+Source: 
+
+Status: install ok installed
+Package: mpg321
+Version: 0.2.10.3
+Source: 
+
+Status: install ok installed
+Package: ophcrack
+Version: 2.3.4~debian-1
+Source: 
+
+Status: install ok installed
+Package: ssdeep
+Version: 1.1-1
+Source: 
+
+Status: install ok installed
+Package: dh-make-perl
+Version: 0.25
+Source: 
+
+Status: install ok installed
+Package: vinetto
+Version: 0.6.0~alpha-1
+Source: 
+
+Status: install ok installed
+Package: nictools-nopci
+Version: 1.3.3-1
+Source: 
+
+Status: install ok installed
+Package: prism54-firmware
+Version: 0.1
+Source: 
+
+Status: install ok installed
+Package: mailfilter
+Version: 0.6.2-3
+Source: 
+
+Status: install ok installed
+Package: lvm2
+Version: 2.02.24-6
+Source: 
+
+Status: install ok installed
+Package: gphoto2
+Version: 2.2.0-3
+Source: 
+
+Status: install ok installed
+Package: xtv
+Version: 1.1-8
+Source: 
+
+Status: install ok installed
+Package: ruby1.8-examples
+Version: 1.8.6-1
+Source: ruby1.8
+
+Status: install ok installed
+Package: rainbowcrack
+Version: 1.2-1
+Source: 
+
+Status: install ok installed
+Package: grml
+Version: 0.9-stable4
+Source: 
+
+Status: install ok installed
+Package: jmon
+Version: 0.3.1-7
+Source: 
+
+Status: install ok installed
+Package: ddclient
+Version: 3.7.0-3
+Source: 
+
+Status: install ok installed
+Package: python2.5-minimal
+Version: 2.5.1-1
+Source: python2.5
+
+Status: install ok installed
+Package: libtw0
+Version: 4.5.1-3
+Source: twin (0.5.1-3)
+
+Status: install ok installed
+Package: ncurses-bin
+Version: 5.5-5
+Source: ncurses
+
+Status: install ok installed
+Package: pdfcube
+Version: 0.0.2-3
+Source: 
+
+Status: install ok installed
+Package: perl-base
+Version: 5.8.8-7
+Source: perl
+
+Status: install ok installed
+Package: pspax
+Version: 0.1-2
+Source: 
+
+Status: install ok installed
+Package: fonty
+Version: 1.0-23.6
+Source: 
+
+Status: install ok installed
+Package: qtparted
+Version: 0.4.5-2
+Source: 
+
+Status: install ok installed
+Package: squid-common
+Version: 2.6.12-3
+Source: squid
+
+Status: install ok installed
+Package: tla
+Version: 1.3.5+dfsg-9+b1
+Source: tla (1.3.5+dfsg-9)
+
+Status: install ok installed
+Package: liberror-perl
+Version: 0.15-8
+Source: 
+
+Status: install ok installed
+Package: rdiff
+Version: 0.9.7-1
+Source: librsync
+
+Status: install ok installed
+Package: eflite
+Version: 0.4.1-1
+Source: 
+
+Status: install ok installed
+Package: isic
+Version: 0.06-1
+Source: 
+
+Status: install ok installed
+Package: libtimedate-perl
+Version: 1.1600-6
+Source: timedate
+
+Status: install ok installed
+Package: pinentry-curses
+Version: 0.7.2-3
+Source: pinentry
+
+Status: install ok installed
+Package: libunicode-map-perl
+Version: 0.112-10
+Source: 
+
+Status: install ok installed
+Package: acpitool
+Version: 0.4.7-1
+Source: 
+
+Status: install ok installed
+Package: apt
+Version: 0.6.46.4-0.1
+Source: 
+
+Status: install ok installed
+Package: libunix-syslog-perl
+Version: 0.100-5
+Source: 
+
+Status: install ok installed
+Package: libmysqlclient15off
+Version: 5.0.38-3
+Source: mysql-dfsg-5.0
+
+Status: install ok installed
+Package: sash
+Version: 3.7-7.2
+Source: 
+
+Status: install ok installed
+Package: dupseek
+Version: 1.3-1
+Source: 
+
+Status: install ok installed
+Package: apg
+Version: 2.2.3.dfsg.1-1
+Source: 
+
+Status: install ok installed
+Package: vorbis-tools
+Version: 1.1.1-11
+Source: 
+
+Status: install ok installed
+Package: libmtp5
+Version: 0.1.5-2
+Source: libmtp
+
+Status: install ok installed
+Package: fdutils
+Version: 5.5-20060227-1.1
+Source: 
+
+Status: install ok installed
+Package: dmraid
+Version: 1.0.0.rc13-2+b1
+Source: dmraid (1.0.0.rc13-2)
+
+Status: install ok installed
+Package: plptools
+Version: 0.15-2
+Source: 
+
+Status: install ok installed
+Package: mp3info
+Version: 0.8.4-9.2
+Source: 
+
+Status: install ok installed
+Package: sgml-base
+Version: 1.26
+Source: 
+
+Status: install ok installed
+Package: connect-proxy
+Version: 1.96-1
+Source: 
+
+Status: install ok installed
+Package: perl-suid
+Version: 5.8.8-7
+Source: perl
+
+Status: install ok installed
+Package: libxslt1.1
+Version: 1.1.20-1
+Source: libxslt
+
+Status: install ok installed
+Package: rrdtool
+Version: 1.2.19-1
+Source: 
+
+Status: install ok installed
+Package: dvgrab
+Version: 1.8-4
+Source: 
+
+Status: install ok installed
+Package: etherwake
+Version: 1.09-1
+Source: 
+
+Status: install ok installed
+Package: axel
+Version: 1.0b-1.1
+Source: 
+
+Status: install ok installed
+Package: tlswrap
+Version: 1.02-2
+Source: 
+
+Status: install ok installed
+Package: csstidy
+Version: 1.2-1
+Source: 
+
+Status: install ok installed
+Package: gamin
+Version: 0.1.8-2
+Source: 
+
+Status: install ok installed
+Package: libelfsh0
+Version: 0.65rc1-1.1
+Source: elfsh
+
+Status: install ok installed
+Package: emcast
+Version: 0.3.2-4
+Source: 
+
+Status: install ok installed
+Package: libanthy0
+Version: 8607-1.1
+Source: anthy
+
+Status: install ok installed
+Package: ftpbackup
+Version: 2.1-1
+Source: 
+
+Status: install ok installed
+Package: db4.3-util
+Version: 4.3.29-8
+Source: db4.3
+
+Status: install ok installed
+Package: libungif4g
+Version: 4.1.4-4
+Source: libungif4
+
+Status: install ok installed
+Package: cupsys-common
+Version: 1.2.7-4
+Source: cupsys
+
+Status: install ok installed
+Package: makepasswd
+Version: 1.10-3
+Source: 
+
+Status: install ok installed
+Package: zsh-static
+Version: 4.3.4-2
+Source: zsh
+
+Status: install ok installed
+Package: par2
+Version: 0.4-9
+Source: par2cmdline
+
+Status: install ok installed
+Package: icheck
+Version: 0.9.7-6
+Source: 
+
+Status: install ok installed
+Package: getmail4
+Version: 4.6.5-1
+Source: 
+
+Status: install ok installed
+Package: pciutils
+Version: 1:2.2.4-1
+Source: 
+
+Status: install ok installed
+Package: pads
+Version: 1.2-7
+Source: 
+
+Status: install ok installed
+Package: dir2ogg
+Version: 0.9.3-0.0
+Source: 
+
+Status: install ok installed
+Package: texinfo
+Version: 4.8.dfsg.1-4
+Source: 
+
+Status: install ok installed
+Package: indent
+Version: 2.2.9-8
+Source: 
+
+Status: install ok installed
+Package: libdbus-glib-1-2
+Version: 0.73-2
+Source: dbus-glib
+
+Status: install ok installed
+Package: libdumbnet1
+Version: 1.8-1.5
+Source: libdumbnet
+
+Status: install ok installed
+Package: vorbisgain
+Version: 0.36-3
+Source: 
+
+Status: install ok installed
+Package: mt-st
+Version: 0.9b-3
+Source: 
+
+Status: install ok installed
+Package: xmms2
+Version: 0.2DrHouse-3.1
+Source: 
+
+Status: install ok installed
+Package: ftpcopy
+Version: 0.6.7-1
+Source: 
+
+Status: install ok installed
+Package: pktstat
+Version: 1.8.1-1
+Source: 
+
+Status: install ok installed
+Package: libquicktime0
+Version: 2:0.9.7-5
+Source: libquicktime
+
+Status: install ok installed
+Package: libcapi20-3
+Version: 1:3.9.20060704-3
+Source: isdnutils
+
+Status: install ok installed
+Package: mirrordir
+Version: 0.10.49-intl-4
+Source: 
+
+Status: install ok installed
+Package: manpages-dev
+Version: 2.44-3
+Source: manpages
+
+Status: install ok installed
+Package: awesfx
+Version: 0.5.0b-2
+Source: 
+
+Status: install ok installed
+Package: kqemu-modules-2.6.20-grml
+Version: 1.3.0~pre11-4+grml.05
+Source: kqemu (1.3.0~pre11-4)
+
+Status: install ok installed
+Package: blktrace
+Version: 0~git-20070306202522-1
+Source: 
+
+Status: install ok installed
+Package: netsed
+Version: 0.01c-2
+Source: 
+
+Status: install ok installed
+Package: attacker
+Version: 0.1-5
+Source: 
+
+Status: install ok installed
+Package: speedometer
+Version: 2.4-1
+Source: 
+
+Status: install ok installed
+Package: alsa-oss
+Version: 1.0.12-1
+Source: 
+
+Status: install ok installed
+Package: libgc1c2
+Version: 1:6.8-1
+Source: libgc
+
+Status: install ok installed
+Package: xosd-bin
+Version: 2.2.14-1.3
+Source: xosd
+
+Status: install ok installed
+Package: mtools
+Version: 3.9.10.ds1-3
+Source: 
+
+Status: install ok installed
+Package: netdude
+Version: 0.3.3-2.2
+Source: 
+
+Status: install ok installed
+Package: libpcd2
+Version: 1.0.1-1
+Source: libpcd
+
+Status: install ok installed
+Package: nvtv
+Version: 0.4.7-5
+Source: 
+
+Status: install ok installed
+Package: libsnmp9
+Version: 5.2.3-7
+Source: net-snmp
+
+Status: install ok installed
+Package: bittornado
+Version: 0.3.18-1
+Source: 
+
+Status: install ok installed
+Package: gnuhtml2latex
+Version: 0.3-3
+Source: 
+
+Status: install ok installed
+Package: radio
+Version: 3.95.dfsg.1-2
+Source: xawtv
+
+Status: install ok installed
+Package: acpidump
+Version: 20061130-1
+Source: 
+
+Status: install ok installed
+Package: sipsak
+Version: 0.9.6-1.1+b2
+Source: sipsak (0.9.6-1.1)
+
+Status: install ok installed
+Package: cryopid
+Version: 0.5.9.1-2
+Source: 
+
+Status: install ok installed
+Package: libldap2
+Version: 2.1.30-13.4
+Source: openldap2
+
+Status: install ok installed
+Package: electric-fence
+Version: 2.1.14.1
+Source: 
+
+Status: install ok installed
+Package: libhtml-lint-perl
+Version: 2.02-1
+Source: 
+
+Status: install ok installed
+Package: msort
+Version: 8.29-1
+Source: 
+
+Status: install ok installed
+Package: libnasl2
+Version: 2.2.8-1
+Source: libnasl
+
+Status: install ok installed
+Package: gkrellm-reminder
+Version: 2.0.0-2
+Source: 
+
+Status: install ok installed
+Package: readpst
+Version: 0.5.2-1
+Source: libpst
+
+Status: install ok installed
+Package: mtr-tiny
+Version: 0.71-2
+Source: mtr
+
+Status: install ok installed
+Package: xserver-xorg-core
+Version: 2:1.3.0.0.dfsg-3
+Source: xorg-server
+
+Status: install ok installed
+Package: udpcast
+Version: 20040531-1
+Source: 
+
+Status: install ok installed
+Package: tidev-modules-2.6.20-grml
+Version: 2.0.4+grml.05
+Source: tidev-modules (2.0.4)
+
+Status: install ok installed
+Package: firescope
+Version: 0.2-2
+Source: 
+
+Status: install ok installed
+Package: wipe
+Version: 0.21-2
+Source: 
+
+Status: install ok installed
+Package: cheops
+Version: 0.61-15
+Source: 
+
+Status: install ok installed
+Package: bc
+Version: 1.06-20
+Source: 
+
+Status: install ok installed
+Package: bb
+Version: 1.3rc1-8
+Source: 
+
+Status: install ok installed
+Package: speechd-up
+Version: 0.3-1
+Source: 
+
+Status: install ok installed
+Package: grml-crypt
+Version: 0.15
+Source: 
+
+Status: install ok installed
+Package: cdda2wav
+Version: 9:1.1.5.1-1
+Source: cdrkit
+
+Status: install ok installed
+Package: libdigest-sha1-perl
+Version: 2.11-2
+Source: 
+
+Status: install ok installed
+Package: curlftpfs
+Version: 0.9-2+b2
+Source: curlftpfs (0.9-2)
+
+Status: install ok installed
+Package: madwifi-tools
+Version: 1:0.9.3+dfsg-1
+Source: 
+
+Status: install ok installed
+Package: netbase
+Version: 4.29
+Source: 
+
+Status: install ok installed
+Package: nvidia-xconfig
+Version: 1.0+20051122-2
+Source: 
+
+Status: install ok installed
+Package: libmagic1
+Version: 4.20-5
+Source: file
+
+Status: install ok installed
+Package: libdrm2
+Version: 2.3.0-4
+Source: libdrm
+
+Status: install ok installed
+Package: tdb-dev
+Version: 1.0.6-13
+Source: tdb
+
+Status: install ok installed
+Package: transfig
+Version: 1:3.2.5-alpha7-5
+Source: 
+
+Status: install ok installed
+Package: asleap
+Version: 1.4-2
+Source: 
+
+Status: install ok installed
+Package: dsh
+Version: 0.25.7-1
+Source: 
+
+Status: install ok installed
+Package: splint
+Version: 3.1.1-6
+Source: 
+
+Status: install ok installed
+Package: packit
+Version: 1.0-1
+Source: 
+
+Status: install ok installed
+Package: grml-debugtools
+Version: 0.10
+Source: 
+
+Status: install ok installed
+Package: unp
+Version: 1.0.12
+Source: 
+
+Status: install ok installed
+Package: whiptail
+Version: 0.52.2-10
+Source: newt
+
+Status: install ok installed
+Package: libgsm1
+Version: 1.0.10-13
+Source: libgsm
+
+Status: install ok installed
+Package: libdshconfig1
+Version: 0.20.12-2
+Source: libdshconfig
+
+Status: install ok installed
+Package: bzr
+Version: 0.15-1
+Source: 
+
+Status: install ok installed
+Package: ntfs-3g
+Version: 1:1.417-1
+Source: 
+
+Status: install ok installed
+Package: libpam-ncp
+Version: 2.2.6-4
+Source: ncpfs
+
+Status: install ok installed
+Package: timeout
+Version: 1.11-6.3
+Source: tct
+
+Status: install ok installed
+Package: libsepol1
+Version: 2.0.1-1
+Source: libsepol
+
+Status: install ok installed
+Package: ion3
+Version: 20070318-2
+Source: 
+
+Status: install ok installed
+Package: ldapscripts
+Version: 1.4-2
+Source: 
+
+Status: install ok installed
+Package: hfsutils
+Version: 3.2.6-11
+Source: 
+
+Status: install ok installed
+Package: libaspell15
+Version: 0.60.5-1
+Source: aspell
+
+Status: install ok installed
+Package: dmidecode
+Version: 2.8-4
+Source: 
+
+Status: install ok installed
+Package: libpam-smbpass
+Version: 3.0.24-6
+Source: samba
+
+Status: install ok installed
+Package: libelfg0
+Version: 0.8.6-3
+Source: libelf
+
+Status: install ok installed
+Package: autossh
+Version: 1.3-4
+Source: 
+
+Status: install ok installed
+Package: libsp1c2
+Version: 1.3.4-1.2.1-47
+Source: jade (1.2.1-47)
+
+Status: install ok installed
+Package: libpam-modules
+Version: 0.79-4
+Source: pam
+
+Status: install ok installed
+Package: iftop
+Version: 0.17-3
+Source: 
+
+Status: install ok installed
+Package: pax-utils
+Version: 0.1.15-1
+Source: 
+
+Status: install ok installed
+Package: cpipe
+Version: 3.0.0-2.1
+Source: 
+
+Status: install ok installed
+Package: xserver-xorg-video-vmware
+Version: 1:10.13.0-3
+Source: 
+
+Status: install ok installed
+Package: tzdata
+Version: 2007e-6
+Source: 
+
+Status: install ok installed
+Package: paxctl
+Version: 0.3-1
+Source: 
+
+Status: install ok installed
+Package: muttprofile
+Version: 1.0.1-3
+Source: 
+
+Status: install ok installed
+Package: python
+Version: 2.4.4-2
+Source: python-defaults
+
+Status: install ok installed
+Package: libnet-ldap-perl
+Version: 1:0.33-2
+Source: 
+
+Status: install ok installed
+Package: enscribe
+Version: 0.0.4-3
+Source: 
+
+Status: install ok installed
+Package: sux
+Version: 1.0.1-3.2
+Source: 
+
+Status: install ok installed
+Package: upgrade-oldest
+Version: 0.2
+Source: 
+
+Status: install ok installed
+Package: unison2.9.1
+Version: 2.9.1-7
+Source: 
+
+Status: install ok installed
+Package: rinetd
+Version: 0.62-5
+Source: 
+
+Status: install ok installed
+Package: manpages-posix
+Version: 2.16-1
+Source: 
+
+Status: install ok installed
+Package: gettext
+Version: 0.16.1-1
+Source: 
+
+Status: install ok installed
+Package: ncftp
+Version: 2:3.2.0-1
+Source: 
+
+Status: install ok installed
+Package: libfontconfig1
+Version: 2.4.2-1.2
+Source: fontconfig
+
+Status: install ok installed
+Package: apcupsd
+Version: 3.14.0-2
+Source: 
+
+Status: install ok installed
+Package: xserver-xorg-input-wacom
+Version: 0.7.4.1-6
+Source: wacom-tools
+
+Status: install ok installed
+Package: ifupdown
+Version: 0.6.8
+Source: 
+
+Status: install ok installed
+Package: wdiff
+Version: 0.5-17
+Source: 
+
+Status: install ok installed
+Package: libsemanage1
+Version: 2.0.1-1
+Source: libsemanage
+
+Status: install ok installed
+Package: perforate
+Version: 1.2-5
+Source: 
+
+Status: install ok installed
+Package: artwiz-cursor
+Version: 1:1.3-5
+Source: xfonts-artwiz
+
+Status: install ok installed
+Package: idswakeup
+Version: 1.0-4
+Source: 
+
+Status: install ok installed
+Package: postgresql-client-common
+Version: 73
+Source: postgresql-common
+
+Status: install ok installed
+Package: gmailfs
+Version: 0.7.3-2
+Source: 
+
+Status: install ok installed
+Package: xzoom
+Version: 0.3-19
+Source: 
+
+Status: install ok installed
+Package: libxxf86dga1
+Version: 2:1.0.1-2
+Source: libxxf86dga
+
+Status: install ok installed
+Package: libglade2-0
+Version: 1:2.6.0-4
+Source: libglade2
+
+Status: install ok installed
+Package: libxext6
+Version: 1:1.0.3-2
+Source: libxext
+
+Status: install ok installed
+Package: webcheck
+Version: 1.9.8
+Source: 
+
+Status: install ok installed
+Package: xterm
+Version: 225-1
+Source: 
+
+Status: install ok installed
+Package: liblua50
+Version: 5.0.3-2
+Source: lua50
+
+Status: install ok installed
+Package: libogg0
+Version: 1.1.3-2
+Source: libogg
+
+Status: install ok installed
+Package: nstx
+Version: 1.1-beta6-4
+Source: 
+
+Status: install ok installed
+Package: splitvt
+Version: 1.6.6-1
+Source: 
+
+Status: install ok installed
+Package: keychain
+Version: 2.6.6-1
+Source: 
+
+Status: install ok installed
+Package: alsaplayer-jack
+Version: 0.99.77-1
+Source: alsaplayer
+
+Status: install ok installed
+Package: root-tail
+Version: 1.2-2
+Source: 
+
+Status: install ok installed
+Package: p0f
+Version: 2.0.5-1
+Source: 
+
+Status: install ok installed
+Package: potion
+Version: 0.0.4
+Source: 
+
+Status: install ok installed
+Package: libdate-calc-perl
+Version: 5.4-5
+Source: 
+
+Status: install ok installed
+Package: fprobe
+Version: 1.1-6
+Source: 
+
+Status: install ok installed
+Package: libpoppler0c2-glib
+Version: 0.4.5-5.1
+Source: poppler
+
+Status: install ok installed
+Package: bsdgames
+Version: 2.17-8
+Source: 
+
+Status: install ok installed
+Package: snownews
+Version: 1.5.7-5
+Source: 
+
+Status: install ok installed
+Package: yacpi
+Version: 2.1-1
+Source: 
+
+Status: install ok installed
+Package: libxrender1
+Version: 1:0.9.2-1
+Source: libxrender
+
+Status: install ok installed
+Package: postfix-pcre
+Version: 2.4.0-3
+Source: postfix
+
+Status: install ok installed
+Package: libkpathsea4
+Version: 3.0-30
+Source: tetex-bin
+
+Status: install ok installed
+Package: libkeynote0
+Version: 2.3-11
+Source: keynote
+
+Status: install ok installed
+Package: mailcheck
+Version: 1.91.2-1
+Source: 
+
+Status: install ok installed
+Package: libmagick9
+Version: 7:6.2.4.5.dfsg1-1
+Source: imagemagick
+
+Status: install ok installed
+Package: cdbackup
+Version: 0.7.0-2
+Source: 
+
+Status: install ok installed
+Package: xnee
+Version: 1.08-3
+Source: 
+
+Status: install ok installed
+Package: lsdvd
+Version: 0.16-3
+Source: 
+
+Status: install ok installed
+Package: texify
+Version: 1.19
+Source: 
+
+Status: install ok installed
+Package: xsteg
+Version: 0.6-4
+Source: stegdetect
+
+Status: install ok installed
+Package: ttf-bitstream-vera
+Version: 1.10-7
+Source: 
+
+Status: install ok installed
+Package: rxvt-beta
+Version: 2.7.10-3
+Source: 
+
+Status: install ok installed
+Package: btscanner
+Version: 2.1-3
+Source: 
+
+Status: install ok installed
+Package: dbus
+Version: 1.0.2-4
+Source: 
+
+Status: install ok installed
+Package: s3switch
+Version: 0.0.20030423-2
+Source: 
+
+Status: install ok installed
+Package: dhcp3-client
+Version: 3.0.4-14
+Source: dhcp3
+
+Status: install ok installed
+Package: xserver-xorg-video-savage
+Version: 1:2.1.2-3
+Source: 
+
+Status: install ok installed
+Package: xserver-xorg-video-fbdev
+Version: 1:0.3.1-1
+Source: 
+
+Status: install ok installed
+Package: loadlin
+Version: 1.6c.really1.6c-1.1
+Source: 
+
+Status: install ok installed
+Package: libxfont1
+Version: 1:1.2.8-1
+Source: libxfont
+
+Status: install ok installed
+Package: git-core
+Version: 1:1.5.1.2-1
+Source: 
+
+Status: install ok installed
+Package: groff
+Version: 1.18.1.1-12
+Source: 
+
+Status: install ok installed
+Package: emelfm
+Version: 0.9.2-8
+Source: 
+
+Status: install ok installed
+Package: lha
+Version: 1.14i-10.1
+Source: 
+
+Status: install ok installed
+Package: libthai0
+Version: 0.1.8-3
+Source: libthai
+
+Status: install ok installed
+Package: fileutils
+Version: 5.97-5.3
+Source: coreutils
+
+Status: install ok installed
+Package: zile
+Version: 2.2.31-1
+Source: 
+
+Status: install ok installed
+Package: libhal-storage1
+Version: 0.5.8.1-9
+Source: hal
+
+Status: install ok installed
+Package: console-data
+Version: 2:1.01-7
+Source: 
+
+Status: install ok installed
+Package: dnsdoctor
+Version: 1.0.0-3
+Source: 
+
+Status: install ok installed
+Package: libtime-modules-perl
+Version: 2003.1126-2
+Source: 
+
+Status: install ok installed
+Package: grml-firefox
+Version: 0.2-2
+Source: 
+
+Status: install ok installed
+Package: libxvmc1
+Version: 1:1.0.4-2
+Source: libxvmc
+
+Status: install ok installed
+Package: mbr
+Version: 1.1.9-2
+Source: 
+
+Status: install ok installed
+Package: libgtk2.0-0
+Version: 2.10.11-2
+Source: gtk+2.0
+
+Status: install ok installed
+Package: libslp1
+Version: 1.2.1-6.2
+Source: openslp
+
+Status: install ok installed
+Package: discover-data
+Version: 2.2007.03.22
+Source: 
+
+Status: install ok installed
+Package: xserver-xorg-input-evdev
+Version: 1:1.1.2-6
+Source: 
+
+Status: install ok installed
+Package: jed-extra
+Version: 2.2.1-4
+Source: 
+
+Status: install ok installed
+Package: filepp
+Version: 1.8.0-1
+Source: 
+
+Status: install ok installed
+Package: xserver-xorg-video-glint
+Version: 1:1.1.1-3
+Source: 
+
+Status: install ok installed
+Package: podget
+Version: 0.5.8-1
+Source: 
+
+Status: install ok installed
+Package: libinklevel4
+Version: 0.7.1-3
+Source: libinklevel
+
+Status: install ok installed
+Package: lslk
+Version: 1.29-3
+Source: 
+
+Status: install ok installed
+Package: libfile-mimeinfo-perl
+Version: 0.13-1
+Source: 
+
+Status: install ok installed
+Package: libgenders-perl
+Version: 1.4-1-1
+Source: genders
+
+Status: install ok installed
+Package: libsnmp-base
+Version: 5.3.1-3.1
+Source: net-snmp
+
+Status: install ok installed
+Package: cbrowser
+Version: 0.8-4
+Source: 
+
+Status: install ok installed
+Package: libntfs-3g1
+Version: 1:1.417-1
+Source: ntfs-3g
+
+Status: install ok installed
+Package: jail
+Version: 1:1.6-6
+Source: 
+
+Status: install ok installed
+Package: ttmkfdir
+Version: 3.0.9-5.1
+Source: 
+
+Status: install ok installed
+Package: traceproto
+Version: 1.1.2beta1-2
+Source: 
+
+Status: install ok installed
+Package: gawk
+Version: 1:3.1.5.dfsg-4
+Source: 
+
+Status: install ok installed
+Package: xmms2-core
+Version: 0.2DrHouse-3.1
+Source: xmms2
+
+Status: install ok installed
+Package: libwvstreams4.2-base
+Version: 4.2.2-2.2
+Source: wvstreams
+
+Status: install ok installed
+Package: cupsys-bsd
+Version: 1.2.7-4
+Source: cupsys
+
+Status: install ok installed
+Package: abook
+Version: 0.5.6-3
+Source: 
+
+Status: install ok installed
+Package: resolvconf
+Version: 1.37
+Source: 
+
+Status: install ok installed
+Package: libthai-data
+Version: 0.1.8-3
+Source: libthai
+
+Status: install ok installed
+Package: glipper-nognome
+Version: 0.95-2
+Source: 
+
+Status: install ok installed
+Package: guessnet
+Version: 0.42-1
+Source: 
+
+Status: install ok installed
+Package: statgrab
+Version: 0.14-1
+Source: libstatgrab
+
+Status: install ok installed
+Package: libdpkg-ruby1.8
+Version: 0.3.2
+Source: dpkg-ruby
+
+Status: install ok installed
+Package: raggle
+Version: 0.4.4-3
+Source: 
+
+Status: install ok installed
+Package: tthsum
+Version: 1.1.0-1
+Source: 
+
+Status: install ok installed
+Package: libmozjs0d
+Version: 1.8.0.11-4
+Source: xulrunner
+
+Status: install ok installed
+Package: info2www
+Version: 1.2.2.9-23
+Source: 
+
+Status: install ok installed
+Package: clamav
+Version: 0.90.2-1
+Source: 
+
+Status: install ok installed
+Package: nozomi-modules-2.6.20-grml
+Version: 2.1-2.grml07
+Source: nozomi
+
+Status: install ok installed
+Package: libxpm4
+Version: 1:3.5.6-2
+Source: libxpm
+
+Status: install ok installed
+Package: twm
+Version: 1:1.0.1-4
+Source: 
+
+Status: install ok installed
+Package: slsh
+Version: 2.0.6-4
+Source: slang2
+
+Status: install ok installed
+Package: tcpspy
+Version: 1.7d-3
+Source: 
+
+Status: install ok installed
+Package: python-pexpect
+Version: 2.1-1
+Source: pexpect
+
+Status: install ok installed
+Package: isdnactivecards
+Version: 1:3.9.20060704-3
+Source: isdnutils
+
+Status: install ok installed
+Package: scmxx
+Version: 0.9.0-2
+Source: 
+
+Status: install ok installed
+Package: apt-listbugs
+Version: 0.0.75
+Source: 
+
+Status: install ok installed
+Package: bkhive
+Version: 1.1.0-1
+Source: 
+
+Status: install ok installed
+Package: apcupsd-cgi
+Version: 3.14.0-2
+Source: apcupsd
+
+Status: install ok installed
+Package: iprelay
+Version: 0.71-4
+Source: 
+
+Status: install ok installed
+Package: libtdb1
+Version: 1.0.6-13
+Source: tdb
+
+Status: install ok installed
+Package: ace-of-penguins
+Version: 1.2-8
+Source: 
+
+Status: install ok installed
+Package: tar
+Version: 1.16.1-1
+Source: 
+
+Status: install ok installed
+Package: bitlbee
+Version: 1.0.3-1.3
+Source: 
+
+Status: install ok installed
+Package: liblockfile-simple-perl
+Version: 0.2.5-7
+Source: 
+
+Status: install ok installed
+Package: cabber
+Version: 0.4.0-test5-2.1
+Source: 
+
+Status: install ok installed
+Package: file
+Version: 4.20-5
+Source: 
+
+Status: install ok installed
+Package: libgsf-1-114
+Version: 1.14.3-1
+Source: libgsf
+
+Status: install ok installed
+Package: labrea
+Version: 2.5-stable-1
+Source: 
+
+Status: install ok installed
+Package: gcc-4.1
+Version: 4.1.2-5
+Source: 
+
+Status: install ok installed
+Package: libucl1
+Version: 1.03-2
+Source: ucl
+
+Status: install ok installed
+Package: tal
+Version: 1.9-2
+Source: 
+
+Status: install ok installed
+Package: ld.so.preload-manager
+Version: 0.3.3-2
+Source: 
+
+Status: install ok installed
+Package: xfonts-biznet-base
+Version: 3.0.0-19
+Source: xfonts-biznet
+
+Status: install ok installed
+Package: libsdl-image1.2
+Version: 1.2.5-3
+Source: sdl-image1.2
+
+Status: install ok installed
+Package: liburi-perl
+Version: 1.35-2
+Source: 
+
+Status: install ok installed
+Package: grml-tips
+Version: 0.3.30
+Source: 
+
+Status: install ok installed
+Package: gaffitter
+Version: 0.5.1-1
+Source: 
+
+Status: install ok installed
+Package: evms-bootdebug
+Version: 2.5.5-22
+Source: evms
+
+Status: install ok installed
+Package: htcheck
+Version: 1:1.2.4~rc1-1
+Source: 
+
+Status: install ok installed
+Package: httptunnel
+Version: 3.3-3
+Source: 
+
+Status: install ok installed
+Package: docbook
+Version: 4.5-2
+Source: 
+
+Status: install ok installed
+Package: fping
+Version: 2.4b2-to-ipv6-14
+Source: 
+
+Status: install ok installed
+Package: openbsd-inetd
+Version: 0.20050402-6
+Source: 
+
+Status: install ok installed
+Package: python-celementtree
+Version: 1.0.5-8
+Source: celementtree
+
+Status: install ok installed
+Package: debtags
+Version: 1.6.6
+Source: 
+
+Status: install ok installed
+Package: ifrename
+Version: 29~pre20-1
+Source: wireless-tools
+
+Status: install ok installed
+Package: krb5-user
+Version: 1.4.4-8
+Source: krb5
+
+Status: install ok installed
+Package: libfirestring0.9
+Version: 0.9.12-8
+Source: firestring
+
+Status: install ok installed
+Package: libintl-gettext-ruby1.8
+Version: 0.11-9
+Source: libintl-gettext-ruby
+
+Status: install ok installed
+Package: libpam-mount
+Version: 0.18-4
+Source: 
+
+Status: install ok installed
+Package: isakmpd
+Version: 20041012-4
+Source: 
+
+Status: install ok installed
+Package: pgf
+Version: 1.09-1
+Source: 
+
+Status: install ok installed
+Package: calcurse
+Version: 1.6-1
+Source: 
+
+Status: install ok installed
+Package: eterm
+Version: 0.9.4.0debian1-2
+Source: 
+
+Status: install ok installed
+Package: snort-common
+Version: 2.3.3-14
+Source: snort
+
+Status: install ok installed
+Package: subversion
+Version: 1.4.2dfsg1-2
+Source: 
+
+Status: install ok installed
+Package: aria2
+Version: 0.10.2+1-1
+Source: 
+
+Status: install ok installed
+Package: lspowertweak
+Version: 0.99.5-17
+Source: powertweak
+
+Status: install ok installed
+Package: texpower
+Version: 0.2-2
+Source: 
+
+Status: install ok installed
+Package: testdisk
+Version: 6.5-1
+Source: 
+
+Status: install ok installed
+Package: liblinux-inotify2-perl
+Version: 1.01-2
+Source: 
+
+Status: install ok installed
+Package: posh
+Version: 0.5.5
+Source: 
+
+Status: install ok installed
+Package: linuxlogo
+Version: 4.14-5
+Source: 
+
+Status: install ok installed
+Package: fvwm-crystal-minimal
+Version: 3.0.4-1
+Source: 
+
+Status: install ok installed
+Package: uncrustify
+Version: 0.33-1
+Source: 
+
+Status: install ok installed
+Package: qpxtool
+Version: 0.6.0.9-5
+Source: 
+
+Status: install ok installed
+Package: libfribidi0
+Version: 0.10.7-4
+Source: fribidi
+
+Status: install ok installed
+Package: freeglut3
+Version: 2.4.0-5.1
+Source: freeglut
+
+Status: install ok installed
+Package: airsnort
+Version: 0.2.7e-2
+Source: 
+
+Status: install ok installed
+Package: chkrootkit
+Version: 0.47-1.1
+Source: 
+
+Status: install ok installed
+Package: zlib1g
+Version: 1:1.2.3-13
+Source: zlib
+
+Status: install ok installed
+Package: mikmod
+Version: 3.2.1-2
+Source: 
+
+Status: install ok installed
+Package: libmodule-depends-perl
+Version: 0.10-1
+Source: 
+
+Status: install ok installed
+Package: schedtool
+Version: 1.2.6-1
+Source: 
+
+Status: install ok installed
+Package: bfbtester
+Version: 2.0.1-7.1
+Source: 
+
+Status: install ok installed
+Package: fnord
+Version: 1.10-2
+Source: 
+
+Status: install ok installed
+Package: ysm
+Version: 2.9.9-2
+Source: ysmv7
+
+Status: install ok installed
+Package: opensc
+Version: 0.11.1-3
+Source: 
+
+Status: install ok installed
+Package: xserver-xorg
+Version: 1:7.2-3
+Source: xorg
+
+Status: install ok installed
+Package: ndisc6
+Version: 0.7.3-2
+Source: 
+
+Status: install ok installed
+Package: libapt-pkg-perl
+Version: 0.1.20
+Source: 
+
+Status: install ok installed
+Package: luasocket
+Version: 2.0.1-2
+Source: 
+
+Status: install ok installed
+Package: xmms2-plugin-vorbis
+Version: 0.2DrHouse-3.1
+Source: xmms2
+
+Status: install ok installed
+Package: fxload
+Version: 0.0.20020411-1
+Source: 
+
+Status: install ok installed
+Package: paketto
+Version: 1.10-6
+Source: 
+
+Status: install ok installed
+Package: camserv
+Version: 1:0.5.1-6
+Source: 
+
+Status: install ok installed
+Package: pscan
+Version: 1.2-8
+Source: 
+
+Status: install ok installed
+Package: snoopy
+Version: 1.3-13
+Source: 
+
+Status: install ok installed
+Package: icmp-mtu
+Version: 0.1-2
+Source: 
+
+Status: install ok installed
+Package: gnuplot-x11
+Version: 4.0.0-5
+Source: gnuplot
+
+Status: install ok installed
+Package: icmpush
+Version: 2.2-6
+Source: 
+
+Status: install ok installed
+Package: libmailtools-perl
+Version: 1.74-1
+Source: 
+
+Status: install ok installed
+Package: md5deep
+Version: 1.12-1
+Source: 
+
+Status: install ok installed
+Package: libxrandr2
+Version: 2:1.2.1-1
+Source: libxrandr
+
+Status: install ok installed
+Package: alsaplayer-alsa
+Version: 0.99.77-1
+Source: alsaplayer
+
+Status: install ok installed
+Package: aesutil
+Version: 1.0.7-2
+Source: 
+
+Status: install ok installed
+Package: glark
+Version: 1.8.0-1
+Source: 
+
+Status: install ok installed
+Package: os-prober
+Version: 1.18
+Source: 
+
+Status: install ok installed
+Package: libtext-autoformat-perl
+Version: 1.13-1
+Source: 
+
+Status: install ok installed
+Package: libglu1-mesa
+Version: 6.5.2-4
+Source: mesa
+
+Status: install ok installed
+Package: libnss-ldap
+Version: 251-7.5
+Source: 
+
+Status: install ok installed
+Package: dvb-utils
+Version: 1.1.1-2
+Source: linuxtv-dvb-apps
+
+Status: install ok installed
+Package: yaird
+Version: 0.0.12-20
+Source: 
+
+Status: install ok installed
+Package: lshw-common
+Version: 02.08.01-1
+Source: lshw
+
+Status: install ok installed
+Package: sloccount
+Version: 2.26-2
+Source: 
+
+Status: install ok installed
+Package: redir
+Version: 2.2.1-2
+Source: 
+
+Status: install ok installed
+Package: gsfonts
+Version: 1:8.11+urwcyr1.0.7~pre41-1
+Source: 
+
+Status: install ok installed
+Package: gkrellmitime
+Version: 1.0.1-3
+Source: 
+
+Status: install ok installed
+Package: libsvn1
+Version: 1.4.2dfsg1-2
+Source: subversion
+
+Status: install ok installed
+Package: librudiments0.30
+Version: 0.30-1
+Source: rudiments
+
+Status: install ok installed
+Package: ipw-firmware
+Version: 0.3-1
+Source: 
+
+Status: install ok installed
+Package: libotf0
+Version: 0.9.4-1
+Source: libotf
+
+Status: install ok installed
+Package: xwit
+Version: 3.4-9
+Source: 
+
+Status: install ok installed
+Package: adduser
+Version: 3.102
+Source: 
+
+Status: install ok installed
+Package: scsi-idle
+Version: 2.4.23-5
+Source: 
+
+Status: install ok installed
+Package: dante-client
+Version: 1.1.18-2.1
+Source: dante
+
+Status: install ok installed
+Package: router-audit-tool
+Version: 1.1-4
+Source: 
+
+Status: install ok installed
+Package: udptunnel
+Version: 1.1-1.1
+Source: 
+
+Status: install ok installed
+Package: bar
+Version: 1.10.5
+Source: 
+
+Status: install ok installed
+Package: convmv
+Version: 1.10-0.1
+Source: 
+
+Status: install ok installed
+Package: ink
+Version: 0.4.0-2
+Source: 
+
+Status: install ok installed
+Package: python-support
+Version: 0.6.3
+Source: 
+
+Status: install ok installed
+Package: modutils
+Version: 2.4.27.0-6
+Source: 
+
+Status: install ok installed
+Package: xserver-xorg-video-all
+Version: 1:7.2-3
+Source: xorg
+
+Status: install ok installed
+Package: vifm
+Version: 0.3-2
+Source: 
+
+Status: install ok installed
+Package: iptraf
+Version: 3.0.0-4
+Source: 
+
+Status: install ok installed
+Package: xkbset
+Version: 0.5-5.1
+Source: 
+
+Status: install ok installed
+Package: webcam-server
+Version: 0.50-2
+Source: 
+
+Status: install ok installed
+Package: orange
+Version: 0.3-2
+Source: 
+
+Status: install ok installed
+Package: libgsmme1c2a
+Version: 1.10-10
+Source: gsmlib
+
+Status: install ok installed
+Package: locales
+Version: 2.5-4
+Source: glibc
+
+Status: install ok installed
+Package: e3
+Version: 1:2.70-3
+Source: 
+
+Status: install ok installed
+Package: src2tex
+Version: 2.12h-8
+Source: 
+
+Status: install ok installed
+Package: hfsplus
+Version: 1.0.4-12
+Source: 
+
+Status: install ok installed
+Package: jailtool
+Version: 1.1-3
+Source: 
+
+Status: install ok installed
+Package: html2text
+Version: 1.3.2a-3
+Source: 
+
+Status: install ok installed
+Package: reniced
+Version: 1.5-4
+Source: 
+
+Status: install ok installed
+Package: ncmpc
+Version: 0.11.1+svn-r3965-2
+Source: 
+
+Status: install ok installed
+Package: python2.5
+Version: 2.5.1-1
+Source: 
+
+Status: install ok installed
+Package: python2.4
+Version: 2.4.4-4
+Source: 
+
+Status: install ok installed
+Package: traceroute
+Version: 1.4a12-21
+Source: 
+
+Status: install ok installed
+Package: libdbd-pg-perl
+Version: 1.49-2+b1
+Source: libdbd-pg-perl (1.49-2)
+
+Status: install ok installed
+Package: spca5xx-modules-2.6.20-grml
+Version: 20060501-2+grml.05
+Source: spca5xx (20060501-2)
+
+Status: install ok installed
+Package: konwert-filters
+Version: 1.8-11
+Source: konwert
+
+Status: install ok installed
+Package: i8kutils
+Version: 1.27
+Source: 
+
+Status: install ok installed
+Package: ed
+Version: 0.2-20
+Source: 
+
+Status: install ok installed
+Package: manpages
+Version: 2.44-3
+Source: 
+
+Status: install ok installed
+Package: pxfw
+Version: 0.2.1-1
+Source: 
+
+Status: install ok installed
+Package: rssh
+Version: 2.3.2-3
+Source: 
+
+Status: install ok installed
+Package: libpam-dotfile
+Version: 0.7-1
+Source: pam-dotfile
+
+Status: install ok installed
+Package: vsftpd
+Version: 2.0.5-2
+Source: 
+
+Status: install ok installed
+Package: gkrellm
+Version: 2.2.10-1
+Source: 
+
+Status: install ok installed
+Package: ex
+Version: 050325-1
+Source: 
+
+Status: install ok installed
+Package: rt2500
+Version: 1:1.1.0-b4-3
+Source: 
+
+Status: install ok installed
+Package: libcrypt-ssleay-perl
+Version: 0.51-5
+Source: crypt-ssleay
+
+Status: install ok installed
+Package: es
+Version: 0.90beta1-10.1
+Source: 
+
+Status: install ok installed
+Package: uni2ascii
+Version: 4.3-1
+Source: 
+
+Status: install ok installed
+Package: pppconfig
+Version: 2.3.15
+Source: 
+
+Status: install ok installed
+Package: xrsh
+Version: 5.92-8
+Source: 
+
+Status: install ok installed
+Package: driftnet
+Version: 0.1.6-7
+Source: 
+
+Status: install ok installed
+Package: libgcc1
+Version: 1:4.1.2-5
+Source: gcc-4.1 (4.1.2-5)
+
+Status: install ok installed
+Package: grml-files
+Version: 0.9-2
+Source: 
+
+Status: install ok installed
+Package: id3v2
+Version: 0.1.11-3
+Source: 
+
+Status: install ok installed
+Package: mixmaster
+Version: 3.0b2-5
+Source: 
+
+Status: install ok installed
+Package: psfontmgr
+Version: 0.11.10-0.1
+Source: defoma
+
+Status: install ok installed
+Package: input-utils
+Version: 0.0.20051128-2
+Source: 
+
+Status: install ok installed
+Package: elfsh
+Version: 0.65rc1-1.1
+Source: 
+
+Status: install ok installed
+Package: libclass-accessor-chained-perl
+Version: 0.01-2
+Source: 
+
+Status: install ok installed
+Package: pmount
+Version: 0.9.13-1+b1
+Source: pmount (0.9.13-1)
+
+Status: install ok installed
+Package: wikipedia2text
+Version: 0.05-2
+Source: 
+
+Status: install ok installed
+Package: xserver-xorg-input-hyperpen
+Version: 1:1.1.0-1
+Source: 
+
+Status: install ok installed
+Package: pdumpfs
+Version: 1.3-2
+Source: 
+
+Status: install ok installed
+Package: libimage-size-perl
+Version: 3.01-1
+Source: image-size
+
+Status: install ok installed
+Package: menu-xdg
+Version: 0.2.3
+Source: 
+
+Status: install ok installed
+Package: libccid
+Version: 1.2.1-1
+Source: ccid
+
+Status: install ok installed
+Package: imwheel
+Version: 1.0.0pre12-7
+Source: 
+
+Status: install ok installed
+Package: gtkam
+Version: 0.1.12-2.2
+Source: 
+
+Status: install ok installed
+Package: libgpewidget1
+Version: 0.115-2
+Source: libgpewidget
+
+Status: install ok installed
+Package: compartment
+Version: 1.1.0-3
+Source: 
+
+Status: install ok installed
+Package: dcfldd
+Version: 1.3.4-2
+Source: 
+
+Status: install ok installed
+Package: libpam-krb5
+Version: 3.5-1
+Source: 
+
+Status: install ok installed
+Package: libklibc
+Version: 1.5-2
+Source: klibc
+
+Status: install ok installed
+Package: m17n-db
+Version: 1.3.1-1
+Source: 
+
+Status: install ok installed
+Package: iisemulator
+Version: 0.95-3
+Source: 
+
+Status: install ok installed
+Package: flac123
+Version: 0.0.9-4
+Source: 
+
+Status: install ok installed
+Package: dbishell
+Version: 0.8.9-7.2
+Source: 
+
+Status: install ok installed
+Package: wmmisc
+Version: 1.1-2
+Source: 
+
+Status: install ok installed
+Package: elizatalk
+Version: 0.4-2
+Source: 
+
+Status: install ok installed
+Package: ctapi-cyberjack
+Version: 2.0.10-1
+Source: 
+
+Status: install ok installed
+Package: grml-terminalserver
+Version: 0.90
+Source: 
+
+Status: install ok installed
+Package: libxv1
+Version: 1:1.0.3-1
+Source: libxv
+
+Status: install ok installed
+Package: libdv4
+Version: 1.0.0-1
+Source: libdv
+
+Status: install ok installed
+Package: curl
+Version: 7.15.5-1
+Source: 
+
+Status: install ok installed
+Package: ding
+Version: 1.4-4
+Source: 
+
+Status: install ok installed
+Package: pcopy
+Version: 1.5-0
+Source: 
+
+Status: install ok installed
+Package: bittorrent
+Version: 3.4.2-10
+Source: 
+
+Status: install ok installed
+Package: realpath
+Version: 1.10
+Source: 
+
+Status: install ok installed
+Package: hal
+Version: 0.5.8.1-9
+Source: 
+
+Status: install ok installed
+Package: drbdlinks
+Version: 1.07-1
+Source: 
+
+Status: install ok installed
+Package: alsaplayer-oss
+Version: 0.99.77-1
+Source: alsaplayer
+
+Status: install ok installed
+Package: x11vnc
+Version: 0.8.2-1
+Source: libvncserver
+
+Status: install ok installed
+Package: xserver-xorg-video-imstt
+Version: 1:1.1.0-3
+Source: 
+
+Status: install ok installed
+Package: htop
+Version: 0.6.3-1
+Source: 
+
+Status: install ok installed
+Package: fusesmb
+Version: 0.8.6-1
+Source: 
+
+Status: install ok installed
+Package: vcdtools
+Version: 0.4-2
+Source: 
+
+Status: install ok installed
+Package: opie-client
+Version: 2.32-10.2
+Source: opie
+
+Status: install ok installed
+Package: sl-modem-daemon
+Version: 2.9.9d+e-pre2-8
+Source: sl-modem
+
+Status: install ok installed
+Package: grub
+Version: 0.97-27
+Source: 
+
+Status: install ok installed
+Package: figlet
+Version: 2.2.2-1
+Source: 
+
+Status: install ok installed
+Package: libasound2
+Version: 1.0.13-2
+Source: alsa-lib
+
+Status: install ok installed
+Package: libgpgme11
+Version: 1.1.2-5
+Source: gpgme1.0
+
+Status: install ok installed
+Package: icmp-quench
+Version: 0.1-2
+Source: 
+
+Status: install ok installed
+Package: grml-x
+Version: 0.3.23
+Source: 
+
+Status: install ok installed
+Package: libieee1284-3
+Version: 0.2.10-5
+Source: libieee1284
+
+Status: install ok installed
+Package: vim-addon-manager
+Version: 0.2
+Source: 
+
+Status: install ok installed
+Package: libsmbclient
+Version: 3.0.24-6
+Source: samba
+
+Status: install ok installed
+Package: netpipes
+Version: 4.2-3
+Source: 
+
+Status: install ok installed
+Package: powertweakd
+Version: 0.99.5-17
+Source: powertweak
+
+Status: install ok installed
+Package: libbluetooth2
+Version: 3.9-1
+Source: bluez-libs
+
+Status: install ok installed
+Package: reprepro
+Version: 1.3.1-1
+Source: 
+
+Status: install ok installed
+Package: bsdiff
+Version: 4.3-4
+Source: 
+
+Status: install ok installed
+Package: libspeechd2
+Version: 0.6.1-2
+Source: speech-dispatcher
+
+Status: install ok installed
+Package: librsync1
+Version: 0.9.7-1
+Source: librsync
+
+Status: install ok installed
+Package: amanda-common
+Version: 1:2.5.1p3-2
+Source: amanda
+
+Status: install ok installed
+Package: base-files
+Version: 4.0.0
+Source: 
+
+Status: install ok installed
+Package: cryptcat
+Version: 20031202-2+b1
+Source: 
+
+Status: install ok installed
+Package: python-fuse
+Version: 2.5-5+b2
+Source: python-fuse (2.5-5)
+
+Status: install ok installed
+Package: snmp
+Version: 5.3.1-3.1
+Source: net-snmp
+
+Status: install ok installed
+Package: apt-listchanges
+Version: 2.73.2
+Source: 
+
+Status: install ok installed
+Package: knocker
+Version: 0.7.1-3
+Source: 
+
+Status: install ok installed
+Package: ibritish
+Version: 3.1.20.0-4.3
+Source: ispell
+
+Status: install ok installed
+Package: flex
+Version: 2.5.33-11
+Source: 
+
+Status: install ok installed
+Package: sdparm
+Version: 1.00-1
+Source: 
+
+Status: install ok installed
+Package: libxtrap6
+Version: 1:1.0.0-4
+Source: libxtrap
+
+Status: install ok installed
+Package: libmrss0
+Version: 0.17.1-1
+Source: libmrss
+
+Status: install ok installed
+Package: mount
+Version: 2.12r-19
+Source: util-linux
+
+Status: install ok installed
+Package: snarf
+Version: 7.0-5
+Source: 
+
+Status: install ok installed
+Package: pcmciautils
+Version: 014-3
+Source: 
+
+Status: install ok installed
+Package: libhtml-scrubber-perl
+Version: 0.08-4
+Source: 
+
+Status: install ok installed
+Package: knockd
+Version: 0.5-1.1
+Source: 
+
+Status: install ok installed
+Package: backup-manager
+Version: 0.7.5-3
+Source: 
+
+Status: install ok installed
+Package: xserver-xorg-video-cyrix
+Version: 1:1.1.0-4
+Source: 
+
+Status: install ok installed
+Package: mgp
+Version: 1.11b-7
+Source: 
+
+Status: install ok installed
+Package: sysstat
+Version: 7.0.4-4
+Source: 
+
+Status: install ok installed
+Package: tcng
+Version: 10b-1
+Source: 
+
+Status: install ok installed
+Package: cdebootstrap
+Version: 0.3.19
+Source: 
+
+Status: install ok installed
+Package: hotswap-text
+Version: 0.4.0-10
+Source: hotswap
+
+Status: install ok installed
+Package: libsqlite3-0
+Version: 3.3.16-1
+Source: sqlite3
+
+Status: install ok installed
+Package: libtext-iconv-perl
+Version: 1.4-3
+Source: 
+
+Status: install ok installed
+Package: nethogs
+Version: 0.6.0-3
+Source: 
+
+Status: install ok installed
+Package: makejail
+Version: 0.0.5-7
+Source: 
+
+Status: install ok installed
+Package: patcher
+Version: 0.0.20040521-4
+Source: 
+
+Status: install ok installed
+Package: rar
+Version: 1:3.7b1-2
+Source: 
+
+Status: install ok installed
+Package: ras
+Version: 1.03-2.1
+Source: 
+
+Status: install ok installed
+Package: quota
+Version: 3.14-8
+Source: 
+
+Status: install ok installed
+Package: apt-show-versions
+Version: 0.10
+Source: 
+
+Status: install ok installed
+Package: shorewall
+Version: 3.2.9-1
+Source: 
+
+Status: install ok installed
+Package: automake1.4
+Version: 1:1.4-p6-12
+Source: automake
+
+Status: install ok installed
+Package: automake1.7
+Version: 1.7.9-9
+Source: 
+
+Status: install ok installed
+Package: automake1.9
+Version: 1.9.6+nogfdl-3
+Source: 
+
+Status: install ok installed
+Package: automake1.8
+Version: 1.8.5+nogfdl-2
+Source: 
+
+Status: install ok installed
+Package: mpg123-alsa
+Version: 0.65-1
+Source: mpg123
+
+Status: install ok installed
+Package: multipath-tools
+Version: 0.4.7-2+b1
+Source: multipath-tools (0.4.7-2)
+
+Status: install ok installed
+Package: mmv
+Version: 1.01b-14
+Source: 
+
+Status: install ok installed
+Package: mysql-common
+Version: 5.0.38-3
+Source: mysql-dfsg-5.0
+
+Status: install ok installed
+Package: libncp
+Version: 2.2.6-4
+Source: ncpfs
+
+Status: install ok installed
+Package: xserver-xorg-input-synaptics
+Version: 0.14.6-1
+Source: xfree86-driver-synaptics
+
+Status: install ok installed
+Package: hostapd
+Version: 1:0.5.7-1
+Source: 
+
+Status: install ok installed
+Package: xserver-xorg-video-vesa
+Version: 1:1.3.0-1
+Source: 
+
+Status: install ok installed
+Package: uudeview
+Version: 0.5.20-3
+Source: 
+
+Status: install ok installed
+Package: emacsen-common
+Version: 1.4.17
+Source: 
+
+Status: install ok installed
+Package: syslog-ng
+Version: 2.0.0-1
+Source: 
+
+Status: install ok installed
+Package: libpfqueue0
+Version: 0.5.6-1
+Source: pfqueue
+
+Status: install ok installed
+Package: libreadline5
+Version: 5.2-2
+Source: readline5
+
+Status: install ok installed
+Package: sendemail
+Version: 1.55-1
+Source: 
+
+Status: install ok installed
+Package: weblint-perl
+Version: 2.02-1
+Source: libhtml-lint-perl
+
+Status: install ok installed
+Package: alsaplayer-common
+Version: 0.99.77-1
+Source: alsaplayer
+
+Status: install ok installed
+Package: python-mode
+Version: 1:1.0-3.1
+Source: 
+
+Status: install ok installed
+Package: migrationtools
+Version: 47-3
+Source: 
+
+Status: install ok installed
+Package: libncurses5
+Version: 5.5-5
+Source: ncurses
+
+Status: install ok installed
+Package: libcompfaceg1
+Version: 1:1.5.2-4
+Source: libcompface
+
+Status: install ok installed
+Package: librrds-perl
+Version: 1.2.19-1
+Source: rrdtool
+
+Status: install ok installed
+Package: toilet
+Version: 0.1-2
+Source: 
+
+Status: install ok installed
+Package: vim
+Version: 1:7.0-219+1
+Source: 
+
+Status: install ok installed
+Package: rt2570-modules-2.6.20-grml
+Version: 1.1.0+cvs20061231-2+grml.01
+Source: rt2570 (1.1.0+cvs20061231-2)
+
+Status: install ok installed
+Package: libmpcdec3
+Version: 1.2.2-1
+Source: libmpcdec
+
+Status: install ok installed
+Package: unclutter
+Version: 8-5
+Source: 
+
+Status: install ok installed
+Package: dwm
+Version: 4.0-2
+Source: 
+
+Status: install ok installed
+Package: libsvga1
+Version: 1:1.4.3-24
+Source: svgalib
+
+Status: install ok installed
+Package: portmap
+Version: 5-26
+Source: 
+
+Status: install ok installed
+Package: rsync
+Version: 2.6.9-3
+Source: 
+
+Status: install ok installed
+Package: cdrdao
+Version: 1:1.2.2-6
+Source: 
+
+Status: install ok installed
+Package: mailx
+Version: 1:8.1.2-0.20050715cvs-1
+Source: 
+
+Status: install ok installed
+Package: cvs-buildpackage
+Version: 5.20
+Source: 
+
+Status: install ok installed
+Package: libfile-tail-perl
+Version: 0.99.3-1
+Source: 
+
+Status: install ok installed
+Package: partimage-server
+Version: 0.6.4-17
+Source: partimage
+
+Status: install ok installed
+Package: alsaplayer-gtk
+Version: 0.99.77-1
+Source: alsaplayer
+
+Status: install ok installed
+Package: rain
+Version: 1.2.9beta1-1.1
+Source: 
+
+Status: install ok installed
+Package: libopenct1
+Version: 0.6.11-3
+Source: openct
+
+Status: install ok installed
+Package: xmms2-plugin-jack
+Version: 0.2DrHouse-3.1
+Source: xmms2
+
+Status: install ok installed
+Package: 4g8
+Version: 1.0-1
+Source: 
+
+Status: install ok installed
+Package: bcrelay
+Version: 1.3.4-1
+Source: pptpd
+
+Status: install ok installed
+Package: libtre4
+Version: 0.7.5-1
+Source: tre
+
+Status: install ok installed
+Package: twin
+Version: 0.5.1-3
+Source: 
+
+Status: install ok installed
+Package: nufw
+Version: 2.0.16-1+b1
+Source: nufw (2.0.16-1)
+
+Status: install ok installed
+Package: lockfile-progs
+Version: 0.1.10
+Source: 
+
+Status: install ok installed
+Package: libewf
+Version: 20061008-1
+Source: 
+
+Status: install ok installed
+Package: libwvstreams4.2-extras
+Version: 4.2.2-2.2
+Source: wvstreams
+
+Status: install ok installed
+Package: fdupes
+Version: 1.40-4
+Source: 
+
+Status: install ok installed
+Package: unixcw
+Version: 2.3-5
+Source: 
+
+Status: install ok installed
+Package: spell
+Version: 1.0-17
+Source: 
+
+Status: install ok installed
+Package: cdck
+Version: 0.6.0-1
+Source: 
+
+Status: install ok installed
+Package: tweak
+Version: 3.01-3
+Source: 
+
+Status: install ok installed
+Package: ppp
+Version: 2.4.4rel-9
+Source: 
+
+Status: install ok installed
+Package: irpas
+Version: 0.10-4
+Source: 
+
+Status: install ok installed
+Package: tagtool
+Version: 0.12.3-2
+Source: 
+
+Status: install ok installed
+Package: debconf-utils
+Version: 1.5.13
+Source: debconf
+
+Status: install ok installed
+Package: gcal
+Version: 3.01.1-5.1
+Source: 
+
+Status: install ok installed
+Package: cloop-utils
+Version: 2.05~20060829-1
+Source: cloop
+
+Status: install ok installed
+Package: libkeyutils1
+Version: 1.2-3
+Source: keyutils
+
+Status: install ok installed
+Package: medusa
+Version: 1.3-1+b1
+Source: medusa (1.3-1)
+
+Status: install ok installed
+Package: libclamav2
+Version: 0.90.2-1
+Source: clamav
+
+Status: install ok installed
+Package: parted
+Version: 1.7.1-5.1
+Source: 
+
+Status: install ok installed
+Package: mp3c
+Version: 0.29-2
+Source: 
+
+Status: install ok installed
+Package: libvorbisenc2
+Version: 1.1.2.dfsg-1.2
+Source: libvorbis
+
+Status: install ok installed
+Package: bwm-ng
+Version: 0.6-2
+Source: 
+
+Status: install ok installed
+Package: rdate
+Version: 1.4-8
+Source: 
+
+Status: install ok installed
+Package: mrxvt-common
+Version: 0.5.2-2
+Source: mrxvt
+
+Status: install ok installed
+Package: logrotate
+Version: 3.7.1-3
+Source: 
+
+Status: install ok installed
+Package: libpango1.0-common
+Version: 1.16.2-2
+Source: pango1.0
+
+Status: install ok installed
+Package: libexpat1
+Version: 1.95.8-3.4
+Source: expat
+
+Status: install ok installed
+Package: libltdl3
+Version: 1.5.22-4
+Source: libtool
+
+Status: install ok installed
+Package: pcregrep
+Version: 6.7-1
+Source: pcre3
+
+Status: install ok installed
+Package: wikipediafs
+Version: 0.2-1
+Source: 
+
+Status: install ok installed
+Package: libosp5
+Version: 1.5.2-3
+Source: opensp
+
+Status: install ok installed
+Package: postfix
+Version: 2.4.0-3
+Source: 
+
+Status: install ok installed
+Package: ht
+Version: 2.0.3-2
+Source: 
+
+Status: install ok installed
+Package: isdnutils-base
+Version: 1:3.9.20060704-3
+Source: isdnutils
+
+Status: install ok installed
+Package: sensord
+Version: 1:2.10.1-3
+Source: lm-sensors
+
+Status: install ok installed
+Package: mutella
+Version: 0.4.5-6
+Source: 
+
+Status: install ok installed
+Package: wajig
+Version: 2.0.34
+Source: 
+
+Status: install ok installed
+Package: libdebug0
+Version: 0.4.2
+Source: libdebug
+
+Status: install ok installed
+Package: tcpxtract
+Version: 1.0.1-2
+Source: 
+
+Status: install ok installed
+Package: smbfs
+Version: 3.0.24-6
+Source: samba
+
+Status: install ok installed
+Package: scrounge-ntfs
+Version: 0.8.6-1
+Source: 
+
+Status: install ok installed
+Package: xfonts-intl-european
+Version: 1.2.1-6
+Source: intlfonts
+
+Status: install ok installed
+Package: memtester
+Version: 2.93.1-3.1
+Source: 
+
+Status: install ok installed
+Package: fetchmail
+Version: 6.3.8-2
+Source: 
+
+Status: install ok installed
+Package: linda
+Version: 0.3.24
+Source: 
+
+Status: install ok installed
+Package: brltty-flite
+Version: 3.7.2-7.1
+Source: brltty
+
+Status: install ok installed
+Package: iproute
+Version: 20061002-4
+Source: 
+
+Status: install ok installed
+Package: zoidberg
+Version: 0.96-1
+Source: 
+
+Status: install ok installed
+Package: clamav-getfiles
+Version: 0.7-2
+Source: 
+
+Status: install ok installed
+Package: ptunnel
+Version: 0.61-2
+Source: 
+
+Status: install ok installed
+Package: gddrescue
+Version: 1.2-1
+Source: 
+
+Status: install ok installed
+Package: dropbear
+Version: 0.49-1
+Source: 
+
+Status: install ok installed
+Package: secvpn
+Version: 2.20
+Source: 
+
+Status: install ok installed
+Package: libxmmsclient-glib0
+Version: 0.2DrHouse-3.1
+Source: xmms2
+
+Status: install ok installed
+Package: gitweb
+Version: 1:1.5.1.2-1
+Source: git-core
+
+Status: install ok installed
+Package: xserver-xorg-video-rendition
+Version: 1:4.1.0.dfsg.1-4
+Source: 
+
+Status: install ok installed
+Package: saidar
+Version: 0.14-1
+Source: libstatgrab
+
+Status: install ok installed
+Package: funionfs
+Version: 0.4.3-1
+Source: 
+
+Status: install ok installed
+Package: libgsf-1-common
+Version: 1.14.3-1
+Source: libgsf
+
+Status: install ok installed
+Package: librubilicious-ruby1.8
+Version: 0.1.4-2
+Source: rubilicious
+
+Status: install ok installed
+Package: docbook-to-man
+Version: 1:2.0.0-25
+Source: 
+
+Status: install ok installed
+Package: bonnie++
+Version: 1.03a+b1
+Source: 
+
+Status: install ok installed
+Package: screenie
+Version: 1.30.0-4
+Source: 
+
+Status: install ok installed
+Package: vim-ruby
+Version: 1:7.0-219+1
+Source: vim
+
+Status: install ok installed
+Package: texlive-latex-recommended
+Version: 2007-4
+Source: texlive-base
+
+Status: install ok installed
+Package: libvdeplug2
+Version: 2.1.6-1
+Source: vde2
+
+Status: install ok installed
+Package: debian-reference-en
+Version: 1.11
+Source: debian-reference
+
+Status: install ok installed
+Package: libterm-readkey-perl
+Version: 2.30-3
+Source: 
+
+Status: install ok installed
+Package: libportaudio0
+Version: 18.1-6
+Source: portaudio
+
+Status: install ok installed
+Package: arptables
+Version: 0.0.3-1
+Source: 
+
+Status: install ok installed
+Package: apt-show-source
+Version: 0.10
+Source: 
+
+Status: install ok installed
+Package: 3ware-3dm2-binary
+Version: 9.3.0.4-1duo1
+Source: 3ware-3dm2-binary-i386
+
+Status: install ok installed
+Package: grml-network
+Version: 0.1.11
+Source: 
+
+Status: install ok installed
+Package: swapd
+Version: 0.2-10
+Source: 
+
+Status: install ok installed
+Package: libvideo-capture-v4l-perl
+Version: 0.901-1
+Source: 
+
+Status: install ok installed
+Package: dconf
+Version: 0.5.0-2
+Source: 
+
+Status: install ok installed
+Package: clamav-testfiles
+Version: 0.90.2-1
+Source: clamav
+
+Status: install ok installed
+Package: apmd
+Version: 3.2.2-8.1
+Source: 
+
+Status: install ok installed
+Package: debsums
+Version: 2.0.32
+Source: 
+
+Status: install ok installed
+Package: libdbd-mysql-perl
+Version: 4.004-1
+Source: 
+
+Status: install ok installed
+Package: bash-doc
+Version: 3.1dfsg-8
+Source: bash
+
+Status: install ok installed
+Package: idesk
+Version: 0.7.5-3
+Source: 
+
+Status: install ok installed
+Package: patch
+Version: 2.5.9-4
+Source: 
+
+Status: install ok installed
+Package: fvwm
+Version: 1:2.5.21-1
+Source: 
+
+Status: install ok installed
+Package: sox
+Version: 13.0.0-1
+Source: 
+
+Status: install ok installed
+Package: iperf
+Version: 2.0.2-2
+Source: 
+
+Status: install ok installed
+Package: libpango1.0-0
+Version: 1.16.2-2
+Source: pango1.0
+
+Status: install ok installed
+Package: sg3-utils
+Version: 1.21-2.1
+Source: 
+
+Status: install ok installed
+Package: libreadline-ruby1.8
+Version: 1.8.6-1+b1
+Source: ruby1.8 (1.8.6-1)
+
+Status: install ok installed
+Package: shmux
+Version: 1.0b6-3
+Source: 
+
+Status: install ok installed
+Package: cdrbq
+Version: 1.23-1
+Source: 
+
+Status: install ok installed
+Package: xclip
+Version: 0.08-7
+Source: 
+
+Status: install ok installed
+Package: latex-mk
+Version: 1.8-9
+Source: 
+
+Status: install ok installed
+Package: ssed
+Version: 3.62-6.2
+Source: 
+
+Status: install ok installed
+Package: vde2
+Version: 2.1.6-1
+Source: 
+
+Status: install ok installed
+Package: mb2md
+Version: 3.20-2
+Source: 
+
+Status: install ok installed
+Package: libtwolame0
+Version: 0.3.10-1
+Source: twolame
+
+Status: install ok installed
+Package: nsd
+Version: 2.3.6-1
+Source: 
+
+Status: install ok installed
+Package: procmeter3
+Version: 3.4f-1
+Source: 
+
+Status: install ok installed
+Package: sqlrelay
+Version: 1:0.38-2+b1
+Source: sqlrelay (1:0.38-2)
+
+Status: install ok installed
+Package: speechd-el
+Version: 2.1-1
+Source: 
+
+Status: install ok installed
+Package: rc
+Version: 1.7.1-3
+Source: 
+
+Status: install ok installed
+Package: freeradius-ldap
+Version: 1.1.6-1
+Source: freeradius
+
+Status: install ok installed
+Package: gkrellmwireless
+Version: 2.0.3-1
+Source: 
+
+Status: install ok installed
+Package: findimagedupes
+Version: 0.2-2
+Source: 
+
+Status: install ok installed
+Package: fttools
+Version: 1.2-16
+Source: perlftlib
+
+Status: install ok installed
+Package: docbook-dsssl
+Version: 1.79-4
+Source: 
+
+Status: install ok installed
+Package: sqlrelay-sqlite
+Version: 1:0.38-2+b1
+Source: sqlrelay (1:0.38-2)
+
+Status: install ok installed
+Package: lft
+Version: 2.2-3.1
+Source: 
+
+Status: install ok installed
+Package: intltool-debian
+Version: 0.35.0+20060710.1
+Source: 
+
+Status: install ok installed
+Package: usbutils
+Version: 0.72-8
+Source: 
+
+Status: install ok installed
+Package: hnb
+Version: 1.9.18-3
+Source: 
+
+Status: install ok installed
+Package: ascii2binary
+Version: 2.11-2
+Source: 
+
+Status: install ok installed
+Package: rhapsody
+Version: 0.26b-2
+Source: 
+
+Status: install ok installed
+Package: libdevmapper1.02.1
+Version: 2:1.02.18-1
+Source: devmapper
+
+Status: install ok installed
+Package: libruby1.8
+Version: 1.8.6-1+b1
+Source: ruby1.8 (1.8.6-1)
+
+Status: install ok installed
+Package: perlmagick
+Version: 7:6.2.4.5.dfsg1-1
+Source: imagemagick
+
+Status: install ok installed
+Package: xserver-xorg-input-elo2300
+Version: 1:1.1.0-1
+Source: 
+
+Status: install ok installed
+Package: xawtv-plugins
+Version: 3.95.dfsg.1-2
+Source: xawtv
+
+Status: install ok installed
+Package: qprof
+Version: 0.5.2-4
+Source: 
+
+Status: install ok installed
+Package: libxi6
+Version: 1:1.0.1-4
+Source: libxi
+
+Status: install ok installed
+Package: shtool
+Version: 2.0.6-2
+Source: 
+
+Status: install ok installed
+Package: libhal1
+Version: 0.5.8.1-9
+Source: hal
+
+Status: install ok installed
+Package: smake
+Version: 1.2a23-1
+Source: 
+
+Status: install ok installed
+Package: honeyd
+Version: 1.5b-1
+Source: 
+
+Status: install ok installed
+Package: libattr1
+Version: 1:2.4.32-1.1
+Source: attr
+
+Status: install ok installed
+Package: python-pyvorbis
+Version: 1.3-1.2
+Source: pyvorbis
+
+Status: install ok installed
+Package: libcurses-perl
+Version: 1.13-1
+Source: 
+
+Status: install ok installed
+Package: xserver-xorg-video-dummy
+Version: 1:0.2.0-3
+Source: 
+
+Status: install ok installed
+Package: xfonts-base
+Version: 1:1.0.0-4
+Source: 
+
+Status: install ok installed
+Package: osdsh
+Version: 0.7.0-8
+Source: 
+
+Status: install ok installed
+Package: xserver-xorg-video-sisusb
+Version: 1:0.8.1-3
+Source: 
+
+Status: install ok installed
+Package: rxvt-unicode
+Version: 7.9-2
+Source: 
+
+Status: install ok installed
+Package: gs-common
+Version: 0.3.11
+Source: 
+
+Status: install ok installed
+Package: lighttpd
+Version: 1.4.15-1
+Source: 
+
+Status: install ok installed
+Package: libdaemon0
+Version: 0.10-1
+Source: libdaemon
+
+Status: install ok installed
+Package: mysql-client
+Version: 5.0.38-3
+Source: mysql-dfsg-5.0
+
+Status: install ok installed
+Package: sendfile
+Version: 2.1b-4
+Source: 
+
+Status: install ok installed
+Package: tspc
+Version: 2.1.1-6
+Source: 
+
+Status: install ok installed
+Package: yasr
+Version: 0.6.5-1.1
+Source: 
+
+Status: install ok installed
+Package: grml-laptop
+Version: 0.1-7
+Source: 
+
+Status: install ok installed
+Package: dumputils
+Version: 1.0.0-1
+Source: 
+
+Status: install ok installed
+Package: libpcap0.8
+Version: 0.9.5-1
+Source: 
+
+Status: install ok installed
+Package: weechat
+Version: 0.2.4-1
+Source: 
+
+Status: install ok installed
+Package: cpuburn
+Version: 1.4-24
+Source: 
+
+Status: install ok installed
+Package: grml-mercurial-utils
+Version: 0.21
+Source: 
+
+Status: install ok installed
+Package: vim-scripts
+Version: 7.0.5
+Source: 
+
+Status: install ok installed
+Package: libhtml-tree-perl
+Version: 3.23-1
+Source: 
+
+Status: install ok installed
+Package: markdown
+Version: 1.0.1-6
+Source: 
+
+Status: install ok installed
+Package: libpcap0.7
+Version: 0.7.2-7
+Source: libpcap
+
+Status: install ok installed
+Package: openipmi
+Version: 2.0.7-1
+Source: 
+
+Status: install ok installed
+Package: genisoimage
+Version: 9:1.1.5.1-1
+Source: cdrkit
+
+Status: install ok installed
+Package: libsnmp10
+Version: 5.3.1-3.1
+Source: net-snmp
+
+Status: install ok installed
+Package: sed
+Version: 4.1.5-1
+Source: 
+
+Status: install ok installed
+Package: grml2hd
+Version: 0.9.20
+Source: 
+
+Status: install ok installed
+Package: libperl5.8
+Version: 5.8.8-7
+Source: perl
+
+Status: install ok installed
+Package: libidn11
+Version: 0.6.5-1
+Source: libidn
+
+Status: install ok installed
+Package: devio
+Version: 1.2-1
+Source: 
+
+Status: install ok installed
+Package: irssi
+Version: 0.8.10-2
+Source: 
+
+Status: install ok installed
+Package: xloadimage
+Version: 4.1-16
+Source: 
+
+Status: install ok installed
+Package: libxml2-utils
+Version: 2.6.28.dfsg-1
+Source: libxml2
+
+Status: install ok installed
+Package: ddrescue
+Version: 1.12-1
+Source: 
+
+Status: install ok installed
+Package: cpuburn-in-binary
+Version: 1.0-1duo1
+Source: cpuburn-in-binary-i386
+
+Status: install ok installed
+Package: libtheora0
+Version: 0.0.0.alpha7.dfsg-2
+Source: libtheora
+
+Status: install ok installed
+Package: slay
+Version: 2.6.1
+Source: 
+
+Status: install ok installed
+Package: libconfig-file-perl
+Version: 1.4-2
+Source: 
+
+Status: install ok installed
+Package: libatm1
+Version: 2.4.1-17
+Source: linux-atm
+
+Status: install ok installed
+Package: exiv2
+Version: 0.12-1
+Source: 
+
+Status: install ok installed
+Package: libneon26-gnutls
+Version: 0.26.3-1
+Source: neon26
+
+Status: install ok installed
+Package: slat
+Version: 2.0-3
+Source: 
+
+Status: install ok installed
+Package: hdparm
+Version: 7.1-2
+Source: 
+
+Status: install ok installed
+Package: eieio
+Version: 1:1.0pre3-7
+Source: cedet
+
+Status: install ok installed
+Package: w3m-el
+Version: 1.4.4-3
+Source: 
+
+Status: install ok installed
+Package: hping3
+Version: 3.a2.ds1-3
+Source: 
+
+Status: install ok installed
+Package: libsynce0
+Version: 0.9.3-1
+Source: libsynce
+
+Status: install ok installed
+Package: hping2
+Version: 2.rc3-4
+Source: 
+
+Status: install ok installed
+Package: tcpdump
+Version: 3.9.5-2
+Source: 
+
+Status: install ok installed
+Package: xserver-xorg-input-elographics
+Version: 1:1.1.0-1
+Source: 
+
+Status: install ok installed
+Package: v4l-conf
+Version: 3.95.dfsg.1-2
+Source: xawtv
+
+Status: install ok installed
+Package: krb5-config
+Version: 1.17
+Source: kerberos-configs
+
+Status: install ok installed
+Package: vnc-common
+Version: 3.3.7-14
+Source: vnc
+
+Status: install ok installed
+Package: linux-image-2.6.20-grml
+Version: grml.05
+Source: linux-source-2.6.20-grml
+
+Status: install ok installed
+Package: athena-jot
+Version: 9.0-5
+Source: 
+
+Status: install ok installed
+Package: tor
+Version: 0.1.2.13-2
+Source: 
+
+Status: install ok installed
+Package: python-pyao
+Version: 0.82-1.2
+Source: pyao
+
+Status: install ok installed
+Package: squashfs
+Version: 3.2-1
+Source: 
+
+Status: install ok installed
+Package: tofrodos
+Version: 1.7.6-2
+Source: 
+
+Status: install ok installed
+Package: crosshurd
+Version: 1.7.26
+Source: 
+
+Status: install ok installed
+Package: libgtk2.0-common
+Version: 2.10.11-2
+Source: gtk+2.0
+
+Status: install ok installed
+Package: clamav-freshclam
+Version: 0.90.2-1
+Source: clamav
+
+Status: install ok installed
+Package: pmidi
+Version: 1.6.0-2
+Source: 
+
+Status: install ok installed
+Package: atsar
+Version: 1.7-2
+Source: 
+
+Status: install ok installed
+Package: xserver-xorg-video-tdfx
+Version: 1:1.3.0-1
+Source: 
+
+Status: install ok installed
+Package: wyrd
+Version: 1.4.1-3
+Source: 
+
+Status: install ok installed
+Package: xpdf-common
+Version: 3.02-1
+Source: xpdf
+
+Status: install ok installed
+Package: kbd-compat
+Version: 1:0.2.3dbs-65
+Source: console-tools
+
+Status: install ok installed
+Package: xmlstarlet
+Version: 1.0.1-2
+Source: 
+
+Status: install ok installed
+Package: toilet-fonts
+Version: 0.1-2
+Source: toilet
+
+Status: install ok installed
+Package: grml-shlib
+Version: 1.02.11
+Source: 
+
+Status: install ok installed
+Package: ftp-upload
+Version: 1.5
+Source: 
+
+Status: install ok installed
+Package: ntfsprogs
+Version: 1.13.1-6+b2
+Source: linux-ntfs (1.13.1-6)
+
+Status: install ok installed
+Package: unicode
+Version: 0.8
+Source: 
+
+Status: install ok installed
+Package: stealth
+Version: 1.45-2
+Source: 
+
+Status: install ok installed
+Package: videogen
+Version: 0.32-3
+Source: 
+
+Status: install ok installed
+Package: lshw
+Version: 02.08.01-1
+Source: 
+
+Status: install ok installed
+Package: linux-kernel-headers-grml
+Version: 0.2-2
+Source: 
+
+Status: install ok installed
+Package: farpd
+Version: 0.2-8
+Source: 
+
+Status: install ok installed
+Package: madison-lite
+Version: 0.10
+Source: 
+
+Status: install ok installed
+Package: liblzo1
+Version: 1.08-3
+Source: lzo
+
+Status: install ok installed
+Package: libpam-tmpdir
+Version: 0.07-1
+Source: pam-tmpdir
+
+Status: install ok installed
+Package: setserial
+Version: 2.17-44
+Source: 
+
+Status: install ok installed
+Package: cadaver
+Version: 0.22.3+debian-1
+Source: 
+
+Status: install ok installed
+Package: libtiff4
+Version: 3.8.2-7
+Source: tiff
+
+Status: install ok installed
+Package: libaudiofile0
+Version: 0.2.6-6
+Source: audiofile
+
+Status: install ok installed
+Package: libcrypt-smbhash-perl
+Version: 0.12-2
+Source: 
+
+Status: install ok installed
+Package: grep-dctrl
+Version: 2.9.3
+Source: dctrl-tools
+
+Status: install ok installed
+Package: lomoco
+Version: 1.0beta1+1.0-5
+Source: 
+
+Status: install ok installed
+Package: socat
+Version: 1.5.0.0-1.grml01
+Source: 
+
+Status: install ok installed
+Package: fgetty
+Version: 0.6-4
+Source: 
+
+Status: install ok installed
+Package: nikto
+Version: 1.35-1.1
+Source: 
+
+Status: install ok installed
+Package: mrb
+Version: 0.1
+Source: 
+
+Status: install ok installed
+Package: pterm
+Version: 0.58-5
+Source: putty
+
+Status: install ok installed
+Package: lynx
+Version: 2.8.5-2sarge2.2
+Source: 
+
+Status: install ok installed
+Package: fbgetty
+Version: 0.1.698-9
+Source: 
+
+Status: install ok installed
+Package: klibc-utils
+Version: 1.5-2
+Source: klibc
+
+Status: install ok installed
+Package: python-urwid
+Version: 0.9.8-2
+Source: urwid
+
+Status: install ok installed
+Package: mdetect
+Version: 0.5.2.1
+Source: 
+
+Status: install ok installed
+Package: dvipng
+Version: 1.9-4
+Source: 
+
+Status: install ok installed
+Package: libm17n-0
+Version: 1.3.1-1.1
+Source: m17n-lib
+
+Status: install ok installed
+Package: libarchive-zip-perl
+Version: 1.16-1
+Source: 
+
+Status: install ok installed
+Package: libstatgrab6
+Version: 0.14-1
+Source: libstatgrab
+
+Status: install ok installed
+Package: keyutils
+Version: 1.2-3
+Source: 
+
+Status: install ok installed
+Package: libnids1.21
+Version: 1.21-1
+Source: libnids
+
+Status: install ok installed
+Package: libjcode-perl
+Version: 2.13-2
+Source: 
+
+Status: install ok installed
+Package: g++
+Version: 4:4.1.2-2
+Source: gcc-defaults (1.52)
+
+Status: install ok installed
+Package: fprobe-ulog
+Version: 1.1-5
+Source: 
+
+Status: install ok installed
+Package: e2fslibs
+Version: 1.39+1.40-WIP-2006.11.14+dfsg-2
+Source: e2fsprogs
+
+Status: install ok installed
+Package: fdflush
+Version: 1.0.1.1
+Source: 
+
+Status: install ok installed
+Package: unifont
+Version: 1:1.0-3
+Source: 
+
+Status: install ok installed
+Package: ruby1.8
+Version: 1.8.6-1+b1
+Source: ruby1.8 (1.8.6-1)
+
+Status: install ok installed
+Package: perl-tk
+Version: 1:804.027-7
+Source: 
+
+Status: install ok installed
+Package: liblogfile-rotate-perl
+Version: 1.04-3
+Source: 
+
+Status: install ok installed
+Package: scsiadd
+Version: 1.95-7.1
+Source: 
+
+Status: install ok installed
+Package: speex
+Version: 1.1.12-3
+Source: 
+
+Status: install ok installed
+Package: sl-modem-modules-2.6.20-grml
+Version: 2.9.9d+e-pre2-8+grml.05
+Source: sl-modem (2.9.9d+e-pre2-8)
+
+Status: install ok installed
+Package: cmatrix
+Version: 1.2a-2.1
+Source: 
+
+Status: install ok installed
+Package: dynafont
+Version: 1.0-23.6
+Source: fonty
+
+Status: install ok installed
+Package: mpt-status
+Version: 1.2.0-3
+Source: 
+
+Status: install ok installed
+Package: apache2-mpm-prefork
+Version: 2.2.3-4+b1
+Source: apache2 (2.2.3-4)
+
+Status: install ok installed
+Package: xfonts-scalable
+Version: 1:1.0.0-6
+Source: 
+
+Status: install ok installed
+Package: sleepenh
+Version: 1.2-2.1
+Source: 
+
+Status: install ok installed
+Package: lltag
+Version: 0.14-1
+Source: 
+
+Status: install ok installed
+Package: radeontool
+Version: 1.5-5
+Source: 
+
+Status: install ok installed
+Package: pip
+Version: 1.2-2
+Source: 
+
+Status: install ok installed
+Package: xfonts-100dpi
+Version: 1:1.0.0-3
+Source: 
+
+Status: install ok installed
+Package: bsign
+Version: 0.4.5
+Source: 
+
+Status: install ok installed
+Package: xfonts-biznet-75dpi
+Version: 3.0.0-19
+Source: xfonts-biznet
+
+Status: install ok installed
+Package: dictionaries-common
+Version: 0.80.1
+Source: 
+
+Status: install ok installed
+Package: xaw3dg
+Version: 1.5+E-15
+Source: xaw3d
+
+Status: install ok installed
+Package: gftp-text
+Version: 2.0.18-16
+Source: gftp
+
+Status: install ok installed
+Package: gettext-el
+Version: 0.16.1-1
+Source: gettext
+
+Status: install ok installed
+Package: ccal
+Version: 3.5-7
+Source: cal
+
+Status: install ok installed
+Package: lintian
+Version: 1.23.30
+Source: 
+
+Status: install ok installed
+Package: pia
+Version: 3.95.dfsg.1-2
+Source: xawtv
+
+Status: install ok installed
+Package: gifshuffle
+Version: 2.0-1
+Source: 
+
+Status: install ok installed
+Package: jed-common
+Version: 0.99.18+dfsg.1-2
+Source: jed
+
+Status: install ok installed
+Package: libsoundtouch1c2
+Version: 1.3.0-2.1
+Source: soundtouch
+
+Status: install ok installed
+Package: nutcpc
+Version: 2.0.16-1+b1
+Source: nufw (2.0.16-1)
+
+Status: install ok installed
+Package: xmlindent
+Version: 0.2.17-1
+Source: 
+
+Status: install ok installed
+Package: cupsys-client
+Version: 1.2.7-4
+Source: cupsys
+
+Status: install ok installed
+Package: samba-common
+Version: 3.0.24-6
+Source: samba
+
+Status: install ok installed
+Package: portsentry
+Version: 1.2-11.1
+Source: 
+
+Status: install ok installed
+Package: e2tools
+Version: 0.0.16-4
+Source: 
+
+Status: install ok installed
+Package: glimpse
+Version: 4.18.5-1
+Source: 
+
+Status: install ok installed
+Package: exuberant-ctags
+Version: 1:5.6-1
+Source: 
+
+Status: install ok installed
+Package: upx-ucl
+Version: 2.03-3
+Source: 
+
+Status: install ok installed
+Package: libgtkglext1
+Version: 1.0.6-2.1+b1
+Source: gtkglext
+
+Status: install ok installed
+Package: libdate-manip-perl
+Version: 5.44-5
+Source: 
+
+Status: install ok installed
+Package: wget
+Version: 1.10.2-2
+Source: 
+
+Status: install ok installed
+Package: libacme-smirch-perl
+Version: 0.91-1
+Source: 
+
+Status: install ok installed
+Package: libxml-simple-perl
+Version: 2.16-1
+Source: 
+
+Status: install ok installed
+Package: libgl1-mesa-glx
+Version: 6.5.2-4
+Source: mesa
+
+Status: install ok installed
+Package: ldapvi
+Version: 1.6-3
+Source: 
+
+Status: install ok installed
+Package: dares-qt
+Version: 0.6.5-2
+Source: dares
+
+Status: install ok installed
+Package: base-passwd
+Version: 3.5.11
+Source: 
+
+Status: install ok installed
+Package: libsqlite0
+Version: 2.8.17-2
+Source: sqlite
+
+Status: install ok installed
+Package: at
+Version: 3.1.10
+Source: 
+
+Status: install ok installed
+Package: libft-perl
+Version: 1.2-16
+Source: perlftlib
+
+Status: install ok installed
+Package: bind9-host
+Version: 1:9.4.0-2
+Source: bind9
+
+Status: install ok installed
+Package: pdns-backend-pipe
+Version: 2.9.21-1
+Source: pdns
+
+Status: install ok installed
+Package: ppmd
+Version: 9.1-13
+Source: 
+
+Status: install ok installed
+Package: cdecl
+Version: 2.5-8+b1
+Source: 
+
+Status: install ok installed
+Package: evms
+Version: 2.5.5-22
+Source: 
+
+Status: install ok installed
+Package: libxml-namespacesupport-perl
+Version: 1.09-3
+Source: 
+
+Status: install ok installed
+Package: pstack
+Version: 1.2-1
+Source: 
+
+Status: install ok installed
+Package: libaprutil1
+Version: 1.2.7+dfsg-2+b1
+Source: apr-util (1.2.7+dfsg-2)
+
+Status: install ok installed
+Package: gftp-common
+Version: 2.0.18-16
+Source: gftp
+
+Status: install ok installed
+Package: dynamic-disk
+Version: 0.0.8-1
+Source: 
+
+Status: install ok installed
+Package: rng-tools
+Version: 2-unofficial-mt.10-2
+Source: 
+
+Status: install ok installed
+Package: libcrypt-passwdmd5-perl
+Version: 1.3-8
+Source: 
+
+Status: install ok installed
+Package: gcc-4.1-base
+Version: 4.1.2-5
+Source: gcc-4.1
+
+Status: install ok installed
+Package: libconfig-general-perl
+Version: 2.33-1
+Source: 
+
+Status: install ok installed
+Package: librsvg2-2
+Version: 2.16.1-2
+Source: librsvg
+
+Status: install ok installed
+Package: libjack0
+Version: 0.103.0-1
+Source: jack-audio-connection-kit
+
+Status: install ok installed
+Package: equivs
+Version: 2.0.7
+Source: 
+
+Status: install ok installed
+Package: libconfig-simple-perl
+Version: 4.58-1
+Source: 
+
+Status: install ok installed
+Package: zgv
+Version: 5.9-2
+Source: 
+
+Status: install ok installed
+Package: libnetpbm10
+Version: 2:10.0-11
+Source: netpbm-free
+
+Status: install ok installed
+Package: iceweasel
+Version: 2.0.0.3-2
+Source: 
+
+Status: install ok installed
+Package: deletemail
+Version: 0.5-1
+Source: 
+
+Status: install ok installed
+Package: libgmpxx4
+Version: 2:4.2.1+dfsg-4
+Source: gmp
+
+Status: install ok installed
+Package: libpaper-utils
+Version: 1.1.21
+Source: libpaper
+
+Status: install ok installed
+Package: sitecopy
+Version: 1:0.16.3-7
+Source: 
+
+Status: install ok installed
+Package: nfs-kernel-server
+Version: 1:1.1.0~rc2-1
+Source: nfs-utils
+
+Status: install ok installed
+Package: libtext-reform-perl
+Version: 1.11-5
+Source: 
+
+Status: install ok installed
+Package: whowatch
+Version: 1.6.0a-2
+Source: 
+
+Status: install ok installed
+Package: libcomerr2
+Version: 1.39+1.40-WIP-2006.11.14+dfsg-2
+Source: e2fsprogs
+
+Status: install ok installed
+Package: recode
+Version: 3.6-13
+Source: 
+
+Status: install ok installed
+Package: libraw1394-8
+Version: 1.2.1-2
+Source: libraw1394
+
+Status: install ok installed
+Package: dtach
+Version: 0.7-1
+Source: 
+
+Status: install ok installed
+Package: mawk
+Version: 1.3.3-11
+Source: 
+
+Status: install ok installed
+Package: lm-sensors
+Version: 1:2.10.1-3
+Source: 
+
+Status: install ok installed
+Package: bacula-common
+Version: 2.0.3-4
+Source: bacula
+
+Status: install ok installed
+Package: gqview
+Version: 2.0.1-1
+Source: 
+
+Status: install ok installed
+Package: gif2png
+Version: 2.5.1-3
+Source: 
+
+Status: install ok installed
+Package: srcinst
+Version: 0.8.8
+Source: 
+
+Status: install ok installed
+Package: freeradius
+Version: 1.1.6-1
+Source: 
+
+Status: install ok installed
+Package: tnef
+Version: 1.4.3-1
+Source: 
+
+Status: install ok installed
+Package: idn
+Version: 0.6.5-1
+Source: libidn
+
+Status: install ok installed
+Package: cdrskin
+Version: 0.3.5~svn784-1
+Source: 
+
+Status: install ok installed
+Package: pdns-backend-sqlite
+Version: 2.9.21-1
+Source: pdns
+
+Status: install ok installed
+Package: links
+Version: 0.99+1.00pre12-1.2
+Source: 
+
+Status: install ok installed
+Package: clamav-base
+Version: 0.90.2-1
+Source: clamav
+
+Status: install ok installed
+Package: trapdoor2
+Version: 1.2-1
+Source: 
+
+Status: install ok installed
+Package: libbobcat1
+Version: 1.14.2-1
+Source: bobcat
+
+Status: install ok installed
+Package: chrootuid
+Version: 1.3-4
+Source: 
+
+Status: install ok installed
+Package: listadmin
+Version: 2.36-1
+Source: 
+
+Status: install ok installed
+Package: xserver-xorg-video-ark
+Version: 1:0.6.0-3
+Source: 
+
+Status: install ok installed
+Package: rt2400-modules-2.6.20-grml
+Version: 1.2.2+cvs20070219-2+grml.05
+Source: rt2400 (1.2.2+cvs20070219-2)
+
+Status: install ok installed
+Package: rgpsp
+Version: 1.1.0-6
+Source: gps
+
+Status: install ok installed
+Package: sing
+Version: 1.1-15
+Source: 
+
+Status: install ok installed
+Package: groff-base
+Version: 1.18.1.1-12
+Source: groff
+
+Status: install ok installed
+Package: gmrun
+Version: 0.9.1-2
+Source: 
+
+Status: install ok installed
+Package: prismstumbler
+Version: 0.7.0-2
+Source: 
+
+Status: install ok installed
+Package: ccrypt
+Version: 1.7-9
+Source: 
+
+Status: install ok installed
+Package: imsniff
+Version: 0.04-1
+Source: 
+
+Status: install ok installed
+Package: recover
+Version: 1.3c-11
+Source: 
+
+Status: install ok installed
+Package: texlive-latex-base
+Version: 2007-4
+Source: texlive-base
+
+Status: install ok installed
+Package: id3
+Version: 0.15-1
+Source: 
+
+Status: install ok installed
+Package: hunt
+Version: 1.5-4
+Source: 
+
+Status: install ok installed
+Package: libpam-umask
+Version: 0.04
+Source: pam-umask
+
+Status: install ok installed
+Package: ntp
+Version: 1:4.2.2.p4+dfsg-2
+Source: 
+
+Status: install ok installed
+Package: xtrace
+Version: 0.7.0-1
+Source: 
+
+Status: install ok installed
+Package: gnupg
+Version: 1.4.6-2
+Source: 
+
+Status: install ok installed
+Package: ndiswrapper-utils
+Version: 1.1-5
+Source: ndiswrapper-1.1 (1.1.0-1)
+
+Status: install ok installed
+Package: xserver-xorg-video-cirrus
+Version: 1:1.1.0-3
+Source: 
+
+Status: install ok installed
+Package: irb
+Version: 1.8.2-1
+Source: ruby-defaults
+
+Status: install ok installed
+Package: gscanbus
+Version: 0.7.1-6
+Source: 
+
+Status: install ok installed
+Package: proxsmtp
+Version: 1.6-1
+Source: 
+
+Status: install ok installed
+Package: libnewt0.52
+Version: 0.52.2-10
+Source: newt
+
+Status: install ok installed
+Package: ltrace
+Version: 0.4-1
+Source: 
+
+Status: install ok installed
+Package: debian-goodies
+Version: 0.27
+Source: 
+
+Status: install ok installed
+Package: debootstrap
+Version: 0.3.3.3
+Source: 
+
+Status: install ok installed
+Package: vblade
+Version: 14-1
+Source: 
+
+Status: install ok installed
+Package: libdb4.2
+Version: 4.2.52+dfsg-2
+Source: db4.2
+
+Status: install ok installed
+Package: libdb4.3
+Version: 4.3.29-8
+Source: db4.3
+
+Status: install ok installed
+Package: abs-guide
+Version: 4.1-1
+Source: 
+
+Status: install ok installed
+Package: pavuk
+Version: 0.9.35-1
+Source: 
+
+Status: install ok installed
+Package: libdb4.4
+Version: 4.4.20-8
+Source: db4.4
+
+Status: install ok installed
+Package: weechat-scripts
+Version: 20060821
+Source: 
+
+Status: install ok installed
+Package: cwcp
+Version: 2.3-5
+Source: unixcw
+
+Status: install ok installed
+Package: x11-common
+Version: 1:7.2-3
+Source: xorg
+
+Status: install ok installed
+Package: flawfinder
+Version: 1.27-1
+Source: 
+
+Status: install ok installed
+Package: inotify-tools
+Version: 3.3-1
+Source: 
+
+Status: install ok installed
+Package: snort-rules-default
+Version: 2.3.3-14
+Source: snort
+
+Status: install ok installed
+Package: net-tools
+Version: 1.60-17
+Source: 
+
+Status: install ok installed
+Package: gnus-bonus-el
+Version: 26.10-1
+Source: emacs-goodies-el
+
+Status: install ok installed
+Package: jhead
+Version: 2.60-4
+Source: 
+
+Status: install ok installed
+Package: grml-usleep
+Version: 0.2.1
+Source: 
+
+Status: install ok installed
+Package: libxfixes3
+Version: 1:4.0.3-2
+Source: libxfixes
+
+Status: install ok installed
+Package: libnet-daemon-perl
+Version: 0.38-1.1
+Source: 
+
+Status: install ok installed
+Package: liblualib50
+Version: 5.0.3-2
+Source: lua50
+
+Status: install ok installed
+Package: unrar
+Version: 1:3.7.3-1
+Source: unrar-nonfree
+
+Status: install ok installed
+Package: i855crt
+Version: 0.4-4
+Source: 
+
+Status: install ok installed
+Package: libsndfile1
+Version: 1.0.17-1
+Source: libsndfile
+
+Status: install ok installed
+Package: grml-rebuildfstab
+Version: 0.3.26
+Source: 
+
+Status: install ok installed
+Package: backup2l
+Version: 1.4
+Source: 
+
+Status: install ok installed
+Package: pperl
+Version: 0.25-3
+Source: 
+
+Status: install ok installed
+Package: ccache
+Version: 2.4-7
+Source: 
+
+Status: install ok installed
+Package: dsbltesters
+Version: 0.9.5-1
+Source: 
+
+Status: install ok installed
+Package: lkl
+Version: 0.1.1-1
+Source: 
+
+Status: install ok installed
+Package: libxml-perl
+Version: 0.08-1
+Source: 
+
+Status: install ok installed
+Package: linux-doc-2.6.20-grml
+Version: grml.05
+Source: linux-source-2.6.20-grml
+
+Status: install ok installed
+Package: ruby
+Version: 1.8.2-1
+Source: ruby-defaults
+
+Status: install ok installed
+Package: libfs6
+Version: 2:1.0.0-4
+Source: libfs
+
+Status: install ok installed
+Package: pppoe
+Version: 3.8-3
+Source: rp-pppoe
+
+Status: install ok installed
+Package: wcalc
+Version: 2.2.2-2
+Source: 
+
+Status: install ok installed
+Package: ettercap-gtk
+Version: 1:0.7.3-1.2
+Source: ettercap
+
+Status: install ok installed
+Package: diction
+Version: 1.10~rc4-1
+Source: 
+
+Status: install ok installed
+Package: debconf-i18n
+Version: 1.5.13
+Source: debconf
+
+Status: install ok installed
+Package: libxmu6
+Version: 1:1.0.3-1
+Source: libxmu
+
+Status: install ok installed
+Package: libdebian-installer4
+Version: 0.51
+Source: libdebian-installer
+
+Status: install ok installed
+Package: 9menu
+Version: 1.8-1.1
+Source: 
+
+Status: install ok installed
+Package: acpid
+Version: 1.0.4-7.1
+Source: 
+
+Status: install ok installed
+Package: libxosd2
+Version: 2.2.14-1.3
+Source: xosd
+
+Status: install ok installed
+Package: bash-builtins
+Version: 3.1dfsg-8
+Source: bash
+
+Status: install ok installed
+Package: grep
+Version: 2.5.1.ds2-6
+Source: 
+
+Status: install ok installed
+Package: csh
+Version: 20060813-1
+Source: 
+
+Status: install ok installed
+Package: cracklib-runtime
+Version: 2.7-19
+Source: cracklib2
+
+Status: install ok installed
+Package: ketchup
+Version: 0.9.8-3
+Source: 
+
+Status: install ok installed
+Package: arj
+Version: 3.10.22-3
+Source: 
+
+Status: install ok installed
+Package: libiw29
+Version: 29~pre20-1
+Source: wireless-tools
+
+Status: install ok installed
+Package: emacs21
+Version: 21.4a+1-5
+Source: 
+
+Status: install ok installed
+Package: mcabber
+Version: 0.9.1-1
+Source: 
+
+Status: install ok installed
+Package: ara
+Version: 1.0.17
+Source: 
+
+Status: install ok installed
+Package: rlwrap
+Version: 0.28-2
+Source: 
+
+Status: install ok installed
+Package: linuxdoc-tools
+Version: 0.9.21-0.7
+Source: 
+
+Status: install ok installed
+Package: racoon
+Version: 1:0.6.6-3.1
+Source: ipsec-tools
+
+Status: install ok installed
+Package: smbclient
+Version: 3.0.24-6
+Source: samba
+
+Status: install ok installed
+Package: libbind9-30
+Version: 1:9.4.0-2
+Source: bind9
+
+Status: install ok installed
+Package: dares
+Version: 0.6.5-2
+Source: 
+
+Status: install ok installed
+Package: attr
+Version: 1:2.4.32-1.1
+Source: 
+
+Status: install ok installed
+Package: sqlrelay-postgresql
+Version: 1:0.38-2+b1
+Source: sqlrelay (1:0.38-2)
+
+Status: install ok installed
+Package: libevms-2.5
+Version: 2.5.5-22
+Source: evms
+
+Status: install ok installed
+Package: autopsy
+Version: 2.08-2
+Source: 
+
+Status: install ok installed
+Package: apt-spy
+Version: 3.1-16
+Source: 
+
+Status: install ok installed
+Package: tmpreaper
+Version: 1.6.7
+Source: 
+
+Status: install ok installed
+Package: grml-etc-core
+Version: 0.2.50
+Source: 
+
+Status: install ok installed
+Package: libnessus2
+Version: 2.2.8-2
+Source: nessus-libraries
+
+Status: install ok installed
+Package: fbi
+Version: 2.05-3.grml01
+Source: 
+
+Status: install ok installed
+Package: emuga
+Version: 0.1.2
+Source: 
+
+Status: install ok installed
+Package: abcde
+Version: 2.3.99.6-1
+Source: 
+
+Status: install ok installed
+Package: randomize-lines
+Version: 0.2.5
+Source: 
+
+Status: install ok installed
+Package: ipgrab
+Version: 0.9.9-1
+Source: 
+
+Status: install ok installed
+Package: hibernate
+Version: 1.94-2
+Source: 
+
+Status: install ok installed
+Package: webcamd
+Version: 0.7.6-5
+Source: 
+
+Status: install ok installed
+Package: tetrinet-client
+Version: 0.11+CVS20031026-3
+Source: tetrinet
+
+Status: install ok installed
+Package: log2mail
+Version: 0.3.0-2
+Source: 
+
+Status: install ok installed
+Package: mboxgrep
+Version: 0.7.9-1
+Source: 
+
+Status: install ok installed
+Package: treil
+Version: 0.1-2
+Source: 
+
+Status: install ok installed
+Package: sniffit
+Version: 0.3.7.beta-11
+Source: 
+
+Status: install ok installed
+Package: pbuilder
+Version: 0.166
+Source: 
+
+Status: install ok installed
+Package: mii-diag
+Version: 2.11-2
+Source: 
+
+Status: install ok installed
+Package: toshset
+Version: 1.72-3
+Source: 
+
+Status: install ok installed
+Package: minised
+Version: 1.12-1
+Source: 
+
+Status: install ok installed
+Package: ebtables
+Version: 2.0.6-3
+Source: 
+
+Status: install ok installed
+Package: hwtools
+Version: 0.8-6.1
+Source: 
+
+Status: install ok installed
+Package: libcurl3
+Version: 7.15.5-1
+Source: curl
+
+Status: install ok installed
+Package: sqlite
+Version: 2.8.17-2
+Source: 
+
+Status: install ok installed
+Package: sound-recorder
+Version: 0.06-7
+Source: 
+
+Status: install ok installed
+Package: autoconf
+Version: 2.61-4
+Source: 
+
+Status: install ok installed
+Package: libxdamage1
+Version: 1:1.1.1-3
+Source: libxdamage
+
+Status: install ok installed
+Package: xserver-xorg-video-ivtv
+Version: 0.10.6-1
+Source: xserver-xorg-video-ivtvdev
+
+Status: install ok installed
+Package: xserver-xorg-input-joystick
+Version: 1:1.2.1-2
+Source: 
+
+Status: install ok installed
+Package: libsdl1.2debian-alsa
+Version: 1.2.11-8
+Source: libsdl1.2
+
+Status: install ok installed
+Package: conntrack
+Version: 1.00~beta2-1
+Source: 
+
+Status: install ok installed
+Package: libxaw7
+Version: 1:1.0.3-3
+Source: libxaw
+
+Status: install ok installed
+Package: ddccontrol-db
+Version: 20061014-1
+Source: 
+
+Status: install ok installed
+Package: unison
+Version: 2.13.16-6
+Source: 
+
+Status: install ok installed
+Package: sitar
+Version: 0.9.3-1
+Source: 
+
+Status: install ok installed
+Package: liboggflac3
+Version: 1.1.2-6
+Source: flac
+
+Status: install ok installed
+Package: ifstat
+Version: 1.1-5.0.1
+Source: 
+
+Status: install ok installed
+Package: libdynamite0
+Version: 0.1-4.1
+Source: dynamite
+
+Status: install ok installed
+Package: xserver-xorg-video-neomagic
+Version: 1:1.1.1-5
+Source: 
+
+Status: install ok installed
+Package: libdirectfb-0.9-25
+Version: 0.9.25.1-5
+Source: directfb
+
+Status: install ok installed
+Package: bluez-hcidump
+Version: 1.32-1
+Source: 
+
+Status: install ok installed
+Package: sgml-data
+Version: 2.0.3
+Source: 
+
+Status: install ok installed
+Package: fbgrab
+Version: 1.0.0-3
+Source: 
+
+Status: install ok installed
+Package: libcompress-zlib-perl
+Version: 1.42-2
+Source: 
+
+Status: install ok installed
+Package: waproamd
+Version: 0.6-7.1
+Source: 
+
+Status: install ok installed
+Package: libavahi-core5
+Version: 0.6.18-4
+Source: avahi
+
+Status: install ok installed
+Package: sysprof
+Version: 1.0.8-1
+Source: 
+
+Status: install ok installed
+Package: httperf
+Version: 0.8-7
+Source: 
+
+Status: install ok installed
+Package: libmng1
+Version: 1.0.9-1
+Source: libmng
+
+Status: install ok installed
+Package: lwatch
+Version: 0.4.1-1
+Source: 
+
+Status: install ok installed
+Package: kvm
+Version: 12-2
+Source: 
+
+Status: install ok installed
+Package: xserver-xorg-video-newport
+Version: 1:0.2.0-3
+Source: 
+
+Status: install ok installed
+Package: xfig
+Version: 1:3.2.5-alpha5-9
+Source: 
+
+Status: install ok installed
+Package: unrar-free
+Version: 1:0.0.1+cvs20070424-1
+Source: 
+
+Status: install ok installed
+Package: ftp
+Version: 0.17-16
+Source: netkit-ftp
+
+Status: install ok installed
+Package: librlog1c2a
+Version: 1.3.7-1
+Source: rlog
+
+Status: install ok installed
+Package: txt2man
+Version: 1.5.1-1
+Source: 
+
+Status: install ok installed
+Package: kqemu-common
+Version: 1.3.0~pre11-4
+Source: kqemu
+
+Status: install ok installed
+Package: snort
+Version: 2.3.3-14
+Source: 
+
+Status: install ok installed
+Package: vbindiff
+Version: 3.0-beta1-2
+Source: 
+
+Status: install ok installed
+Package: lanmap
+Version: 0.1+svn20060227-4
+Source: 
+
+Status: install ok installed
+Package: fragroute
+Version: 1.2-7.1
+Source: 
+
+Status: install ok installed
+Package: replicator
+Version: 3.1-sarge-1.6
+Source: 
+
+Status: install ok installed
+Package: libsasl2-modules
+Version: 2.1.22.dfsg1-9
+Source: cyrus-sasl2
+
+Status: install ok installed
+Package: libsasl2-2
+Version: 2.1.22.dfsg1-9
+Source: cyrus-sasl2
+
+Status: install ok installed
+Package: passwd
+Version: 1:4.0.18.1-7
+Source: shadow
+
+Status: install ok installed
+Package: webcpp
+Version: 0.8.4-4
+Source: 
+
+Status: install ok installed
+Package: xfonts-75dpi
+Version: 1:1.0.0-3
+Source: 
+
+Status: install ok installed
+Package: libiec61883-0
+Version: 1.1.0-2
+Source: libiec61883
+
+Status: install ok installed
+Package: aoetools
+Version: 11-1.2
+Source: 
+
+Status: install ok installed
+Package: bsdmainutils
+Version: 6.1.6
+Source: 
+
+Status: install ok installed
+Package: gcom
+Version: 0.3-1
+Source: 
+
+Status: install ok installed
+Package: util-linux-locales
+Version: 2.12r-19
+Source: util-linux
+
+Status: install ok installed
+Package: libimlib2
+Version: 1.3.0.0debian1-4
+Source: imlib2
+
+Status: install ok installed
+Package: distcc
+Version: 2.18.3-4.1
+Source: 
+
+Status: install ok installed
+Package: w3m-img
+Version: 0.5.1-5.1
+Source: w3m
+
+Status: install ok installed
+Package: pcscd
+Version: 1.4.0-1
+Source: pcsc-lite
+
+Status: install ok installed
+Package: hostname
+Version: 2.93
+Source: 
+
+Status: install ok installed
+Package: openjade
+Version: 1.4devel1-18
+Source: 
+
+Status: install ok installed
+Package: libplpc2a
+Version: 0.15-2
+Source: plptools
+
+Status: install ok installed
+Package: normalize-audio
+Version: 0.7.7-1
+Source: 
+
+Status: install ok installed
+Package: xautomation
+Version: 0.96-6
+Source: 
+
+Status: install ok installed
+Package: acct
+Version: 6.4~pre1-4
+Source: 
+
+Status: install ok installed
+Package: icedax
+Version: 9:1.1.5.1-1
+Source: cdrkit
+
+Status: install ok installed
+Package: ngrep
+Version: 1.44-3
+Source: 
+
+Status: install ok installed
+Package: ssldump
+Version: 0.9b3-2.1
+Source: 
+
+Status: install ok installed
+Package: latex-beamer
+Version: 3.06.dfsg.1-0.1
+Source: 
+
+Status: install ok installed
+Package: apt-file
+Version: 2.0.8.2
+Source: 
+
+Status: install ok installed
+Package: stegdetect
+Version: 0.6-4
+Source: 
+
+Status: install ok installed
+Package: libnetfilter-conntrack1
+Version: 0.0.50-1
+Source: libnetfilter-conntrack
+
+Status: install ok installed
+Package: gpgsm
+Version: 2.0.3-1
+Source: gnupg2
+
+Status: install ok installed
+Package: xinetd
+Version: 1:2.3.14-1
+Source: 
+
+Status: install ok installed
+Package: thttpd
+Version: 2.23beta1-7
+Source: 
+
+Status: install ok installed
+Package: xkb-data
+Version: 0.9-4
+Source: xkeyboard-config
+
+Status: install ok installed
+Package: libcanlock2
+Version: 2b-4
+Source: canlock
+
+Status: install ok installed
+Package: nmap
+Version: 4.20-1
+Source: 
+
+Status: install ok installed
+Package: libsnmpkit2c2a
+Version: 0.9-12
+Source: snmpkit
+
+Status: install ok installed
+Package: fakeroot
+Version: 1.7
+Source: 
+
+Status: install ok installed
+Package: habak
+Version: 0.2.5-2
+Source: 
+
+Status: install ok installed
+Package: elinks
+Version: 0.11.1-1.4
+Source: 
+
+Status: install ok installed
+Package: libacl1
+Version: 2.2.42-1
+Source: acl
+
+Status: install ok installed
+Package: screen
+Version: 4.0.3-0.3+b1
+Source: screen (4.0.3-0.3)
+
+Status: install ok installed
+Package: grepmail
+Version: 5.3033-1
+Source: 
+
+Status: install ok installed
+Package: mp3splt
+Version: 2.1-1.1
+Source: 
+
+Status: install ok installed
+Package: libpisock9
+Version: 0.12.2-9
+Source: pilot-link
+
+Status: install ok installed
+Package: libpam-runtime
+Version: 0.79-4
+Source: pam
+
+Status: install ok installed
+Package: ncpfs
+Version: 2.2.6-4
+Source: 
+
+Status: install ok installed
+Package: libaudio2
+Version: 1.9-1
+Source: nas
+
+Status: install ok installed
+Package: scantv
+Version: 3.95.dfsg.1-2
+Source: xawtv
+
+Status: install ok installed
+Package: netdiscover
+Version: 0.3beta6-1
+Source: 
+
+Status: install ok installed
+Package: swatch
+Version: 3.2.1-1
+Source: 
+
+Status: install ok installed
+Package: netcat6
+Version: 1.0-1
+Source: nc6
+
+Status: install ok installed
+Package: libterm-readline-perl-perl
+Version: 1.0302-1
+Source: 
+
+Status: install ok installed
+Package: libmcardplugin
+Version: 1.1.6-1
+Source: muscleframework
+
+Status: install ok installed
+Package: grml-kerneladdons-2.6.20
+Version: 0.6
+Source: 
+
+Status: install ok installed
+Package: aterm
+Version: 1.0.0-4
+Source: 
+
+Status: install ok installed
+Package: concalc
+Version: 0.7.0-3
+Source: 
+
+Status: install ok installed
+Package: rman
+Version: 3.2-3
+Source: 
+
+Status: install ok installed
+Package: sysvinit
+Version: 2.86.ds1-38
+Source: 
+
+Status: install ok installed
+Package: libyaml-ruby
+Version: 1.8.2-1
+Source: ruby-defaults
+
+Status: install ok installed
+Package: libvideo-ivtv-perl
+Version: 0.13-3
+Source: 
+
+Status: install ok installed
+Package: noshell
+Version: 4.0.11-4
+Source: titantools
+
+Status: install ok installed
+Package: lua50
+Version: 5.0.3-2
+Source: 
+
+Status: install ok installed
+Package: kexec-tools
+Version: 1.101-kdump10-2
+Source: 
+
+Status: install ok installed
+Package: libksba8
+Version: 1.0.1-2
+Source: libksba
+
+Status: install ok installed
+Package: sudosh
+Version: 1.8.2-1
+Source: 
+
+Status: install ok installed
+Package: mercurial
+Version: 0.9.3-2
+Source: 
+
+Status: install ok installed
+Package: xvfb
+Version: 2:1.3.0.0.dfsg-3
+Source: xorg-server
+
+Status: install ok installed
+Package: postgresql-client-8.2
+Version: 8.2.4-1
+Source: postgresql-8.2
+
+Status: install ok installed
+Package: ne
+Version: 1.42-1
+Source: 
+
+Status: install ok installed
+Package: exiftran
+Version: 2.05-3.grml01
+Source: fbi
+
+Status: install ok installed
+Package: libslang2
+Version: 2.0.6-4
+Source: slang2
+
+Status: install ok installed
+Package: vobcopy
+Version: 0.5.14-2
+Source: 
+
+Status: install ok installed
+Package: mozilla-imagezoom
+Version: 0.3-1
+Source: imagezoom
+
+Status: install ok installed
+Package: netdiag
+Version: 0.7-8
+Source: 
+
+Status: install ok installed
+Package: libconfhelper-perl
+Version: 0.12.5
+Source: 
+
+Status: install ok installed
+Package: pydb
+Version: 1.22-2
+Source: 
+
+Status: install ok installed
+Package: pnm2ppa
+Version: 1.12-16
+Source: 
+
+Status: install ok installed
+Package: truecrypt-2.6.20-grml
+Version: 4.3-3
+Source: 
+
+Status: install ok installed
+Package: p3scan
+Version: 2:2.1-3
+Source: 
+
+Status: install ok installed
+Package: libhtml-template-perl
+Version: 2.9-1
+Source: 
+
+Status: install ok installed
+Package: initscripts
+Version: 2.86.ds1-38
+Source: sysvinit
+
+Status: install ok installed
+Package: libblkid1
+Version: 1.39+1.40-WIP-2006.11.14+dfsg-2
+Source: e2fsprogs
+
+Status: install ok installed
+Package: texlive-common
+Version: 2007-4
+Source: texlive-base
+
+Status: install ok installed
+Package: libdatrie0
+Version: 0.1.1-4
+Source: libdatrie
+
+Status: install ok installed
+Package: pwgen
+Version: 2.05-1
+Source: 
+
+Status: install ok installed
+Package: xdebconfigurator
+Version: 1.28
+Source: 
+
+Status: install ok installed
+Package: xserver-xorg-video-nsc
+Version: 1:2.8.1-3
+Source: 
+
+Status: install ok installed
+Package: hotkeys
+Version: 0.5.7.4
+Source: 
+
+Status: install ok installed
+Package: dc
+Version: 1.06-20
+Source: bc
+
+Status: install ok installed
+Package: gpm
+Version: 1.19.6-25
+Source: 
+
+Status: install ok installed
+Package: xmms2-plugin-mad
+Version: 0.2DrHouse-3.1
+Source: xmms2
+
+Status: install ok installed
+Package: maildirsync
+Version: 1.1-1
+Source: 
+
+Status: install ok installed
+Package: di
+Version: 4.10.dfsg.1-1
+Source: 
+
+Status: install ok installed
+Package: bvi
+Version: 1.3.2-2
+Source: 
+
+Status: install ok installed
+Package: auto-apt
+Version: 0.3.21
+Source: 
+
+Status: install ok installed
+Package: lcap
+Version: 0.0.6-3.1
+Source: 
+
+Status: install ok installed
+Package: libss2
+Version: 1.39+1.40-WIP-2006.11.14+dfsg-2
+Source: e2fsprogs
+
+Status: install ok installed
+Package: gnus
+Version: 5.11+v0.5.dfsg-3
+Source: 
+
+Status: install ok installed
+Package: 915resolution
+Version: 0.5.2-10
+Source: 
+
+Status: install ok installed
+Package: libavahi-common-data
+Version: 0.6.18-4
+Source: avahi
+
+Status: install ok installed
+Package: openvpn
+Version: 2.0.9-5+b1
+Source: openvpn (2.0.9-5)
+
+Status: install ok installed
+Package: tn5250
+Version: 0.17.3-1
+Source: 
+
+Status: install ok installed
+Package: apache2-utils
+Version: 2.2.3-4+b1
+Source: apache2 (2.2.3-4)
+
+Status: install ok installed
+Package: findutils
+Version: 4.2.30-1
+Source: 
+
+Status: install ok installed
+Package: spellutils
+Version: 0.7-5
+Source: 
+
+Status: install ok installed
+Package: nmapfe
+Version: 4.20-1
+Source: nmap
+
+Status: install ok installed
+Package: zfs-fuse
+Version: 0.4.hg20070421-1
+Source: 
+
+Status: install ok installed
+Package: tpctl
+Version: 4.17-2
+Source: 
+
+Status: install ok installed
+Package: libevent1
+Version: 1.1a-2
+Source: libevent
+
+Status: install ok installed
+Package: libnet-telnet-perl
+Version: 3.03-1
+Source: 
+
+Status: install ok installed
+Package: librrd2
+Version: 1.2.19-1
+Source: rrdtool
+
+Status: install ok installed
+Package: libxft2
+Version: 2.1.12-2
+Source: xft
+
+Status: install ok installed
+Package: libnfsidmap2
+Version: 0.18-0
+Source: libnfsidmap
+
+Status: install ok installed
+Package: libjpeg-progs
+Version: 6b-13
+Source: libjpeg6b
+
+Status: install ok installed
+Package: inotail
+Version: 0.3-1
+Source: 
+
+Status: install ok installed
+Package: aview
+Version: 1.3.0rc1-8
+Source: 
+
+Status: install ok installed
+Package: wmaloader
+Version: 0.1-3
+Source: 
+
+Status: install ok installed
+Package: sjog
+Version: 0.6-2
+Source: 
+
+Status: install ok installed
+Package: libmusclecard1
+Version: 1.3.3-2
+Source: libmusclecard
+
+Status: install ok installed
+Package: fortune-mod
+Version: 1:1.99.1-3
+Source: 
+
+Status: install ok installed
+Package: sleepd
+Version: 1.3.7
+Source: 
+
+Status: install ok installed
+Package: rblcheck
+Version: 20020316-5
+Source: 
+
+Status: install ok installed
+Package: dosfstools
+Version: 2.11-2.1+b1
+Source: dosfstools (2.11-2.1)
+
+Status: install ok installed
+Package: sam
+Version: 4.3-18.2
+Source: 
+
+Status: install ok installed
+Package: systune
+Version: 0.5.6
+Source: 
+
+Status: install ok installed
+Package: cowsay
+Version: 3.03-8
+Source: 
+
+Status: install ok installed
+Package: libares0
+Version: 1.1.1-5
+Source: libares
+
+Status: install ok installed
+Package: ethtool
+Version: 5-1
+Source: 
+
+Status: install ok installed
+Package: check
+Version: 0.9.4-4
+Source: 
+
+Status: install ok installed
+Package: libadns1
+Version: 1.4-0.1
+Source: adns
+
+Status: install ok installed
+Package: ipsec-tools
+Version: 1:0.6.6-3.1
+Source: 
+
+Status: install ok installed
+Package: crack-common
+Version: 5.0a-9
+Source: crack
+
+Status: install ok installed
+Package: libtidy-0.99-0
+Version: 20051018-1
+Source: tidy
+
+Status: install ok installed
+Package: devscripts
+Version: 2.9.27.grml.1
+Source: 
+
+Status: install ok installed
+Package: hydra
+Version: 5.3-1
+Source: 
+
+Status: install ok installed
+Package: wiggle
+Version: 0.6-5
+Source: 
+
+Status: install ok installed
+Package: xfonts-encodings
+Version: 1:1.0.0-6
+Source: 
+
+Status: install ok installed
+Package: slapd
+Version: 2.3.30-5
+Source: openldap2.3
+
+Status: install ok installed
+Package: jed
+Version: 0.99.18+dfsg.1-2
+Source: 
+
+Status: install ok installed
+Package: libx11-6
+Version: 2:1.0.3-7
+Source: libx11
+
+Status: install ok installed
+Package: libsensors3
+Version: 1:2.10.1-3
+Source: lm-sensors
+
+Status: install ok installed
+Package: libjasper1
+Version: 1.900.1-3
+Source: jasper
+
+Status: install ok installed
+Package: fl-cow
+Version: 0.6-1
+Source: 
+
+Status: install ok installed
+Package: orpheus
+Version: 1.6-1
+Source: 
+
+Status: install ok installed
+Package: libao2
+Version: 0.8.6-4
+Source: libao
+
+Status: install ok installed
+Package: obexftp
+Version: 0.19-7
+Source: 
+
+Status: install ok installed
+Package: aub
+Version: 2.2.1
+Source: 
+
+Status: install ok installed
+Package: cabextract
+Version: 1.2-2
+Source: 
+
+Status: install ok installed
+Package: ncurses-term
+Version: 5.5-5
+Source: ncurses
+
+Status: install ok installed
+Package: rdesktop
+Version: 1.5.0-2
+Source: 
+
+Status: install ok installed
+Package: ispell
+Version: 3.1.20.0-4.3
+Source: 
+
+Status: install ok installed
+Package: corkscrew
+Version: 2.0-5
+Source: 
+
+Status: install ok installed
+Package: shish
+Version: 0.7-pre3-1
+Source: 
+
+Status: install ok installed
+Package: e2fsprogs
+Version: 1.39+1.40-WIP-2006.11.14+dfsg-2
+Source: 
+
+Status: install ok installed
+Package: libpaper1
+Version: 1.1.21
+Source: libpaper
+
+Status: install ok installed
+Package: flite
+Version: 1.2-release-2.2
+Source: 
+
+Status: install ok installed
+Package: bin86
+Version: 0.16.14-1.4
+Source: linux86
+
+Status: install ok installed
+Package: icmp-reset
+Version: 0.1-2
+Source: 
+
+Status: install ok installed
+Package: firehol
+Version: 1.231-7
+Source: 
+
+Status: install ok installed
+Package: xfsdump
+Version: 2.2.38-1
+Source: 
+
+Status: install ok installed
+Package: lckdo
+Version: 0-1
+Source: 
+
+Status: install ok installed
+Package: libsigc++-2.0-0c2a
+Version: 2.0.17-2
+Source: libsigc++-2.0
+
+Status: install ok installed
+Package: libruli4
+Version: 0.33-1
+Source: ruli
+
+Status: install ok installed
+Package: diakonos
+Version: 0.8.3-1
+Source: 
+
+Status: install ok installed
+Package: ncc
+Version: 2.6-4
+Source: 
+
+Status: install ok installed
+Package: acl
+Version: 2.2.42-1
+Source: 
+
+Status: install ok installed
+Package: symlinks
+Version: 1.2-4.2
+Source: 
+
+Status: install ok installed
+Package: openssh-server
+Version: 1:4.3p2-10
+Source: openssh
+
+Status: install ok installed
+Package: ipxripd
+Version: 0.7-13.1
+Source: 
+
+Status: install ok installed
+Package: vlock
+Version: 1.3-10
+Source: 
+
+Status: install ok installed
+Package: ncp
+Version: 1.2.4-1
+Source: 
+
+Status: install ok installed
+Package: python-central
+Version: 0.5.13-0.1
+Source: 
+
+Status: install ok installed
+Package: libatk1.0-0
+Version: 1.18.0-2
+Source: atk1.0
+
+Status: install ok installed
+Package: sgrep
+Version: 1.94a-1
+Source: 
+
+Status: install ok installed
+Package: libsidplay1
+Version: 1.36.59-4
+Source: libsidplay
+
+Status: install ok installed
+Package: joe
+Version: 3.5-1.1
+Source: 
+
+Status: install ok installed
+Package: linux-headers-2.6.20-grml
+Version: grml.05
+Source: linux-source-2.6.20-grml
+
+Status: install ok installed
+Package: dnsmasq
+Version: 2.39-1
+Source: 
+
+Status: install ok installed
+Package: apt-dpkg-ref
+Version: 5.1
+Source: 
+
+Status: install ok installed
+Package: vfu
+Version: 4.06-3
+Source: 
+
+Status: install ok installed
+Package: links2
+Version: 2.1pre28-1
+Source: 
+
+Status: install ok installed
+Package: tsocks
+Version: 1.8beta5-6
+Source: 
+
+Status: install ok installed
+Package: libterm-readline-gnu-perl
+Version: 1.16-2
+Source: 
+
+Status: install ok installed
+Package: ndiswrapper-utils-1.1
+Version: 1.1-5
+Source: ndiswrapper-1.1 (1.1.0-1)
+
+Status: install ok installed
+Package: sfind
+Version: 1.2-2
+Source: 
+
+Status: install ok installed
+Package: ndiswrapper-utils-1.9
+Version: 1.41-1
+Source: ndiswrapper
+
+Status: install ok installed
+Package: centericq
+Version: 4.21.0-19
+Source: 
+
+Status: install ok installed
+Package: salvage-ntfs
+Version: 0.1+20050901-2
+Source: 
+
+Status: install ok installed
+Package: tin
+Version: 1:1.9.2+20070201-1
+Source: 
+
+Status: install ok installed
+Package: davfs2
+Version: 1.1.2-3
+Source: 
+
+Status: install ok installed
+Package: preload
+Version: 0.4-4
+Source: 
+
+Status: install ok installed
+Package: bing
+Version: 1.1.3-1
+Source: 
+
+Status: install ok installed
+Package: lesstif2
+Version: 1:0.94.4-2
+Source: 
+
+Status: install ok installed
+Package: cdtool
+Version: 2.1.8-release-1
+Source: 
+
+Status: install ok installed
+Package: hexedit
+Version: 1.2.12-2
+Source: 
+
+Status: install ok installed
+Package: libcroco3
+Version: 0.6.1-1
+Source: libcroco
+
+Status: install ok installed
+Package: brltty
+Version: 3.7.2-7.1
+Source: 
+
+Status: install ok installed
+Package: netrik
+Version: 1.15.3-1.1
+Source: 
+
+Status: install ok installed
+Package: magicrescue
+Version: 1.1.4-3
+Source: 
+
+Status: install ok installed
+Package: libavahi-common3
+Version: 0.6.18-4
+Source: avahi
+
+Status: install ok installed
+Package: cpu
+Version: 1.4.3-9
+Source: 
+
+Status: install ok installed
+Package: graphviz
+Version: 2.8-2.6
+Source: 
+
+Status: install ok installed
+Package: libwebservice-google-suggest-perl
+Version: 0.01-1
+Source: 
+
+Status: install ok installed
+Package: cpp
+Version: 4:4.1.2-2
+Source: gcc-defaults (1.52)
+
+Status: install ok installed
+Package: foremost
+Version: 1.5-1
+Source: 
+
+Status: install ok installed
+Package: youtube-dl
+Version: 2007.03.27-1
+Source: 
+
+Status: install ok installed
+Package: libnss-mdns
+Version: 0.9-0.2
+Source: nss-mdns
+
+Status: install ok installed
+Package: drbd8-utils
+Version: 2:8.0.2-1
+Source: drbd8
+
+Status: install ok installed
+Package: ldap-utils
+Version: 2.3.30-5
+Source: openldap2.3
+
+Status: install ok installed
+Package: checkinstall
+Version: 1.6.1-2
+Source: 
+
+Status: install ok installed
+Package: libfile-desktopentry-perl
+Version: 0.02-1
+Source: 
+
+Status: install ok installed
+Package: netris
+Version: 0.52-6
+Source: 
+
+Status: install ok installed
+Package: xsltproc
+Version: 1.1.20-1
+Source: libxslt
+
+Status: install ok installed
+Package: antiword
+Version: 0.37-2
+Source: 
+
+Status: install ok installed
+Package: tcpreen
+Version: 1.4.3-0.1
+Source: 
+
+Status: install ok installed
+Package: libnss-db
+Version: 2.2.3pre1-2
+Source: 
+
+Status: install ok installed
+Package: libpam-ldap
+Version: 180-1.7
+Source: 
+
+Status: install ok installed
+Package: lzop
+Version: 1.01-4
+Source: 
+
+Status: install ok installed
+Package: zzuf
+Version: 0.8.1-1
+Source: 
+
+Status: install ok installed
+Package: xserver-xorg-video-mga
+Version: 1:1.4.6.1.dfsg.1-2
+Source: 
+
+Status: install ok installed
+Package: syrep
+Version: 0.9-2
+Source: 
+
+Status: install ok installed
+Package: xutils
+Version: 1:7.1.ds.3-1
+Source: 
+
+Status: install ok installed
+Package: hotkey-setup
+Version: 0.1-17
+Source: 
+
+Status: install ok installed
+Package: nttcp
+Version: 1.47-9
+Source: 
+
+Status: install ok installed
+Package: libbrlapi1
+Version: 3.7.2-7.1
+Source: brltty
+
+Status: install ok installed
+Package: fcrackzip
+Version: 0.3-2
+Source: 
+
+Status: install ok installed
+Package: amap
+Version: 5.2-1
+Source: 
+
+Status: install ok installed
+Package: debian-archive-keyring
+Version: 2007.02.19
+Source: 
+
+Status: install ok installed
+Package: xwatchwin
+Version: 1.1.1-1
+Source: 
+
+Status: install ok installed
+Package: ccontrol
+Version: 0.9.1+20060806-2
+Source: 
+
+Status: install ok installed
+Package: pppstatus
+Version: 0.4.2-8
+Source: 
+
+Status: install ok installed
+Package: liblircclient0
+Version: 0.8.0-9.2
+Source: lirc
+
+Status: install ok installed
+Package: xserver-xorg-video-i128
+Version: 1:1.2.0-3
+Source: 
+
+Status: install ok installed
+Package: multi-aterm
+Version: 0.2.1-1.1
+Source: 
+
+Status: install ok installed
+Package: syslinux
+Version: 1:3.36-2
+Source: 
+
+Status: install ok installed
+Package: gzip
+Version: 1.3.9-2
+Source: 
+
+Status: install ok installed
+Package: libwww-perl
+Version: 5.805-1
+Source: 
+
+Status: install ok installed
+Package: xserver-xorg-video-vga
+Version: 1:4.1.0-3
+Source: 
+
+Status: install ok installed
+Package: clive
+Version: 0.2.0-1
+Source: 
+
+Status: install ok installed
+Package: vim-python
+Version: 1:7.0-219+1
+Source: vim
+
+Status: install ok installed
+Package: dpkg
+Version: 1.13.25
+Source: 
+
+Status: install ok installed
+Package: reiser4progs
+Version: 1.0.5-2
+Source: 
+
+Status: install ok installed
+Package: libarch-perl
+Version: 0.5.1-2
+Source: arch-perl
+
+Status: install ok installed
+Package: vtgrab
+Version: 0.1.8-3
+Source: 
+
+Status: install ok installed
+Package: libgpmg1
+Version: 1.19.6-25
+Source: gpm
+
+Status: install ok installed
+Package: libnet-ssleay-perl
+Version: 1.30-1
+Source: 
+
+Status: install ok installed
+Package: directvnc
+Version: 0.7.5-8+b1
+Source: directvnc (0.7.5-8)
+
+Status: install ok installed
+Package: tcsh
+Version: 6.14.00-7
+Source: 
+
+Status: install ok installed
+Package: fortunes-debian-hints
+Version: 1.7
+Source: 
+
+Status: install ok installed
+Package: xresprobe
+Version: 0.4.23debian1
+Source: 
+
+Status: install ok installed
+Package: libetpan11
+Version: 0.49-3
+Source: libetpan
+
+Status: install ok installed
+Package: libvformat1
+Version: 1.13-4
+Source: libvformat
+
+Status: install ok installed
+Package: webcam
+Version: 3.95.dfsg.1-2
+Source: xawtv
+
+Status: install ok installed
+Package: stress
+Version: 0.18.9-1
+Source: 
+
+Status: install ok installed
+Package: libcpufreq0
+Version: 002-2
+Source: cpufrequtils
+
+Status: install ok installed
+Package: libpcre3
+Version: 6.7-1
+Source: pcre3
+
+Status: install ok installed
+Package: tcptrace
+Version: 6.6.1-1.3
+Source: 
+
+Status: install ok installed
+Package: dh-make
+Version: 0.43
+Source: 
+
+Status: install ok installed
+Package: xtail
+Version: 2.1-4
+Source: 
+
+Status: install ok installed
+Package: aptitude
+Version: 0.4.4-4
+Source: 
+
+Status: install ok installed
+Package: gsfonts-x11
+Version: 0.20
+Source: 
+
+Status: install ok installed
+Package: w9wm
+Version: 0.4.2-5
+Source: 
+
+Status: install ok installed
+Package: tcptrack
+Version: 1.2.0-1
+Source: 
+
+Status: install ok installed
+Package: offlineimap
+Version: 4.0.16
+Source: 
+
+Status: install ok installed
+Package: libnxml0
+Version: 0.17.2-1
+Source: libnxml
+
+Status: install ok installed
+Package: secure-delete
+Version: 3.1-3
+Source: 
+
+Status: install ok installed
+Package: libisc32
+Version: 1:9.4.0-2
+Source: bind9
+
+Status: install ok installed
+Package: pkg-config
+Version: 0.21-1
+Source: 
+
+Status: install ok installed
+Package: psh
+Version: 1.8-7
+Source: 
+
+Status: install ok installed
+Package: rats
+Version: 2.1-7
+Source: 
+
+Status: install ok installed
+Package: spicctrl
+Version: 1.9-1
+Source: 
+
+Status: install ok installed
+Package: dd-rhelp
+Version: 0.0.6-1
+Source: 
+
+Status: install ok installed
+Package: aespipe
+Version: 2.3b-4
+Source: 
+
+Status: install ok installed
+Package: genders
+Version: 1.4-1-1
+Source: 
+
+Status: install ok installed
+Package: imlib11
+Version: 1.9.14-32
+Source: imlib
+
+Status: install ok installed
+Package: xmms2-client-cli
+Version: 0.2DrHouse-3.1
+Source: xmms2
+
+Status: install ok installed
+Package: x-ttcidfont-conf
+Version: 25.1
+Source: 
+
+Status: install ok installed
+Package: mdadm
+Version: 2.6.1-1~exp.3.grml01
+Source: 
+
+Status: install ok installed
+Package: libncursesw5
+Version: 5.5-5
+Source: ncurses
+
+Status: install ok installed
+Package: w3-el-e21
+Version: 4.0pre.2001.10.27.nodocs-4
+Source: 
+
+Status: install ok installed
+Package: liblocale-gettext-perl
+Version: 1.05-1
+Source: 
+
+Status: install ok installed
+Package: capiutils
+Version: 1:3.9.20060704-3
+Source: isdnutils
+
+Status: install ok installed
+Package: zsh-lovers
+Version: 0.6-4
+Source: 
+
+Status: install ok installed
+Package: cddb
+Version: 2.6-19.1
+Source: xmcd
+
+Status: install ok installed
+Package: acpi
+Version: 0.09-3
+Source: 
+
+Status: install ok installed
+Package: burn
+Version: 0.4.3-2.1
+Source: 
+
+Status: install ok installed
+Package: devtodo
+Version: 0.1.19-3
+Source: 
+
+Status: install ok installed
+Package: dbs
+Version: 0.42
+Source: 
+
+Status: install ok installed
+Package: xvncviewer
+Version: 3.3.7-14
+Source: vnc
+
+Status: install ok installed
+Package: libdebian-installer-extra4
+Version: 0.51
+Source: libdebian-installer
+
+Status: install ok installed
+Package: bmon
+Version: 2.0.1-3
+Source: 
+
+Status: install ok installed
+Package: libbsd-resource-perl
+Version: 1.28-1
+Source: 
+
+Status: install ok installed
+Package: lbdb
+Version: 0.34
+Source: 
+
+Status: install ok installed
+Package: type1inst
+Version: 0.6.1-6
+Source: 
+
+Status: install ok installed
+Package: harden-remoteaudit
+Version: 0.1.31
+Source: harden
+
+Status: install ok installed
+Package: zsh-doc
+Version: 4.3.4-2
+Source: zsh
+
+Status: install ok installed
+Package: grml2usb
+Version: 0.7.5
+Source: 
+
+Status: install ok installed
+Package: userinfo
+Version: 1.11-1
+Source: 
+
+Status: install ok installed
+Package: freesweep
+Version: 0.88-4.2
+Source: 
+
+Status: install ok installed
+Package: tcptraceroute
+Version: 1.5beta6-2
+Source: 
+
+Status: install ok installed
+Package: xbitmaps
+Version: 1.0.1-2
+Source: 
+
+Status: install ok installed
+Package: python-pymad
+Version: 0.5.4-3.2
+Source: pymad
+
+Status: install ok installed
+Package: gq
+Version: 1.0.0-3
+Source: 
+
+Status: install ok installed
+Package: build-essential
+Version: 11.3
+Source: 
+
+Status: install ok installed
+Package: gs
+Version: 8.54.dfsg.1-5
+Source: gs-gpl
+
+Status: install ok installed
+Package: afflib
+Version: 2.2.6-1
+Source: 
+
+Status: install ok installed
+Package: gv
+Version: 1:3.6.2-3
+Source: 
+
+Status: install ok installed
+Package: detachtty
+Version: 9
+Source: 
+
+Status: install ok installed
+Package: dnsproxy
+Version: 1.15-2
+Source: 
+
+Status: install ok installed
+Package: gqcam
+Version: 0.9.1-3
+Source: 
+
+Status: install ok installed
+Package: kismet
+Version: 2007-01-R1b-1+b1
+Source: kismet (2007-01-R1b-1)
+
+Status: install ok installed
+Package: nasm
+Version: 0.98.38-1.2
+Source: 
+
+Status: install ok installed
+Package: weplab
+Version: 0.1.5-1
+Source: 
+
+Status: install ok installed
+Package: flexbackup
+Version: 1.2.1-5
+Source: 
+
+Status: install ok installed
+Package: tpm-tools
+Version: 1.2.2-1
+Source: 
+
+Status: install ok installed
+Package: reportbug
+Version: 3.37
+Source: 
+
+Status: install ok installed
+Package: tshark
+Version: 0.99.5-1
+Source: wireshark
+
+Status: install ok installed
+Package: quilt
+Version: 0.46-2
+Source: 
+
+Status: install ok installed
+Package: anacron
+Version: 2.3-13
+Source: 
+
+Status: install ok installed
+Package: pdksh
+Version: 5.2.14-20
+Source: 
+
+Status: install ok installed
+Package: konwert
+Version: 1.8-11
+Source: 
+
+Status: install ok installed
+Package: psutils
+Version: 1.17-24
+Source: 
+
+Status: install ok installed
+Package: nast
+Version: 0.2.0-3
+Source: 
+
+Status: install ok installed
+Package: info
+Version: 4.8.dfsg.1-4
+Source: texinfo
+
+Status: install ok installed
+Package: debarchiver
+Version: 0.7.3
+Source: 
+
+Status: install ok installed
+Package: grml-policyrcd
+Version: 0.1-3
+Source: 
+
+Status: install ok installed
+Package: ibod
+Version: 1.5.0-4
+Source: 
+
+Status: install ok installed
+Package: oss-compat
+Version: 0.0.4
+Source: 
+
+Status: install ok installed
+Package: libopencdk8
+Version: 0.5.13-2
+Source: opencdk8
+
+Status: install ok installed
+Package: olsrd-plugins
+Version: 0.4.10-4.grml01
+Source: olsrd
+
+Status: install ok installed
+Package: libsbc0
+Version: 0.0cvs20070327-1
+Source: libsbc
+
+Status: install ok installed
+Package: dmsetup
+Version: 2:1.02.18-1
+Source: devmapper
+
+Status: install ok installed
+Package: qc-usb-modules-2.6.20-grml
+Version: 0.6.6-1+grml.05
+Source: qc-usb (0.6.6-1)
+
+Status: install ok installed
+Package: etpan-ng
+Version: 0.7.1-4+b1
+Source: etpan-ng (0.7.1-4)
+
+Status: install ok installed
+Package: minicom
+Version: 2.2-5
+Source: 
+
+Status: install ok installed
+Package: xmms2-plugin-alsa
+Version: 0.2DrHouse-3.1
+Source: xmms2
+
+Status: install ok installed
+Package: eject
+Version: 2.1.4-4
+Source: 
+
+Status: install ok installed
+Package: filetraq
+Version: 0.2-14
+Source: 
+
+Status: install ok installed
+Package: libfreebob0
+Version: 1.0.0-3
+Source: libfreebob
+
+Status: install ok installed
+Package: lmbench
+Version: 3.0-a7-1
+Source: 
+
+Status: install ok installed
+Package: wprint
+Version: 2.05+dfsg-0.1
+Source: 
+
+Status: install ok installed
+Package: ettercap-common
+Version: 1:0.7.3-1.2
+Source: ettercap
+
+Status: install ok installed
+Package: cproto
+Version: 4.7e-1
+Source: 
+
+Status: install ok installed
+Package: wmii
+Version: 3.6~rc2+20070329-3
+Source: 
+
+Status: install ok installed
+Package: gpart
+Version: 0.1h-4.1
+Source: 
+
+Status: install ok installed
+Package: libcap-bin
+Version: 1:1.10-14
+Source: libcap
+
+Status: install ok installed
+Package: libpam-chroot
+Version: 0.9-1
+Source: 
+
+Status: install ok installed
+Package: edbrowse
+Version: 3.1.2-1
+Source: 
+
+Status: install ok installed
+Package: libhunspell-1.1-0
+Version: 1.1.5-6
+Source: hunspell
+
+Status: install ok installed
+Package: xmms2-plugin-id3v2
+Version: 0.2DrHouse-3.1
+Source: xmms2
+
+Status: install ok installed
+Package: x86info
+Version: 1.20-1
+Source: 
+
+Status: install ok installed
+Package: bacula-console
+Version: 2.0.3-4
+Source: bacula
+
+Status: install ok installed
+Package: encfs
+Version: 1.3.2-1-1
+Source: 
+
+Status: install ok installed
+Package: osiris
+Version: 4.2.0-2.1
+Source: 
+
+Status: install ok installed
+Package: alsa-utils
+Version: 1.0.13-2
+Source: 
+
+Status: install ok installed
+Package: swaks
+Version: 0+20061116.0-2
+Source: 
+
+Status: install ok installed
+Package: libexporter-tidy-perl
+Version: 0.06-1
+Source: 
+
+Status: install ok installed
+Package: piuparts
+Version: 0.20-3
+Source: 
+
+Status: install ok installed
+Package: gcc
+Version: 4:4.1.2-2
+Source: gcc-defaults (1.52)
+
+Status: install ok installed
+Package: libio-socket-ssl-perl
+Version: 1.02-1
+Source: 
+
+Status: install ok installed
+Package: configure-debian
+Version: 1.0.2
+Source: 
+
+Status: install ok installed
+Package: oinkmaster
+Version: 2.0-1
+Source: 
+
+Status: install ok installed
+Package: pdfjam
+Version: 1.20-2
+Source: 
+
+Status: install ok installed
+Package: pytris
+Version: 0.98
+Source: 
+
+Status: install ok installed
+Package: ihu
+Version: 0.5.6-1
+Source: 
+
+Status: install ok installed
+Package: libmcrypt4
+Version: 2.5.7-5
+Source: libmcrypt
+
+Status: install ok installed
+Package: squid
+Version: 2.6.12-3
+Source: 
+
+Status: install ok installed
+Package: qjackctl
+Version: 0.2.21-1
+Source: 
+
+Status: install ok installed
+Package: libisccc30
+Version: 1:9.4.0-2
+Source: bind9
+
+Status: install ok installed
+Package: python-crypto
+Version: 2.0.1+dfsg1-1.2
+Source: 
+
+Status: install ok installed
+Package: libdiscover2
+Version: 2.1.1-2.1
+Source: discover
+
+Status: install ok installed
+Package: xserver-xorg-video-s3
+Version: 1:0.4.1-5
+Source: 
+
+Status: install ok installed
+Package: libpg-perl
+Version: 1:2.1.1-3+b1
+Source: libpg-perl (1:2.1.1-3)
+
+Status: install ok installed
+Package: shadowfs
+Version: 0.0.svn+r33-1
+Source: 
+
+Status: install ok installed
+Package: podracer
+Version: 1.4-1
+Source: 
+
+Status: install ok installed
+Package: dialog
+Version: 1.1-20070409-2
+Source: 
+
+Status: install ok installed
+Package: diffstat
+Version: 1.43-2
+Source: 
+
+Status: install ok installed
+Package: xfonts-bolkhov-cp1251-misc
+Version: 1.1.20001007-6
+Source: xfonts-bolkhov
+
+Status: install ok installed
+Package: iputils-ping
+Version: 3:20070202-1
+Source: iputils
+
+Status: install ok installed
+Package: ifmetric
+Version: 0.3-2
+Source: 
+
+Status: install ok installed
+Package: liblcms1
+Version: 1.16-3
+Source: lcms
+
+Status: install ok installed
+Package: dvdrtools
+Version: 0.3.1-1
+Source: 
+
+Status: install ok installed
+Package: cdpr
+Version: 2.2.1-1
+Source: 
+
+Status: install ok installed
+Package: dump
+Version: 0.4b41-5+b1
+Source: dump (0.4b41-5)
+
+Status: install ok installed
+Package: libartsc0
+Version: 1.5.6-2
+Source: arts
+
+Status: install ok installed
+Package: smbc
+Version: 1.2.2-2
+Source: 
+
+Status: install ok installed
+Package: diff
+Version: 2.8.1-12
+Source: diffutils
+
+Status: install ok installed
+Package: doxygen
+Version: 1.5.1-1
+Source: 
+
+Status: install ok installed
+Package: libxp6
+Version: 1:1.0.0.xsf1-1
+Source: libxp
+
+Status: install ok installed
+Package: dbengine
+Version: 1.1-18
+Source: 
+
+Status: install ok installed
+Package: xserver-xorg-video-trident
+Version: 1:1.2.3-1
+Source: 
+
+Status: install ok installed
+Package: iputils-tracepath
+Version: 3:20070202-1
+Source: iputils
+
+Status: install ok installed
+Package: fblogo
+Version: 0.5.1-2
+Source: 
+
+Status: install ok installed
+Package: read-edid
+Version: 1.4.1-2.1
+Source: 
+
+Status: install ok installed
+Package: juke
+Version: 0.7-4
+Source: 
+
+Status: install ok installed
+Package: cogito
+Version: 0.18.2-3
+Source: 
+
+Status: install ok installed
+Package: xserver-xorg-video-tga
+Version: 1:1.1.0-3
+Source: 
+
+Status: install ok installed
+Package: ifplugd
+Version: 0.28-2.3
+Source: 
+
+Status: install ok installed
+Package: libbz2-1.0
+Version: 1.0.3-6
+Source: bzip2
+
+Status: install ok installed
+Package: nedit
+Version: 1:5.5-2
+Source: 
+
+Status: install ok installed
+Package: libfiredns0.9
+Version: 0.9.12+dfsg-3
+Source: firedns
+
+Status: install ok installed
+Package: evilwm
+Version: 0.99.21-1
+Source: 
+
+Status: install ok installed
+Package: libnet-telnet-cisco-perl
+Version: 1.10-4
+Source: net-telnet-cisco
+
+Status: install ok installed
+Package: evms-ncurses
+Version: 2.5.5-22
+Source: evms
+
+Status: install ok installed
+Package: im-switch
+Version: 1.14
+Source: 
+
+Status: install ok installed
+Package: xserver-xorg-video-chips
+Version: 1:1.1.1-4
+Source: 
+
+Status: install ok installed
+Package: mgetty
+Version: 1.1.35-3
+Source: 
+
+Status: install ok installed
+Package: asciidoc
+Version: 7.1.2-2
+Source: 
+
+Status: install ok installed
+Package: libzvbi0
+Version: 0.2.25-1
+Source: zvbi
+
+Status: install ok installed
+Package: gnutls-bin
+Version: 1.6.2-1
+Source: gnutls13
+
+Status: install ok installed
+Package: grml-scripts
+Version: 0.9.45
+Source: 
+
+Status: install ok installed
+Package: scalpel
+Version: 1.60-1
+Source: 
+
+Status: install ok installed
+Package: monit
+Version: 1:4.8.1-2.1
+Source: 
+
+Status: install ok installed
+Package: libxml-grove-perl
+Version: 0.46alpha-11
+Source: 
+
+Status: install ok installed
+Package: shc
+Version: 3.8.6-2
+Source: 
+
+Status: install ok installed
+Package: xserver-xorg-video-intel
+Version: 2:2.0.0-1
+Source: 
+
+Status: install ok installed
+Package: keepalived
+Version: 1.1.12-1
+Source: 
+
+Status: install ok installed
+Package: dnstracer
+Version: 1.8-1
+Source: 
+
+Status: install ok installed
+Package: libxml-writer-perl
+Version: 0.602-1
+Source: 
+
+Status: install ok installed
+Package: perl
+Version: 5.8.8-7
+Source: 
+
+Status: install ok installed
+Package: libdotconf1.0
+Version: 1.0.13-2
+Source: dotconf
+
+Status: install ok installed
+Package: libxmmsclient0
+Version: 0.2DrHouse-3.1
+Source: xmms2
+
+Status: install ok installed
+Package: automake
+Version: 1:1.10+nogfdl-1
+Source: automake1.10
+
+Status: install ok installed
+Package: ethstatus
+Version: 0.4.3
+Source: 
+
+Status: install ok installed
+Package: libmikmod2
+Version: 3.1.11-a-6
+Source: libmikmod (3.1.11-6)
+
+Status: install ok installed
+Package: txt2regex
+Version: 0.8-3
+Source: 
+
+Status: install ok installed
+Package: proxycheck
+Version: 0.49a-3
+Source: 
+
+Status: install ok installed
+Package: lacheck
+Version: 1.26-9
+Source: 
+
+Status: install ok installed
+Package: giftcurs
+Version: 0.6.2-5
+Source: 
+
+Status: install ok installed
+Package: apf-server
+Version: 0.8.3-1
+Source: apf
+
+Status: install ok installed
+Package: moc
+Version: 2.4.1-1
+Source: 
+
+Status: install ok installed
+Package: libddccontrol0
+Version: 0.4.2-2
+Source: ddccontrol
+
+Status: install ok installed
+Package: xnest
+Version: 2:1.3.0.0.dfsg-3
+Source: xorg-server
+
+Status: install ok installed
+Package: libcaca0
+Version: 0.99.beta11.debian-3
+Source: libcaca
+
+Status: install ok installed
+Package: irda-utils
+Version: 0.9.18-6
+Source: 
+
+Status: install ok installed
+Package: policyrcd-script-zg2
+Version: 0.1-2
+Source: 
+
+Status: install ok installed
+Package: imapcopy
+Version: 1.01+20060420-1
+Source: 
+
+Status: install ok installed
+Package: libgetopt-mixed-perl
+Version: 1.008-10
+Source: 
+
+Status: install ok installed
+Package: irb1.8
+Version: 1.8.6-1
+Source: ruby1.8
+
+Status: install ok installed
+Package: jigl
+Version: 2.0.1+20060126-2
+Source: 
+
+Status: install ok installed
+Package: libhtml-parser-perl
+Version: 3.56-1
+Source: 
+
+Status: install ok installed
+Package: console-terminus
+Version: 4.20-5.1
+Source: xfonts-terminus
+
+Status: install ok installed
+Package: ipw3945d
+Version: 1.7.22-4
+Source: 
+
+Status: install ok installed
+Package: vtun
+Version: 2.6-7
+Source: 
+
+Status: install ok installed
+Package: aumix
+Version: 2.8-18
+Source: 
+
+Status: install ok installed
+Package: asused
+Version: 3.72-1
+Source: 
+
+Status: install ok installed
+Package: libdb3
+Version: 3.2.9+dfsg-0.1
+Source: db3
+
+Status: install ok installed
+Package: xserver-xorg-video-i810
+Version: 2:2.0.0-1
+Source: xserver-xorg-video-intel
+
+Status: install ok installed
+Package: mairix
+Version: 0.20-1
+Source: 
+
+Status: install ok installed
+Package: libkadm55
+Version: 1.4.4-8
+Source: krb5
+
+Status: install ok installed
+Package: wireless-tools
+Version: 29~pre20-1
+Source: 
+
+Status: install ok installed
+Package: libtext-template-perl
+Version: 1.44-1.1
+Source: 
+
+Status: install ok installed
+Package: ndiswrapper-modules-2.6.20-grml
+Version: 1.41-1+grml.05
+Source: ndiswrapper (1.41-1)
+
+Status: install ok installed
+Package: nethack-common
+Version: 3.4.3-10.1
+Source: nethack
+
+Status: install ok installed
+Package: mknbi
+Version: 1.4.4-1
+Source: 
+
+Status: install ok installed
+Package: liblua5.1-0
+Version: 5.1.2-1
+Source: lua5.1
+
+Status: install ok installed
+Package: procmail
+Version: 3.22-16
+Source: 
+
+Status: install ok installed
+Package: libtag1c2a
+Version: 1.4-7
+Source: taglib
+
+Status: install ok installed
+Package: dietlibc
+Version: 0.30-5
+Source: 
+
+Status: install ok installed
+Package: vera
+Version: 1.17-1
+Source: 
+
+Status: install ok installed
+Package: zssh
+Version: 1.5c.debian.1-1
+Source: 
+
+Status: install ok installed
+Package: lilo
+Version: 1:22.8-3+b1
+Source: lilo (1:22.8-3)
+
+Status: install ok installed
+Package: libopenipmi0
+Version: 2.0.7-1
+Source: openipmi
+
+Status: install ok installed
+Package: xserver-xorg-input-void
+Version: 1:1.1.0-2
+Source: 
+
+Status: install ok installed
+Package: tdl
+Version: 1.5.2-2
+Source: 
+
+Status: install ok installed
+Package: playmp3list
+Version: 0.95-4.1+b1
+Source: playmp3list (0.95-4.1)
+
+Status: install ok installed
+Package: netperf
+Version: 2.4.3-3
+Source: 
+
+Status: install ok installed
+Package: axp
+Version: 0.2.1-1
+Source: 
+
+Status: install ok installed
+Package: tcputils
+Version: 0.6.2-8
+Source: 
+
+Status: install ok installed
+Package: cryptsetup
+Version: 2:1.0.4+svn26-2
+Source: 
+
+Status: install ok installed
+Package: libvorbis0a
+Version: 1.1.2.dfsg-1.2
+Source: libvorbis
+
+Status: install ok installed
+Package: liblog-agent-perl
+Version: 0.307-1
+Source: 
+
+Status: install ok installed
+Package: libcucul0
+Version: 0.99.beta11.debian-3
+Source: libcaca
+
+Status: install ok installed
+Package: libfilehandle-unget-perl
+Version: 0.1621-2
+Source: 
+
+Status: install ok installed
+Package: libgdchart-gd2-noxpm
+Version: 0.11.5-3
+Source: libgdchart-gd2
+
+Status: install ok installed
+Package: autofs
+Version: 4.1.4+debian-1
+Source: 
+
+Status: install ok installed
+Package: scons
+Version: 0.96.96-1
+Source: 
+
+Status: install ok installed
+Package: madwifi-modules-2.6.20-grml
+Version: 1:0.9.3-1+grml.05
+Source: madwifi (1:0.9.3-1)
+
+Status: install ok installed
+Package: libclass-singleton-perl
+Version: 1.03-7
+Source: 
+
+Status: install ok installed
+Package: perl-doc
+Version: 5.8.8-7
+Source: perl
+
+Status: install ok installed
+Package: libgphoto2-2
+Version: 2.3.1-3
+Source: libgphoto2
+
+Status: install ok installed
+Package: libpam-pwgen
+Version: 0.1-2
+Source: 
+
+Status: install ok installed
+Package: apache2.2-common
+Version: 2.2.3-4+b1
+Source: apache2 (2.2.3-4)
+
+Status: install ok installed
+Package: libdns32
+Version: 1:9.4.0-2
+Source: bind9
+
+Status: install ok installed
+Package: gdk-imlib11
+Version: 1.9.14-32
+Source: imlib
+
+Status: install ok installed
+Package: unzip
+Version: 5.52-9
+Source: 
+
+Status: install ok installed
+Package: rcs
+Version: 5.7-18
+Source: 
+
+Status: install ok installed
+Package: archivemail
+Version: 0.7.0-1
+Source: 
+
+Status: install ok installed
+Package: lcdtest
+Version: 1.01-1
+Source: 
+
+Status: install ok installed
+Package: python-subversion
+Version: 1.4.2dfsg1-2
+Source: subversion
+
+Status: install ok installed
+Package: mboxcheck
+Version: 0.1.2
+Source: 
+
+Status: install ok installed
+Package: ingerman
+Version: 20051113-8
+Source: igerman98
+
+Status: install ok installed
+Package: statserial
+Version: 1.1-22
+Source: 
+
+Status: install ok installed
+Package: iscsitarget-2.6.20-grml
+Version: 0.4.14-3.svn20070409
+Source: 
+
+Status: install ok installed
+Package: ssmping
+Version: 0.8.1-1
+Source: 
+
+Status: install ok installed
+Package: ircii
+Version: 20051015-2
+Source: 
+
+Status: install ok installed
+Package: cfengine2
+Version: 2.1.22-1
+Source: 
+
+Status: install ok installed
+Package: pptpd
+Version: 1.3.4-1
+Source: 
+
+Status: install ok installed
+Package: tpp
+Version: 1.3.1-1
+Source: 
+
+Status: install ok installed
+Package: apt-zip
+Version: 0.15
+Source: 
+
+Status: install ok installed
+Package: nictools-pci
+Version: 1.3.8-1
+Source: 
+
+Status: install ok installed
+Package: apf-client
+Version: 0.8.3-1
+Source: apf
+
+Status: install ok installed
+Package: libnetdude
+Version: 0.3.3-2.2
+Source: netdude
+
+Status: install ok installed
+Package: dselect
+Version: 1.13.25
+Source: dpkg
+
+Status: install ok installed
+Package: super
+Version: 3.27.1-2
+Source: 
+
+Status: install ok installed
+Package: rake
+Version: 0.7.1-2
+Source: 
+
+Status: install ok installed
+Package: sip-tester
+Version: 1.1rc4-2.1
+Source: 
+
+Status: install ok installed
+Package: mime-support
+Version: 3.39-1
+Source: 
+
+Status: install ok installed
+Package: alsa-base
+Version: 1.0.13-5
+Source: alsa-driver
+
+Status: install ok installed
+Package: rdiff-backup
+Version: 1.1.9-2
+Source: 
+
+Status: install ok installed
+Package: pinfo
+Version: 0.6.9-2
+Source: 
+
+Status: install ok installed
+Package: telnetd-ssl
+Version: 0.17.24+0.1-16
+Source: netkit-telnet-ssl
+
+Status: install ok installed
+Package: x2x
+Version: 1.27.svn.20060501-1
+Source: 
+
+Status: install ok installed
+Package: zd1211-firmware
+Version: 2.16.0.0-0.1
+Source: 
+
+Status: install ok installed
+Package: smb-nat
+Version: 1:1.0-4
+Source: nat
+
+Status: install ok installed
+Package: mp3val
+Version: 0.1.4-3
+Source: 
+
+Status: install ok installed
+Package: libmhash2
+Version: 0.9.7-1
+Source: mhash
+
+Status: install ok installed
+Package: rdoc1.8
+Version: 1.8.6-1
+Source: ruby1.8
+
+Status: install ok installed
+Package: libvolume-id0
+Version: 0.109-0grml1
+Source: udev
+
+Status: install ok installed
+Package: vkeybd
+Version: 1:0.1.17a-1
+Source: 
+
+Status: install ok installed
+Package: xml-core
+Version: 0.11
+Source: 
+
+Status: install ok installed
+Package: kernel-package
+Version: 10.068
+Source: 
+
+Status: install ok installed
+Package: sysvinit-utils
+Version: 2.86.ds1-38
+Source: sysvinit
+
+Status: install ok installed
+Package: libntfs9
+Version: 1.13.1-6+b2
+Source: linux-ntfs (1.13.1-6)
+
+Status: install ok installed
+Package: cron
+Version: 3.0pl1-100
+Source: 
+
+Status: install ok installed
+Package: exmap-modules-2.6.20-grml
+Version: 0.10-1+grml.05
+Source: exmap (0.10-1)
+
+Status: install ok installed
+Package: funny-manpages
+Version: 1.3-5
+Source: 
+
+Status: install ok installed
+Package: libinline-perl
+Version: 0.44-4
+Source: 
+
+Status: install ok installed
+Package: dar
+Version: 2.3.2-1
+Source: 
+
+Status: install ok installed
+Package: bluez-utils
+Version: 3.7-1
+Source: 
+
+Status: install ok installed
+Package: ifupdown-scripts-zg2
+Version: 0.2-2
+Source: 
+
+Status: install ok installed
+Package: apel
+Version: 10.7-1
+Source: 
+
+Status: install ok installed
+Package: bfa
+Version: 0.2-2
+Source: 
+
+Status: install ok installed
+Package: nbtscan
+Version: 1.5.1-2.1
+Source: 
+
+Status: install ok installed
+Package: c3270
+Version: 3.3.4p6-3.3
+Source: ibm-3270
+
+Status: install ok installed
+Package: libmail-sendmail-perl
+Version: 0.79-4
+Source: 
+
+Status: install ok installed
+Package: xserver-xorg-input-all
+Version: 1:7.2-3
+Source: xorg
+
+Status: install ok installed
+Package: grabc
+Version: 1.1-1.1
+Source: 
+
+Status: install ok installed
+Package: aptsh
+Version: 0.0.7
+Source: 
+
+Status: install ok installed
+Package: libarchive1
+Version: 2.0.25-3
+Source: libarchive
+
+Status: install ok installed
+Package: nessus-plugins
+Version: 2.2.8-1.1
+Source: 
+
+Status: install ok installed
+Package: imagemagick
+Version: 7:6.2.4.5.dfsg1-1
+Source: 
+
+Status: install ok installed
+Package: fontconfig-config
+Version: 2.4.2-1.2
+Source: fontconfig
+
+Status: install ok installed
+Package: bacula-fd
+Version: 2.0.3-4
+Source: bacula
+
+Status: install ok installed
+Package: libedit2
+Version: 2.9.cvs.20050518-3
+Source: libedit
+
+Status: install ok installed
+Package: ttf-dejavu
+Version: 2.16-1
+Source: 
+
+Status: install ok installed
+Package: libxtst6
+Version: 1:1.0.1-5
+Source: libxtst
+
+Status: install ok installed
+Package: multitail
+Version: 5.0.1-1
+Source: 
+
+Status: install ok installed
+Package: libcdparanoia0
+Version: 3.10+debian~pre0-5
+Source: cdparanoia
+
+Status: install ok installed
+Package: dirvish
+Version: 1.2.1-1
+Source: 
+
+Status: install ok installed
+Package: geresh
+Version: 0.6.3-8
+Source: 
+
+Status: install ok installed
+Package: nano
+Version: 2.0.4-1
+Source: 
+
+Status: install ok installed
+Package: cmospwd
+Version: 4.8-2
+Source: 
+
+Status: install ok installed
+Package: bootchart
+Version: 0.9-4
+Source: 
+
+Status: install ok installed
+Package: python-cddb
+Version: 1.4-5.1
+Source: 
+
+Status: install ok installed
+Package: backuppc
+Version: 3.0.0-2
+Source: 
+
+Status: install ok installed
+Package: python-elementtree
+Version: 1.2.6-10
+Source: elementtree
+
+Status: install ok installed
+Package: dict
+Version: 1.10.2-3.1
+Source: dictd
+
+Status: install ok installed
+Package: nessusd
+Version: 2.2.8-4
+Source: nessus-core
+
+Status: install ok installed
+Package: dcraw
+Version: 8.39-1
+Source: 
+
+Status: install ok installed
+Package: libnspr4-0d
+Version: 4.6.6-3
+Source: nspr
+
+Status: install ok installed
+Package: sigit
+Version: 0.3.2-2
+Source: 
+
+Status: install ok installed
+Package: librpm4
+Version: 4.4.1-14
+Source: rpm
+
+Status: install ok installed
+Package: tpconfig
+Version: 3.1.3-9
+Source: 
+
+Status: install ok installed
+Package: xserver-xorg-input-aiptek
+Version: 1:1.0.1-2
+Source: 
+
+Status: install ok installed
+Package: mozilla-firefox
+Version: 2.0.0.3-2
+Source: iceweasel
+
+Status: install ok installed
+Package: giblib1
+Version: 1.2.4-4
+Source: giblib
+
+Status: install ok installed
+Package: udftools
+Version: 1.0.0b3-12
+Source: 
+
+Status: install ok installed
+Package: acpi-support
+Version: 0.90-4
+Source: 
+
+Status: install ok installed
+Package: tinyhoneypot
+Version: 0.4.6-8
+Source: thp
+
+Status: install ok installed
+Package: xserver-xorg-input-mouse
+Version: 1:1.1.1-3
+Source: 
+
+Status: install ok installed
+Package: auctex
+Version: 11.83-6
+Source: 
+
+Status: install ok installed
+Package: fuse-utils
+Version: 2.6.3-4
+Source: fuse
+
+Status: install ok installed
+Package: libconfig-inifiles-perl
+Version: 2.39-2
+Source: 
+
+Status: install ok installed
+Package: libice6
+Version: 1:1.0.3-2
+Source: libice
+
+Status: install ok installed
+Package: libesd0
+Version: 0.2.36-3
+Source: esound
+
+Status: install ok installed
+Package: ms-sys
+Version: 2.1.0-1
+Source: 
+
+Status: install ok installed
+Package: tex-common
+Version: 1.7
+Source: 
+
+Status: install ok installed
+Package: pppoeconf
+Version: 1.14
+Source: 
+
+Status: install ok installed
+Package: python-apt
+Version: 0.6.21
+Source: 
+
+Status: install ok installed
+Package: libbit-vector-perl
+Version: 6.4-5
+Source: 
+
+Status: install ok installed
+Package: wireshark-common
+Version: 0.99.5-1
+Source: wireshark
+
+Status: install ok installed
+Package: daemon
+Version: 0.6.3-1
+Source: 
+
+Status: install ok installed
+Package: libevent-perl
+Version: 1.06-1
+Source: 
+
+Status: install ok installed
+Package: irssi-scripts
+Version: 20070412
+Source: 
+
+Status: install ok installed
+Package: libparse-debianchangelog-perl
+Version: 1.0-1
+Source: 
+
+Status: install ok installed
+Package: rootsh
+Version: 1.5.2-1
+Source: 
+
+Status: install ok installed
+Package: libgtk2.0-bin
+Version: 2.10.11-2
+Source: gtk+2.0
+
+Status: install ok installed
+Package: cvs2cl
+Version: 2.59-2
+Source: 
+
+Status: install ok installed
+Package: durep
+Version: 0.8.1-7.1
+Source: 
+
+Status: install ok installed
+Package: bchunk
+Version: 1.2.0-5
+Source: 
+
+Status: install ok installed
+Package: libcupsys2
+Version: 1.2.7-4
+Source: cupsys
+
+Status: install ok installed
+Package: emacs
+Version: 21.4a+1-5
+Source: emacs21
+
+Status: install ok installed
+Package: dpkg-awk
+Version: 1.0.1.0.0.1
+Source: 
+
+Status: install ok installed
+Package: netwox
+Version: 5.35.0-1
+Source: netw-ib-ox-ag
+
+Status: install ok installed
+Package: libafterimage0
+Version: 2.2.4-2
+Source: afterstep
+
+Status: install ok installed
+Package: libx11-data
+Version: 2:1.0.3-7
+Source: libx11
+
+Status: install ok installed
+Package: steghide
+Version: 0.5.1-8
+Source: 
+
+Status: install ok installed
+Package: jailer
+Version: 0.4-9
+Source: 
+
+Status: install ok installed
+Package: cupsys
+Version: 1.2.7-4
+Source: 
+
+Status: install ok installed
+Package: libselinux1
+Version: 2.0.8-1
+Source: libselinux
+
+Status: install ok installed
+Package: libopenobex1
+Version: 1.3-3
+Source: libopenobex
+
+Status: install ok installed
+Package: xfonts-biznet-100dpi
+Version: 3.0.0-19
+Source: xfonts-biznet
+
+Status: install ok installed
+Package: 3ware-cli-binary
+Version: 9.3.0.4-1duo1
+Source: 3ware-cli-binary-i386
+
+Status: install ok installed
+Package: liboop4
+Version: 1.0-3.1
+Source: liboop
+
+Status: install ok installed
+Package: debsigs
+Version: 0.1.14
+Source: 
+
+Status: install ok installed
+Package: mpack
+Version: 1.6-4
+Source: 
+
+Status: install ok installed
+Package: shaperd
+Version: 0.2.1-5+b1
+Source: shaperd (0.2.1-5)
+
+Status: install ok installed
+Package: unrtf
+Version: 0.19.3-1.1
+Source: 
+
+Status: install ok installed
+Package: msgid-chooser
+Version: 0.6-2
+Source: 
+
+Status: install ok installed
+Package: openssh-client
+Version: 1:4.3p2-10
+Source: openssh
+
+Status: install ok installed
+Package: fluxbox
+Version: 0.9.14-1.2
+Source: 
+
+Status: install ok installed
+Package: dsniff
+Version: 2.4b1+debian-15+b1
+Source: dsniff (2.4b1+debian-15)
+
+Status: install ok installed
+Package: gkrellm-volume
+Version: 2.1.13-1
+Source: 
+
+Status: install ok installed
+Package: igal
+Version: 1.4-20
+Source: 
+
+Status: install ok installed
+Package: dired
+Version: 4.06-1
+Source: 
+
+Status: install ok installed
+Package: mcelog
+Version: 0.7-5
+Source: 
+
+Status: install ok installed
+Package: vbetool
+Version: 0.7-1.1
+Source: 
+
+Status: install ok installed
+Package: libplrpc-perl
+Version: 0.2017-1.1
+Source: 
+
+Status: install ok installed
+Package: asr-manpages
+Version: 1.3-6
+Source: 
+
+Status: install ok installed
+Package: ntpdate
+Version: 1:4.2.2.p4+dfsg-2
+Source: ntp
+
+Status: install ok installed
+Package: sysfsutils
+Version: 2.1.0-1
+Source: 
+
+Status: install ok installed
+Package: libmail-mbox-messageparser-perl
+Version: 1.4005-2
+Source: 
+
+Status: install ok installed
+Package: laptop-mode-tools
+Version: 1.32-1
+Source: 
+
+Status: install ok installed
+Package: libaa1
+Version: 1.4p5-32
+Source: aalib
+
+Status: install ok installed
+Package: vim-runtime
+Version: 1:7.0-219+1
+Source: vim
+
+Status: install ok installed
+Package: logtools
+Version: 0.13c+b1
+Source: logtools (0.13c)
+
+Status: install ok installed
+Package: vnstat
+Version: 1.4-4
+Source: 
+
+Status: install ok installed
+Package: xcardii
+Version: 0.9.9-7
+Source: 
+
+Status: install ok installed
+Package: gkrellmd
+Version: 2.2.10-1
+Source: gkrellm
+
+Status: install ok installed
+Package: libc6
+Version: 2.5-4
+Source: glibc
+
+Status: install ok installed
+Package: lde
+Version: 2.6.0-7.1
+Source: 
+
+Status: install ok installed
+Package: xfonts-artwiz
+Version: 1:1.3-5
+Source: 
+
+Status: install ok installed
+Package: gsm-utils
+Version: 1.10-10
+Source: gsmlib
+
+Status: install ok installed
+Package: recordmydesktop
+Version: 0.3.4-1
+Source: 
+
+Status: install ok installed
+Package: xserver-xorg-video-nv
+Version: 1:2.0.2-1
+Source: 
+
+Status: install ok installed
+Package: libsm6
+Version: 1:1.0.2-2
+Source: libsm
+
+Status: install ok installed
+Package: hasciicam
+Version: 0.9.1-2
+Source: 
+
+Status: install ok installed
+Package: elmo
+Version: 1.3.0-1.1
+Source: 
+
+Status: install ok installed
+Package: imlib-base
+Version: 1.9.14-32
+Source: imlib
+
+Status: install ok installed
+Package: w3m
+Version: 0.5.1-5.1
+Source: 
+
+Status: install ok installed
+Package: jwm
+Version: 1.5-1
+Source: 
+
+Status: install ok installed
+Package: libprintsys
+Version: 0.6-7
+Source: 
+
+Status: install ok installed
+Package: cfv
+Version: 1.18-2.2
+Source: 
+
+Status: install ok installed
+Package: mathomatic
+Version: 12.6.12-1
+Source: 
+
+Status: install ok installed
+Package: afio
+Version: 2.5-4
+Source: 
+
+Status: install ok installed
+Package: dhcp3-common
+Version: 3.0.4-14
+Source: dhcp3
+
+Status: install ok installed
+Package: playmidi
+Version: 2.4debian-7
+Source: 
+
+Status: install ok installed
+Package: samdump2
+Version: 1.1.0-1
+Source: 
+
+Status: install ok installed
+Package: libdm0
+Version: 2.2.4-1
+Source: dmapi
+
+Status: install ok installed
+Package: cpuid
+Version: 3.3-9
+Source: 
+
+Status: install ok installed
+Package: muscletools
+Version: 2.1.0-2
+Source: 
+
+Status: install ok installed
+Package: mplayer
+Version: 1.0~rc1-13
+Source: 
+
+Status: install ok installed
+Package: arpwatch
+Version: 2.1a13-2
+Source: 
+
+Status: install ok installed
+Package: fake
+Version: 1.1.10-1
+Source: 
+
+Status: install ok installed
+Package: libglide3
+Version: 2002.04.10-14
+Source: glide
+
+Status: install ok installed
+Package: crywrap
+Version: 0.2.1-4.2
+Source: 
+
+Status: install ok installed
+Package: libstdc++6-4.1-dev
+Version: 4.1.2-5
+Source: gcc-4.1
+
+Status: install ok installed
+Package: wvdial
+Version: 1.56-1.2
+Source: 
+
+Status: install ok installed
+Package: ratpoison
+Version: 1.4.1-3
+Source: 
+
+Status: install ok installed
+Package: athcool
+Version: 0.3.11-1
+Source: 
+
+Status: install ok installed
+Package: wput
+Version: 0.6-1
+Source: 
+
+Status: install ok installed
+Package: trickle
+Version: 1.07-4
+Source: 
+
+Status: install ok installed
+Package: xcb
+Version: 2.4-4+b1
+Source: 
+
+Status: install ok installed
+Package: facter
+Version: 1.3.7-1
+Source: 
+
+Status: install ok installed
+Package: dvdbackup
+Version: 0.1.1-10
+Source: 
+
+Status: install ok installed
+Package: dput
+Version: 0.9.2.27
+Source: 
+
+Status: install ok installed
+Package: emacs21-common
+Version: 21.4a+1-5
+Source: emacs21
+
+Status: install ok installed
+Package: hostap-utils
+Version: 1:0.4.0-1
+Source: 
+
+Status: install ok installed
+Package: xfaces
+Version: 3.3-26
+Source: 
+
+Status: install ok installed
+Package: libpam-devperm
+Version: 1.5-2
+Source: pam-devperm
+
+Status: install ok installed
+Package: librplay3
+Version: 3.3.2-11
+Source: rplay
+
+Status: install ok installed
+Package: tct
+Version: 1.11-6.3
+Source: 
+
+Status: install ok installed
+Package: libxxf86vm1
+Version: 1:1.0.1-2
+Source: libxxf86vm
+
+Status: install ok installed
+Package: libpng12-0
+Version: 1.2.15~beta5-1
+Source: libpng
+
+Status: install ok installed
+Package: faad
+Version: 2.5-2
+Source: faad2
+
+Status: install ok installed
+Package: twolame
+Version: 0.3.10-1
+Source: 
+
+Status: install ok installed
+Package: libparted1.7-1
+Version: 1.7.1-5.1
+Source: parted
+
+Status: install ok installed
+Package: tcc
+Version: 0.9.23-4
+Source: 
+
+Status: install ok installed
+Package: xserver-xorg-video-via
+Version: 1:0.2.1-6
+Source: 
+
+Status: install ok installed
+Package: renameutils
+Version: 0.8.1-4
+Source: 
+
+Status: install ok installed
+Package: p3nfs
+Version: 5.19-1
+Source: 
+
+Status: install ok installed
+Package: libconsole
+Version: 1:0.2.3dbs-65
+Source: console-tools
+
+Status: install ok installed
+Package: macutils
+Version: 2.0b3-15
+Source: 
+
+Status: install ok installed
+Package: libxdelta2
+Version: 1.1.3-7
+Source: xdelta
+
+Status: install ok installed
+Package: libdigest-md4-perl
+Version: 1.5-1
+Source: 
+
+Status: install ok installed
+Package: apt-utils
+Version: 0.6.46.4-0.1
+Source: apt
+
+Status: install ok installed
+Package: ash
+Version: 0.5.3-7
+Source: dash
+
+Status: install ok installed
+Package: gfs-tools
+Version: 1.03.00-2
+Source: redhat-cluster
+
+Status: install ok installed
+Package: xautolock
+Version: 1:2.1-7
+Source: 
+
+Status: install ok installed
+Package: remind
+Version: 03.00.24-4
+Source: 
+
+Status: install ok installed
+Package: xserver-xorg-input-evtouch
+Version: 0.8.3-1
+Source: xf86-input-evtouch
+
+Status: install ok installed
+Package: udev
+Version: 0.109-0grml1
+Source: 
+
+Status: install ok installed
+Package: gs-esp
+Version: 8.15.3.dfsg.1-1
+Source: 
+
+Status: install ok installed
+Package: setcd
+Version: 1.5-4
+Source: 
+
+Status: install ok installed
+Package: libapm1
+Version: 3.2.2-8.1
+Source: apmd
+
+Status: install ok installed
+Package: par
+Version: 1.52-1
+Source: 
+
+Status: install ok installed
+Package: libsplashy0
+Version: 0.3.2
+Source: splashy
+
+Status: install ok installed
+Package: mp3gain
+Version: 1.4.6-4
+Source: 
+
+Status: install ok installed
+Package: pax
+Version: 1:1.5-15
+Source: 
+
+Status: install ok installed
+Package: zeroconf
+Version: 0.9-1
+Source: 
+
+Status: install ok installed
+Package: libghttp1
+Version: 1.0.9-17
+Source: libghttp
+
+Status: install ok installed
+Package: pal
+Version: 0.3.5-1pre1.1
+Source: 
+
+Status: install ok installed
+Package: sshfs
+Version: 1.7-2
+Source: sshfs-fuse
+
+Status: install ok installed
+Package: defoma
+Version: 0.11.10-0.1
+Source: 
+
+Status: install ok installed
+Package: schedutils
+Version: 1.5.0-1
+Source: 
+
+Status: install ok installed
+Package: discover
+Version: 2.1.1-2.1
+Source: 
+
+Status: install ok installed
+Package: libacme-bleach-perl
+Version: 1.12-1
+Source: 
+
+Status: install ok installed
+Package: fluxconf
+Version: 0.9.9-1
+Source: 
+
+Status: install ok installed
+Package: urlview
+Version: 0.9-16
+Source: 
+
+Status: install ok installed
+Package: rt2500-modules-2.6.20-grml
+Version: 1:1.1.0-b4-3+grml.05
+Source: rt2500 (1:1.1.0-b4-3)
+
+Status: install ok installed
+Package: tcpick
+Version: 0.2.1-3
+Source: 
+
+Status: install ok installed
+Package: weechat-plugins
+Version: 0.2.4-1
+Source: weechat
+
+Status: install ok installed
+Package: codeville
+Version: 0.1.16-3
+Source: 
+
+Status: install ok installed
+Package: crack
+Version: 5.0a-9
+Source: 
+
+Status: install ok installed
+Package: e2undel
+Version: 0.82-1
+Source: 
+
+Status: install ok installed
+Package: bison
+Version: 1:2.3.dfsg-4
+Source: 
+
+Status: install ok installed
+Package: python-profiler
+Version: 2.4.4-3
+Source: 
+
+Status: install ok installed
+Package: liblingua-en-inflect-perl
+Version: 1.89-1
+Source: 
+
+Status: install ok installed
+Package: ssh-askpass
+Version: 1:1.2.4.1-6.1
+Source: 
+
+Status: install ok installed
+Package: newsbeuter
+Version: 0.3-6
+Source: 
+
+Status: install ok installed
+Package: fail2ban
+Version: 0.7.9-1
+Source: 
+
+Status: install ok installed
+Package: texlive-lang-german
+Version: 2007.dfsg.1-1
+Source: texlive-lang
+
+Status: install ok installed
+Package: libgssapi2
+Version: 0.11-1
+Source: libgssapi
+
+Status: install ok installed
+Package: histring
+Version: 1.1.0-1
+Source: 
+
+Status: install ok installed
+Package: iptables
+Version: 1.3.6.0debian1-5
+Source: 
+
+Status: install ok installed
+Package: libexiv2-0.12
+Version: 0.12-1
+Source: exiv2
+
+Status: install ok installed
+Package: workbone
+Version: 2.40-6
+Source: 
+
+Status: install ok installed
+Package: grml-pylib
+Version: 0.01
+Source: 
+
+Status: install ok installed
+Package: clamav-daemon
+Version: 0.90.2-1
+Source: clamav
+
+Status: install ok installed
+Package: rpm
+Version: 4.4.1-14
+Source: 
+
+Status: install ok installed
+Package: rpl
+Version: 1.5.4
+Source: 
+
+Status: install ok installed
+Package: tree
+Version: 1.5.1-2
+Source: 
+
+Status: install ok installed
+Package: dupmerge
+Version: 1.6-1
+Source: 
+
+Status: install ok installed
+Package: bash
+Version: 3.1dfsg-8
+Source: 
+
+Status: install ok installed
+Package: libgsasl7
+Version: 0.2.12-1+b1
+Source: gsasl (0.2.12-1)
+
+Status: install ok installed
+Package: scsitools
+Version: 0.9-1.1
+Source: 
+
+Status: install ok installed
+Package: make
+Version: 3.81-3
+Source: make-dfsg
+
+Status: install ok installed
+Package: realtime-lsm
+Version: 0.8.7-3
+Source: 
+
+Status: install ok installed
+Package: util-linux
+Version: 2.12r-19
+Source: 
+
+Status: install ok installed
+Package: python-scapy
+Version: 1.0.5.20-1
+Source: scapy
+
+Status: install ok installed
+Package: tcpreplay
+Version: 2.99+3.0.rc1-1
+Source: 
+
+Status: install ok installed
+Package: patchutils
+Version: 0.2.31-4
+Source: 
+
+Status: install ok installed
+Package: libkrb53
+Version: 1.4.4-8
+Source: krb5
+
+Status: install ok installed
+Package: inadyn
+Version: 1.96-1
+Source: 
+
+Status: install ok installed
+Package: pdns
+Version: 2.9.20-8
+Source: 
+
+Status: install ok installed
+Package: dds2tar
+Version: 2.5.2-3
+Source: 
+
+Status: install ok installed
+Package: dviutils
+Version: 2.19-12
+Source: seetex
+
+Status: install ok installed
+Package: bind9
+Version: 1:9.4.0-2
+Source: 
+
+Status: install ok installed
+Package: netpbm
+Version: 2:10.0-11
+Source: netpbm-free
+
+Status: install ok installed
+Package: speech-dispatcher
+Version: 0.6.1-2
+Source: 
+
+Status: install ok installed
+Package: 9base
+Version: 2+20070429-1
+Source: 
+
+Status: install ok installed
+Package: libxcursor1
+Version: 1:1.1.8-2
+Source: libxcursor
+
+Status: install ok installed
+Package: streamripper
+Version: 1.62-beta-6-1
+Source: 
+
+Status: install ok installed
+Package: libid3-3.8.3c2a
+Version: 3.8.3-6
+Source: id3lib3.8.3
+
+Status: install ok installed
+Package: xfonts-utils
+Version: 1:1.0.1-1
+Source: 
+
+Status: install ok installed
+Package: xserver-xorg-input-kbd
+Version: 1:1.1.0-4
+Source: xserver-xorg-input-keyboard
+
+Status: install ok installed
+Package: nullidentd
+Version: 1.0-3
+Source: 
+
+Status: install ok installed
+Package: gkrellm-x86info
+Version: 0.0.2-7
+Source: 
+
+Status: install ok installed
+Package: grml-etc
+Version: 0.9.20
+Source: 
+
+Status: install ok installed
+Package: libparse-recdescent-perl
+Version: 1.94.free-4
+Source: 
+
+Status: install ok installed
+Package: debmake
+Version: 3.8.3
+Source: 
+
+Status: install ok installed
+Package: dupload
+Version: 2.6.3.3
+Source: 
+
+Status: install ok installed
+Package: libterm-readline-zoid-perl
+Version: 0.07-2
+Source: 
+
+Status: install ok installed
+Package: xtla
+Version: 1.2.1-1
+Source: 
+
+Status: install ok installed
+Package: powernowd
+Version: 0.97-2
+Source: 
+
+Status: install ok installed
+Package: sysprof-module-2.6.20-grml
+Version: 1.0.8-1+grml.05
+Source: sysprof (1.0.8-1)
+
+Status: install ok installed
+Package: cvsconnect
+Version: 0.1.cvs20001202-1
+Source: 
+
+Status: install ok installed
+Package: avahi-daemon
+Version: 0.6.18-4
+Source: avahi
+
+Status: install ok installed
+Package: lame
+Version: 3.97-0.0
+Source: 
+
+Status: install ok installed
+Package: ncdu
+Version: 1.0-1
+Source: 
+
+Status: install ok installed
+Package: mp
+Version: 3.7.1-7
+Source: 
+
+Status: install ok installed
+Package: dh-kpatches
+Version: 0.99.36
+Source: 
+
+Status: install ok installed
+Package: reiserfsprogs
+Version: 1:3.6.19-4
+Source: 
+
+Status: install ok installed
+Package: mg
+Version: 20070329-1
+Source: 
+
+Status: install ok installed
+Package: msmtp
+Version: 1.4.11-1
+Source: 
+
+Status: install ok installed
+Package: dov4l
+Version: 0.9-2
+Source: 
+
+Status: install ok installed
+Package: mc
+Version: 1:4.6.1-7
+Source: 
+
+Status: install ok installed
+Package: pdns-server
+Version: 2.9.21-1
+Source: pdns
+
+Status: install ok installed
+Package: po-debconf
+Version: 1.0.8
+Source: 
+
+Status: install ok installed
+Package: sdate
+Version: 0.3
+Source: 
+
+Status: install ok installed
+Package: libneon25
+Version: 0.25.5.dfsg-6
+Source: neon
+
+Status: install ok installed
+Package: libneon26
+Version: 0.26.3-1
+Source: neon26
+
+Status: install ok installed
+Package: weechat-common
+Version: 0.2.4-1
+Source: weechat
+
+Status: install ok installed
+Package: dhcpdump
+Version: 1.7-1.1
+Source: 
+
+Status: install ok installed
+Package: bsdtar
+Version: 2.0.25-3
+Source: libarchive
+
+Status: install ok installed
+Package: pump
+Version: 0.8.24-2
+Source: 
+
+Status: install ok installed
+Package: libunicode-map8-perl
+Version: 0.12-3
+Source: libunicode-map8-perl-dfsg
+
+Status: install ok installed
+Package: cowdancer
+Version: 0.26
+Source: 
+
+Status: install ok installed
+Package: zsh
+Version: 4.3.4-2
+Source: 
+
+Status: install ok installed
+Package: vncommand
+Version: 0.8.2-1
+Source: libvncserver
+
+Status: install ok installed
+Package: tcpstat
+Version: 1.4-4.2
+Source: 
+
+Status: install ok installed
+Package: m4
+Version: 1.4.9-1
+Source: 
+
+Status: install ok installed
+Package: grml-desktop
+Version: 0.1-4
+Source: 
+
+Status: install ok installed
+Package: libpalm-perl
+Version: 1.3.0-6
+Source: 
+
+Status: install ok installed
+Package: cu
+Version: 1.07-19.1
+Source: uucp
+
+Status: install ok installed
+Package: libstroke0
+Version: 0.5.1-5
+Source: libstroke
+
+Status: install ok installed
+Package: naim
+Version: 0.11.8-1
+Source: 
+
+Status: install ok installed
+Package: cw
+Version: 2.3-5
+Source: unixcw
+
+Status: install ok installed
+Package: libmad0
+Version: 0.15.1b-2.1
+Source: libmad
+
+Status: install ok installed
+Package: libfontenc1
+Version: 1:1.0.4-2
+Source: libfontenc
+
+Status: install ok installed
+Package: libcarp-clan-perl
+Version: 5.9-1
+Source: 
+
+Status: install ok installed
+Package: installation-report
+Version: 2.30
+Source: 
+
+Status: install ok installed
+Package: libisccfg30
+Version: 1:9.4.0-2
+Source: bind9
+
+Status: install ok installed
+Package: cpio
+Version: 2.7-2
+Source: 
+
+Status: install ok installed
+Package: powermgmt-base
+Version: 1.29
+Source: 
+
+Status: install ok installed
+Package: wavemon
+Version: 0.4.0b-9
+Source: 
+
+Status: install ok installed
+Package: gkrellshoot
+Version: 0.4.4-1
+Source: 
+
+Status: install ok installed
+Package: aircrack-ng
+Version: 1:0.8-1
+Source: 
+
+Status: install ok installed
+Package: libstdc++6
+Version: 4.1.2-5
+Source: gcc-4.1
+
+Status: install ok installed
+Package: libpcsclite1
+Version: 1.4.0-1
+Source: pcsc-lite
+
+Status: install ok installed
+Package: w3-url-e21
+Version: 2005.10.23-5
+Source: 
+
+Status: install ok installed
+Package: mobilemesh
+Version: 1.0+dfsg0-0.1
+Source: 
+
+Status: install ok installed
+Package: libpam-ssh
+Version: 1.91.0-9.1
+Source: 
+
+Status: install ok installed
+Package: gnupg-agent
+Version: 2.0.3-1
+Source: gnupg2
+
+Status: install ok installed
+Package: xserver-xorg-video-i740
+Version: 1:1.1.0-3
+Source: 
+
+Status: install ok installed
+Package: zip
+Version: 2.32-1
+Source: 
+
+Status: install ok installed
+Package: busybox
+Version: 1:1.1.3-4
+Source: 
+
+Status: install ok installed
+Package: libsqlrelay-0.38
+Version: 1:0.38-2+b1
+Source: sqlrelay (1:0.38-2)
+
+Status: install ok installed
+Package: pekwm
+Version: 0.1.5-1.2
+Source: 
+
+Status: install ok installed
+Package: sleuthkit
+Version: 2.08-1
+Source: 
+
+Status: install ok installed
+Package: agrep
+Version: 4.17-5
+Source: 
+
+Status: install ok installed
+Package: loop-aes-utils
+Version: 2.12r-16
+Source: 
+
+Status: install ok installed
+Package: firmware-qlogic
+Version: 0.4
+Source: firmware-nonfree
+
+Status: install ok installed
+Package: user-de
+Version: 0.20
+Source: 
+
+Status: install ok installed
+Package: libmpfr1
+Version: 2.2.1.dfsg.1-2
+Source: mpfr
+
+Status: install ok installed
+Package: mplayer-skin-blue
+Version: 1.6-1
+Source: mplayer-blue
+
+Status: install ok installed
+Package: libhtml-tagset-perl
+Version: 3.10-2
+Source: 
+
+Status: install ok installed
+Package: texttools-doc
+Version: 0.1-7
+Source: 
+
+Status: install ok installed
+Package: ipvsadm
+Version: 1.24+1.21-1.4
+Source: 
+
+Status: install ok installed
+Package: dpkg-ftp
+Version: 1.6.12
+Source: 
+
+Status: install ok installed
+Package: ca-certificates
+Version: 20070303
+Source: 
+
+Status: install ok installed
+Package: grml-templates
+Version: 0.2-2
+Source: 
+
+Status: install ok installed
+Package: strace
+Version: 4.5.14-2
+Source: 
+
+Status: install ok installed
+Package: star
+Version: 1.5a67-1
+Source: 
+
+Status: install ok installed
+Package: mrxvt
+Version: 0.5.2-2
+Source: 
+
+Status: install ok installed
+Package: atftpd
+Version: 0.7.dfsg-1.2
+Source: atftp
+
+Status: install ok installed
+Package: ncftp2
+Version: 1:2.4.3-15
+Source: 
+
+Status: install ok installed
+Package: tidy
+Version: 20051018-1
+Source: 
+
+Status: install ok installed
+Package: ctris
+Version: 0.41-1
+Source: 
+
+Status: install ok installed
+Package: prosilla
+Version: 1.2-1
+Source: 
+
+Status: install ok installed
+Package: bcrypt
+Version: 1.1-3
+Source: 
+
+Status: install ok installed
+Package: fortunes-min
+Version: 1:1.99.1-3
+Source: fortune-mod
+
+Status: install ok installed
+Package: xserver-xorg-video-ati
+Version: 1:6.6.3-2
+Source: 
+
+Status: install ok installed
+Package: snowdrop
+Version: 0.02b-6+b1
+Source: snowdrop (0.02b-6)
+
+Status: install ok installed
+Package: slrnface
+Version: 2.1.1-5
+Source: 
+
+Status: install ok installed
+Package: liblwres30
+Version: 1:9.4.0-2
+Source: bind9
+
+Status: install ok installed
+Package: xserver-xorg-video-siliconmotion
+Version: 1:1.4.1-4
+Source: 
+
+Status: install ok installed
+Package: binutils
+Version: 2.17cvs20070426-3
+Source: 
+
+Status: install ok installed
+Package: cdparanoia
+Version: 3.10+debian~pre0-5
+Source: 
+
+Status: install ok installed
+Package: libfaad0
+Version: 2.5-2
+Source: faad2
+
+Status: install ok installed
+Package: catdvi
+Version: 0.14-9
+Source: 
+
+Status: install ok installed
+Package: nvi
+Version: 1.79-25
+Source: 
+
+Status: install ok installed
+Package: caca-utils
+Version: 0.99.beta11.debian-3
+Source: libcaca
+
+Status: install ok installed
+Package: argus-client
+Version: 2.0.6.fixes.1-3
+Source: 
+
+Status: install ok installed
+Package: cd-discid
+Version: 0.9-1
+Source: 
+
+Status: install ok installed
+Package: libglib2.0-dev
+Version: 2.12.11-3
+Source: glib2.0
+
+Status: install ok installed
+Package: libast2
+Version: 0.7-1
+Source: libast
+
+Status: install ok installed
+Package: grml-saveconfig
+Version: 0.2.3
+Source: 
+
+Status: install ok installed
+Package: xdialog
+Version: 2.2.1-2
+Source: 
+
+Status: install ok installed
+Package: molly-guard
+Version: 0.2.2-1
+Source: 
+
+Status: install ok installed
+Package: cpp-2.95
+Version: 1:2.95.4-27
+Source: gcc-2.95 (2.95.4.ds15-27)
+
+Status: install ok installed
+Package: fondu
+Version: 0.0.20050825-1
+Source: 
+
+Status: install ok installed
+Package: libjack0.100.0-0
+Version: 0.103.0-1
+Source: jack-audio-connection-kit
+
+Status: install ok installed
+Package: telnet-ssl
+Version: 0.17.24+0.1-16
+Source: netkit-telnet-ssl
+
+Status: install ok installed
+Package: libnet1
+Version: 1.1.2.1-2
+Source: libnet
+
+Status: install ok installed
+Package: libnet0
+Version: 1.0.2a-7
+Source: 
+
+Status: install ok installed
+Package: libber0
+Version: 0.4.2
+Source: libber
+
+Status: install ok installed
+Package: libdevmapper1.02
+Version: 2:1.02.12-1
+Source: devmapper
+
+Status: install ok installed
+Package: binstats
+Version: 1.08-8
+Source: 
+
+Status: install ok installed
+Package: mp3wrap
+Version: 0.5-1.1
+Source: 
+
+Status: install ok installed
+Package: libdar64-4
+Version: 2.3.2-1
+Source: dar
+
+Status: install ok installed
+Package: gatling
+Version: 0.8-1
+Source: 
+
+Status: install ok installed
+Package: less
+Version: 394-4
+Source: 
+
+Status: install ok installed
+Package: mysql-client-5.0
+Version: 5.0.38-3
+Source: mysql-dfsg-5.0
+
+Status: install ok installed
+Package: slrn
+Version: 0.9.8.1pl1-28
+Source: 
+
+Status: install ok installed
+Package: libgphoto2-port0
+Version: 2.3.1-3
+Source: libgphoto2
+
+Status: install ok installed
+Package: libglib2.0-0
+Version: 2.12.11-3
+Source: glib2.0
+
+Status: install ok installed
+Package: xfs
+Version: 1:1.0.1-5
+Source: 
+
+Status: install ok installed
+Package: libxml-libxml-common-perl
+Version: 0.13-5
+Source: 
+
+Status: install ok installed
+Package: qc-usb-utils
+Version: 0.6.6-1
+Source: qc-usb
+
+Status: install ok installed
+Package: httping
+Version: 1.2.2-2
+Source: 
+
+Status: install ok installed
+Package: iptstate
+Version: 2.1-1
+Source: 
+
+Status: install ok installed
+Package: jigit
+Version: 1.15-2
+Source: 
+
+Status: install ok installed
+Package: wodim
+Version: 9:1.1.5.1-1
+Source: cdrkit
+
+Status: install ok installed
+Package: olsrd
+Version: 0.4.10-4.grml01
+Source: 
+
+Status: install ok installed
+Package: xserver-xorg-video-tseng
+Version: 1:1.1.0-3
+Source: 
+
+Status: install ok installed
+Package: cplay
+Version: 1.49-10
+Source: 
+
+Status: install ok installed
+Package: deborphan
+Version: 1.7.23
+Source: 
+
+Status: install ok installed
+Package: libtext-charwidth-perl
+Version: 0.04-4
+Source: 
+
+Status: install ok installed
+Package: libxt6
+Version: 1:1.0.5-2
+Source: libxt
+
+Status: install ok installed
+Package: libmodplug0c2
+Version: 1:0.7-5.2
+Source: libmodplug
+
+Status: install ok installed
+Package: nemesis
+Version: 1.32+1.4beta3-2
+Source: 
+
+Status: install ok installed
+Package: libunshield0
+Version: 0.5-3
+Source: unshield
+
+Status: install ok installed
+Package: readline-common
+Version: 5.2-2
+Source: readline5
+
+Status: install ok installed
+Package: btsco
+Version: 0.0+cvs20060928-1
+Source: 
+
+Status: install ok installed
+Package: linux-sound-base
+Version: 1.0.13-5
+Source: alsa-driver
+
+Status: install ok installed
+Package: libcap1
+Version: 1:1.10-14
+Source: libcap
+
+Status: install ok installed
+Package: libapr1
+Version: 1.2.7-8.2
+Source: apr
+
+Status: install ok installed
+Package: libarchive-tar-perl
+Version: 1.30-2
+Source: 
+
+Status: install ok installed
+Package: libtagc0
+Version: 1.4-7
+Source: taglib
+
+Status: install ok installed
+Package: rubilicious
+Version: 0.1.4-2
+Source: 
+
+Status: install ok installed
+Package: python2.4-minimal
+Version: 2.4.4-4
+Source: python2.4
+
+Status: install ok installed
+Package: fnfx-client
+Version: 0.3-12
+Source: fnfx
+
+Status: install ok installed
+Package: powertweak-gtk
+Version: 0.99.5-17
+Source: powertweak
+
+Status: install ok installed
+Package: sbm
+Version: 3.7.1-9
+Source: 
+
+Status: install ok installed
+Package: pwman3
+Version: 0.0.6-1
+Source: 
+
+Status: install ok installed
+Package: python-semanage
+Version: 2.0.1-1
+Source: libsemanage
+
+Status: install ok installed
+Package: libnfnetlink0
+Version: 0.0.25-1
+Source: libnfnetlink
+
+Status: install ok installed
+Package: pfqueue
+Version: 0.5.6-1
+Source: 
+
+Status: install ok installed
+Package: pptp-linux
+Version: 1.7.0-2
+Source: 
+
+Status: install ok installed
+Package: localepurge
+Version: 0.5.9
+Source: 
+
+Status: install ok installed
+Package: grml-vpn
+Version: 0.15
+Source: 
+
+Status: install ok installed
+Package: librexml-ruby
+Version: 3.1.2.1+ruby1.8.2-1
+Source: ruby-defaults (1.8.2-1)
+
+Status: install ok installed
+Package: libacme-eyedrops-perl
+Version: 1.51-1
+Source: 
+
+Status: install ok installed
+Package: libid3tag0
+Version: 0.15.1b-10
+Source: libid3tag
+
+Status: install ok installed
+Package: gnuplot
+Version: 4.0.0-5
+Source: 
+
+Status: install ok installed
+Package: libtorrent10
+Version: 0.11.4-1
+Source: libtorrent
+
+Status: install ok installed
+Package: libcupsimage2
+Version: 1.2.7-4
+Source: cupsys
+
+Status: install ok installed
+Package: libgnutls13
+Version: 1.6.2-1
+Source: gnutls13
+
+Status: install ok installed
+Package: macchanger
+Version: 1.5.0-1
+Source: 
+
+Status: install ok installed
+Package: p7zip
+Version: 4.45~dfsg.1-2
+Source: 
+
+Status: install ok installed
+Package: python-id3
+Version: 1.2-6.2
+Source: 
+
+Status: install ok installed
+Package: o3read
+Version: 0.0.4-1
+Source: 
+
+Status: install ok installed
+Package: libwrap0
+Version: 7.6.dbs-13
+Source: tcp-wrappers
+
+Status: install ok installed
+Package: libabz0
+Version: 0.7.2
+Source: libabz
+
+Status: install ok installed
+Package: python-eyed3
+Version: 0.6.12-1
+Source: eyed3
+
+Status: install ok installed
+Package: xvkbd
+Version: 2.8-1
+Source: 
+
+Status: install ok installed
+Package: netcat
+Version: 1.10-33
+Source: 
+
+Status: install ok installed
+Package: smartmontools
+Version: 5.37-5
+Source: 
+
+Status: install ok installed
+Package: lsof
+Version: 4.77.dfsg.1-3
+Source: 
+
+Status: install ok installed
+Package: python-pysqlite2
+Version: 2.3.3-2
+Source: 
+
+Status: install ok installed
+Package: python-pyogg
+Version: 1.3-1.1
+Source: pyogg
+
+Status: install ok installed
+Package: liblockfile1
+Version: 1.06.1
+Source: liblockfile
+
+Status: install ok installed
+Package: biew
+Version: 5.6.2-2
+Source: 
+
+Status: install ok installed
+Package: libxau6
+Version: 1:1.0.3-2
+Source: libxau
+
+Status: install ok installed
+Package: libcflexplugin
+Version: 1.1.6-1
+Source: muscleframework
+
+Status: install ok installed
+Package: textdraw
+Version: 0.2-1
+Source: 
+
+Status: install ok installed
+Package: libldap-2.3-0
+Version: 2.3.30-5
+Source: openldap2.3
+
+Status: install ok installed
+Package: wwwconfig-common
+Version: 0.0.48
+Source: 
+
+Status: install ok installed
+Package: apt-src
+Version: 0.25.1-0.1
+Source: 
+
+Status: install ok installed
+Package: libio-string-perl
+Version: 1.08-2
+Source: 
+
+Status: install ok installed
+Package: rkhunter
+Version: 1.2.9-3
+Source: 
+
+Status: install ok installed
+Package: dhcp3-server
+Version: 3.0.4-14
+Source: dhcp3
+
+Status: install ok installed
+Package: wamerican-small
+Version: 6-2
+Source: scowl
+
+Status: install ok installed
+Package: dietlibc-dev
+Version: 0.30-5
+Source: dietlibc
+
diff --git a/source-report/grml-1.0/grml-1.0.yaml b/source-report/grml-1.0/grml-1.0.yaml
new file mode 100644 (file)
index 0000000..d63561f
--- /dev/null
@@ -0,0 +1,9 @@
+title: GRML 1.0rc1
+statusfile: /home/formorer/sources/grep-status
+reportdir: /home/formorer/public_html/report
+updatesource: 1 
+chroot: /home/formorer/chroot/sid
+debug: 0
+alternativeurl:
+        nozomi: http://grml.org/sources/nozomi-2.1-2.grml07.tar.gz
+        linux-source-2.6.20-grml: http://grml.org/sources/linux-2.6.20.tar.bz2