debian/rules: replace deprecated dh_clean -k with dh_prep
[grml-live.git] / debian / rules
index 36516e3..329a430 100755 (executable)
 b=$(CURDIR)/debian/build
 VERSION:=$(shell dpkg-parsechangelog | awk '/Version: / { print $$2 }')
 
-build: build-stamp
+build: build-arch build-indep
+
+build-arch: build-stamp
+
+build-indep: build-stamp
 
 build-stamp:
        dh_testdir
@@ -36,7 +40,7 @@ clean:
 install: build
        dh_testdir
        dh_testroot
-       dh_clean -k
+       dh_prep
        dh_installdirs
 
 grml-live: install