Remove bogus dependency on Ubuntu "localechooser-data" package
authorChris Lamb <chris@chris-lamb.co.uk>
Thu, 17 Apr 2008 02:57:19 +0000 (03:57 +0100)
committerChris Lamb <chris@chris-lamb.co.uk>
Thu, 17 Apr 2008 02:57:19 +0000 (03:57 +0100)
commit5bf5ebb4945ee0aa36edac3704c742de69d25d0a
treedc99012518dca6d1e43cc898dafbe7c2483c835e
parent9be9e771e7d79deac5489ebd79a0cbb197409f8b
Remove bogus dependency on Ubuntu "localechooser-data" package

In Debian, this package doesn't exist as a .deb, so we must maintain our
own local copy of the languagelist file.

(This patch also adds code to synchronise this file to the Makefile's
"update:" target so this isn't too annoying.)

Signed-off-by: Chris Lamb <chris@chris-lamb.co.uk>
Makefile
contrib/languagelist [new file with mode: 0644]
debian/control
scripts/live-functions