Add dpatch to build-depends