Execute update.rb under ruby1.8 master
authorMichael Prokop <mika@grml.org>
Thu, 26 Sep 2013 18:38:47 +0000 (20:38 +0200)
committerMichael Prokop <mika@grml.org>
Thu, 26 Sep 2013 18:38:48 +0000 (20:38 +0200)
Fails with ruby1.9:

| update.rb:33: syntax error, unexpected ':', expecting keyword_then or ';' or '\n'
| update.rb:49: syntax error, unexpected keyword_end, expecting $end

update.rb

index 37a6066..ab68683 100755 (executable)
--- a/update.rb
+++ b/update.rb
@@ -1,4 +1,4 @@
-#!/usr/bin/env ruby
+#!/usr/bin/env ruby1.8
 require 'git'
 require 'erb'
 require 'yaml'