Execute update.rb under ruby1.8