debian/rules: support nocheck in DEB_BUILD_OPTIONS
[grml-debootstrap.git] / debian / rules
index ba75826..17ee334 100755 (executable)
@@ -12,8 +12,8 @@
 %:
        dh $@
 
+ifeq (,$(findstring nocheck,$(DEB_BUILD_OPTIONS)))
 override_dh_auto_test:
        (cd tests && ./run_tests.sh)
        make shellcheck
-       make
-
+endif