Copy /etc/debootstrap/[s]bin as well to the chroot if they are present.
[grml-debootstrap.git] / debian / rules
index e02a7ea..23340c9 100755 (executable)
@@ -27,21 +27,23 @@ install: build
        dh_testdir
        dh_testroot
        dh_clean -k 
-       dh_installdirs etc/debootstrap usr/sbin
+       dh_installdirs etc/debootstrap usr/sbin etc/debootstrap/extrapackages etc/zsh/completion.d
 
        # Add here commands to install the package into debian/grml-debootstrap.
        install -m 644 config           debian/grml-debootstrap/etc/debootstrap/
+       install -m 644 devices.tar.gz   debian/grml-debootstrap/etc/debootstrap/
        install -m 644 locale.gen       debian/grml-debootstrap/etc/debootstrap/
        install -m 644 packages         debian/grml-debootstrap/etc/debootstrap/
        install -m 755 chroot-script    debian/grml-debootstrap/etc/debootstrap/
        install -m 755 grml-debootstrap debian/grml-debootstrap/usr/sbin/
-
-# Build architecture-independent files here.
-binary-indep: build install
-# We have nothing to do by default.
+       install -m 644 zsh-completion   debian/grml-debootstrap/etc/zsh/completion.d/_grml-debootstrap
 
 # Build architecture-dependent files here.
 binary-arch: build install
+# We have nothing to do by default.
+
+# Build architecture-independent files here.
+binary-indep: build install
        dh_testdir
        dh_testroot
        dh_installchangelogs