Update debian/rules
[grml-debootstrap.git] / debian / rules
index effbf41..23340c9 100755 (executable)
@@ -39,6 +39,10 @@ install: build
        install -m 644 zsh-completion   debian/grml-debootstrap/etc/zsh/completion.d/_grml-debootstrap
 
 # Build architecture-dependent files here.
+binary-arch: build install
+# We have nothing to do by default.
+
+# Build architecture-independent files here.
 binary-indep: build install
        dh_testdir
        dh_testroot
@@ -55,5 +59,5 @@ binary-indep: build install
        dh_md5sums
        dh_builddeb
 
-binary: binary-indep
-.PHONY: build clean binary-indep binary install
+binary: binary-indep binary-arch
+.PHONY: build clean binary-indep binary-arch binary install