Merge remote-tracking branch 'origin/github/pr/148'
[grml-live.git] / debian / rules
index 8787428..864e829 100755 (executable)
@@ -13,7 +13,7 @@ override_dh_binary:
        dh_binary
 
 override_dh_install:
-       egrep -q "GRML_LIVE_VERSION=.*UNRELEASED" grml-live || \
+       grep -qE "GRML_LIVE_VERSION=.*UNRELEASED" grml-live || \
                        (echo "Wrong version in grml-live" && exit 2)
        # build docs
        cd docs && $(MAKE) && cd ../
@@ -21,6 +21,8 @@ override_dh_install:
        sed -i -e "s/GRML_LIVE_VERSION='\*\*\*UNRELEASED\*\*\*'/GRML_LIVE_VERSION='$(DEB_VERSION)'/" grml-live
        find . -name grml-live.8
        dh_install
+       # zsh completion
+       dh_install etc/zsh/completion.d/_grml-live usr/share/zsh/vendor-completions
 
 override_dh_fixperms:
        dh_fixperms