Added tag 0.9.0 for changeset ced806e047a1
[grml-live.git] / debian / rules
index aa4bfab..b5a221c 100755 (executable)
@@ -31,29 +31,31 @@ install: build
        dh_testroot
        dh_clean -k 
        dh_installdirs etc/grml/fai/live-initramfs usr/sbin usr/share/doc/grml-live \
-                      usr/share/grml-live usr/share/grml-live/examples \
-                      usr/share/grml-live/buildd
+                      usr/share/grml-live usr/share/grml-live/buildd usr/sbin
 
        # Add here commands to install the package into debian/grml-live.
        cp -a etc         debian/grml-live/
        cp -a examples    debian/grml-live/usr/share/doc/grml-live/
        cp -a templates   debian/grml-live/usr/share/grml-live/
+       cp -a scripts     debian/grml-live/usr/share/grml-live/
+       cp -a patches     debian/grml-live/usr/share/grml-live/
        cp -a buildd/*.sh debian/grml-live/usr/share/grml-live/buildd/
-       install -o root -m 640 buildd/grml-buildd.conf debian/grml-live/etc/grml/grml-buildd.conf
-       install -o root -m 755 grml-live debian/grml-live/usr/sbin/grml-live
+       install -o root -m 640 buildd/grml-buildd.conf     debian/grml-live/etc/grml/grml-buildd.conf
+       install -o root -m 755 remaster/grml-live-remaster debian/grml-live/usr/sbin/grml-live-remaster
+       install -o root -m 755 grml-live                   debian/grml-live/usr/sbin/grml-live
 
-# Build architecture-independent files here.
-binary-indep: build install
+# Build architecture-dependent files here.
+binary-all: build install
 # We have nothing to do by default.
 
-# Build architecture-dependent files here.
-binary-arch: build install
+# Build architecture-independent files here.
+binary-indep: build install
        dh_testdir
        dh_testroot
        dh_installchangelogs 
-       dh_installdocs docs/grml-live.html
+       dh_installdocs docs/grml-live.html docs/grml-live-remaster.html
        dh_installexamples
-       dh_installman docs/grml-live.8
+       dh_installman docs/grml-live.8 docs/grml-live-remaster.8
        dh_link
        dh_strip
        dh_compress