Really add remaster/grml-live-remaster
[grml-live.git] / debian / rules
index 971a44a..c595514 100755 (executable)
@@ -31,16 +31,18 @@ install: build
        dh_testroot
        dh_clean -k 
        dh_installdirs etc/grml/fai/live-initramfs usr/sbin usr/share/doc/grml-live \
-                      usr/share/grml-live usr/share/grml-live/buildd
+                      usr/share/grml-live usr/share/grml-live/buildd usr/sbin
 
        # Add here commands to install the package into debian/grml-live.
        cp -a etc         debian/grml-live/
        cp -a examples    debian/grml-live/usr/share/doc/grml-live/
        cp -a templates   debian/grml-live/usr/share/grml-live/
        cp -a scripts     debian/grml-live/usr/share/grml-live/
+       cp -a patches     debian/grml-live/usr/share/grml-live/
        cp -a buildd/*.sh debian/grml-live/usr/share/grml-live/buildd/
-       install -o root -m 640 buildd/grml-buildd.conf debian/grml-live/etc/grml/grml-buildd.conf
-       install -o root -m 755 grml-live debian/grml-live/usr/sbin/grml-live
+       install -o root -m 640 buildd/grml-buildd.conf     debian/grml-live/etc/grml/grml-buildd.conf
+       install -o root -m 755 remaster/grml-live-remaster debian/grml-live/usr/sbin/grml-live-remaster
+       install -o root -m 755 grml-live                   debian/grml-live/usr/sbin/grml-live
 
 # Build architecture-independent files here.
 binary-indep: build install