Fix FTBFS on i386: must build arch package in binary-arch
[grml2usb.git] / debian / rules
index c3e0d94..3a8b0f0 100755 (executable)
@@ -46,10 +46,6 @@ install: build
 
 # Build architecture-dependent files here.
 binary-arch: build-arch install
-# We have nothing to do by default.
-
-# Build architecture-independent files here.
-binary-indep: build-indep install
        dh_testdir
        dh_testroot
        dh_installchangelogs
@@ -64,5 +60,9 @@ binary-indep: build-indep install
        dh_md5sums
        dh_builddeb
 
+# Build architecture-independent files here.
+binary-indep: build-indep install
+# Nothing to do.
+
 binary: binary-indep binary-arch
 .PHONY: build clean binary-indep binary-arch binary install