Fix problem with comment chars in /etc/fstab
[grml2usb.git] / debian / rules
index 01b49f8..3b6a2d0 100755 (executable)
@@ -9,29 +9,20 @@
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
 
-configure-stamp:
-       dh_testdir
-       # Add here commands to configure the package.
-
-       touch configure-stamp
-
-
 build: build-stamp
 
-build-stamp: configure-stamp 
+build-stamp:
        dh_testdir
 
        # Add here commands to compile the package.
-
        touch build-stamp
 
 clean:
        dh_testdir
        dh_testroot
-       rm -f build-stamp configure-stamp
+       rm -f build-stamp
 
        # Add here commands to clean up after the build process.
-
        dh_clean 
 
 install: build
@@ -43,7 +34,6 @@ install: build
        # Add here commands to install the package into debian/grml2usb.
        install -m 755 grml2usb debian/grml2usb/usr/sbin/
 
-
 # Build architecture-independent files here.
 binary-indep: build install
 # We have nothing to do by default.