Applied patch from Michael Prokop <mika@grml.org> to update debian/control and debian...
[live-boot-grml.git] / debian / rules
index b1801be..57f8edb 100755 (executable)
@@ -4,9 +4,8 @@
 #export DH_VERBOSE=1
 
 upstream:
-       # Needs: subversion
-       cd .. && svn co svn://svn.debian.org/debian-live/dists/trunk/live-initramfs || true
-       find . -type d -name .svn | xargs rm -rf
+       cd .. && git clone git://git.debian.org/git/users/daniel/live-initramfs.git || true
+       rm -rf ../live-initramfs/.git
 
 build: build-stamp
 build-stamp:
@@ -14,6 +13,7 @@ build-stamp:
 
        # Building package
        $(MAKE)
+       cd manpages && make && cd ..
 
        touch build-stamp
 
@@ -24,6 +24,7 @@ clean:
 
        # Cleaning package
        $(MAKE) clean
+       cd manpages && make clean && cd ..
 
        dh_clean