Initial support for grml_cd stuff
[grml-live.git] / debian / rules
index 290e4f4..86fc4ff 100755 (executable)
@@ -30,10 +30,13 @@ install: build
        dh_testdir
        dh_testroot
        dh_clean -k 
-       dh_installdirs etc/grml/fai/live-initramfs usr/sbin
+       dh_installdirs etc/grml/fai/live-initramfs usr/sbin usr/share/doc/grml-live \
+                      usr/share/grml-live
 
        # Add here commands to install the package into debian/grml-live.
        cp -a etc debian/grml-live/
+       cp -a examples debian/grml-live/usr/share/doc/grml-live/
+       cp -a x86_files debian/grml-live/usr/share/grml-live/
        install -o root -m 755 grml-live debian/grml-live/usr/sbin/grml-live
 
 # Build architecture-independent files here.