Use quilt instead of dpatch
[live-boot-grml.git] / debian / rules
index 3065213..6d9ad98 100755 (executable)
@@ -1,18 +1,13 @@
 #!/usr/bin/make -f
 
-include /usr/share/dpatch/dpatch.make
-
-build: patch-stamp
+build:
        # this is needed because dpatch doesn't do file modes on diffs.
        chmod a+rx scripts/live-bottom/*
        # regular build.
        dh build
 
-clean: unpatch
-       dh clean
-
 %:
-       dh ${@}
+       dh ${@} --with quilt
 
 override_dh_auto_install:
        dh_auto_install -- DESTDIR=debian/live-boot