Drop deprecated live-boot-grml init script
[live-boot-grml.git] / debian / rules
index 65404fe..76b3ce5 100755 (executable)
@@ -5,7 +5,7 @@ build:
        dh build
 
 %:
-       dh ${@} --with quilt
+       dh ${@} --parallel
 
 override_dh_auto_install:
        dh_auto_install -- DESTDIR=debian/tmp
@@ -24,11 +24,5 @@ override_dh_auto_install:
        chmod a+rx debian/live-boot-grml-initramfs-tools/usr/share/initramfs-tools/scripts/*
        chmod a+rx debian/live-boot-grml-initramfs-tools/usr/share/initramfs-tools/hooks/*
 
-override_dh_builddeb:
-       dh_builddeb -- -Zxz -z9
-
 override_dh_install:
        dh_install --fail-missing
-
-override_dh_installinit:
-       dh_installinit -p live-boot-grml --no-restart-on-upgrade --no-start --update-rcd-params='start 89 0 6 .'