add dpatch support to build process
[live-boot-grml.git] / debian / rules
index bcd2d2d..ac607c0 100755 (executable)
@@ -1,5 +1,13 @@
 #!/usr/bin/make -f
 
+include /usr/share/dpatch/dpatch.make
+
+build: patch-stamp
+       dh build
+
+clean: unpatch
+       dh clean
+
 %:
        dh ${@}