Consequently use eerror for displaying error messages.
[grml-debootstrap.git] / debian / rules
index 9db7fb9..ef04941 100755 (executable)
@@ -13,6 +13,7 @@ build: build-stamp
 
 build-stamp:
        dh_testdir
+       (cd tests && ./run_tests.sh)
        make
        touch $@
 
@@ -39,6 +40,7 @@ install: build
        install -m 755 grml-debootstrap debian/grml-debootstrap/usr/sbin/
        install -m 644 zsh-completion   debian/grml-debootstrap/etc/zsh/completion.d/_grml-debootstrap
        install -m 644 cmdlineopts.clp  debian/grml-debootstrap/usr/share/grml-debootstrap/functions/cmdlineopts.clp
+       install -m 644 bootgrub.mksh    debian/grml-debootstrap/usr/share/grml-debootstrap/bootgrub.mksh
 
 # Build architecture-dependent files here.
 binary-arch: build install