Only clean compile dir if it exists
[grml-scripts-core.git] / debian / rules
index 288acd7..7504241 100755 (executable)
@@ -20,7 +20,7 @@ clean:
 
        # Add here commands to clean up after the build process.
        rm -rf $(CURDIR)/debian/grml-scripts-core/
-       ( cd compile ; make clean )
+       ( cd compile && make clean )
 
        dh_clean
 
@@ -57,7 +57,6 @@ binary-arch: build install
        cp -av debian/overrides $(CURDIR)/debian/grml-scripts-core/usr/share/lintian/overrides/grml-scripts-core
        dh_fixperms
        dh_installdeb
-       dh_shlibdeps
        dh_gencontrol
        dh_md5sums
        dh_builddeb