Merge branch 'master' of git.grml.org:grml-tips
[grml-tips.git] / debian / rules
index 09d2268..b89a78c 100755 (executable)
@@ -18,21 +18,22 @@ clean:
        dh_clean 
        rm -f grml-tips.1
 
-install:
+install: build
        dh_testdir
        dh_testroot
        dh_clean -k 
        dh_installdirs usr/bin usr/share/grml-tips
 
        install -m 755 grml-tips debian/grml-tips/usr/bin/grml-tips
+       install -m 755 grml-tips-tags debian/grml-tips/usr/lib/grml-tips/grml-tips-tags
        install -m 644 grml_tips debian/grml-tips/usr/share/grml-tips/grml_tips
 
-# Build architecture-independent files here.
-binary-indep: install
-# We have nothing to do by default.
-
 # Build architecture-dependent files here.
 binary-arch: install
+# We have nothing to do by default.
+
+# Build architecture-independent files here.
+binary-indep: install
        dh_testdir
        dh_testroot
        dh_installchangelogs