Update README.Debian + debian/rules
[grml-udev-config.git] / debian / rules
index a526d1f..6333ca4 100755 (executable)
@@ -1,12 +1,6 @@
 #!/usr/bin/make -f
 # -*- makefile -*-
-# Sample debian/rules that uses debhelper.
-# This file was originally written by Joey Hess and Craig Small.
-# As a special exception, when this file is copied by dh-make into a
-# dh-make output file, you may use that output file without restriction.
-# This special exception was added by Craig Small in version 0.37 of dh-make.
 
-# Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
 
 build: build-stamp
@@ -45,7 +39,8 @@ binary-indep: install
        dh_installudev --name=grml-usbdev       --priority 60
        dh_installudev --name=grml-blockdevices --priority 60
        dh_installinit --no-start --name=grml-udev
-       # --update-rcd-params='start 2 S .'
+       # do *NOT* automatically install it, see README.Debian
+       # --update-rcd-params='start 03 S .'
        dh_installman
        dh_link
        dh_strip