* Use "Architecture: all" in debian/control to support architectures
[grml-x.git] / debian / rules
index 37d047e..40263de 100755 (executable)
@@ -9,17 +9,9 @@
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
 
-configure: configure-stamp
-configure-stamp:
-       dh_testdir
-       # Add here commands to configure the package.
-
-       touch configure-stamp
-
-
 build: build-stamp
 
-build-stamp: configure-stamp
+build-stamp:
        dh_testdir
 
        # Add here commands to compile the package.
@@ -28,7 +20,7 @@ build-stamp: configure-stamp
 clean:
        dh_testdir
        dh_testroot
-       rm -f build-stamp configure-stamp
+       rm -f build-stamp
 
        # Add here commands to clean up after the build process.
        dh_clean
@@ -68,4 +60,4 @@ binary-arch: build install
        dh_builddeb
 
 binary: binary-indep binary-arch
-.PHONY: build clean binary-indep binary-arch binary install configure
+.PHONY: build clean binary-indep binary-arch binary install