Reorder binary-indep and binary-arch in debian/rules
[grml-etc.git] / debian / rules
index 54f6847..a1efbb6 100755 (executable)
@@ -29,14 +29,12 @@ install: build
 
        # Add here commands to install the package into debian/grml-etc.
        cp -a etc/                       debian/grml-etc/
-       cp -a usr/                       debian/grml-etc/
-
-# Build architecture-independent files here.
-binary-indep: build install
-# We have nothing to do by default.
 
 # Build architecture-dependent files here.
 binary-arch: build install
+
+# Build architecture-independent files here.
+binary-indep: build install
        dh_testdir
        dh_testroot
        dh_installchangelogs