made packet lintian clean
[grml-crypt.git] / debian / rules
index b4f8fd7..5f7f822 100755 (executable)
@@ -45,6 +45,7 @@ clean:
        rm -f build-stamp configure-stamp
 
        # Add here commands to clean up after the build process.
+       $(MAKE) doc
        $(MAKE) clean
 
        dh_clean 
@@ -61,10 +62,6 @@ install: build
 
 # Build architecture-independent files here.
 binary-indep: build install
-# We have nothing to do by default.
-
-# Build architecture-dependent files here.
-binary-arch: build install
        dh_testdir
        dh_testroot
        dh_installchangelogs 
@@ -94,5 +91,9 @@ binary-arch: build install
        dh_md5sums
        dh_builddeb
 
+# Build architecture-dependent files here.
+binary-arch: build install
+# We have nothing to do by default.
+
 binary: binary-indep binary-arch
 .PHONY: build clean binary-indep binary-arch binary install configure