Release new version 1.4.1
[grml-etc.git] / debian / rules
index f570281..e03aa1d 100755 (executable)
@@ -24,7 +24,7 @@ clean:
 install: build
        dh_testdir
        dh_testroot
-       dh_clean -k 
+       dh_prep
        dh_installdirs
 
        # Add here commands to install the package into debian/grml-etc.
@@ -37,7 +37,7 @@ binary-arch: build install
 binary-indep: build install
        dh_testdir
        dh_testroot
-       dh_installchangelogs 
+       dh_installchangelogs
        dh_installdocs
        dh_link /etc/rcS.d/important_notice /etc/rc0.d/important_notice
        dh_link /etc/rcS.d/important_notice /etc/rc1.d/important_notice
@@ -48,10 +48,9 @@ binary-indep: build install
        dh_link /etc/rcS.d/important_notice /etc/rc6.d/important_notice
        dh_link /etc/init.d/grml-reboot     /etc/init.d/grml-halt
        dh_compress
-       mkdir -p debian/grml-etc/usr/share/lintian/overrides/ 
+       mkdir -p debian/grml-etc/usr/share/lintian/overrides/
        cp -av debian/overrides debian/grml-etc/usr/share/lintian/overrides/grml-etc
        dh_fixperms
-       chmod 0755  debian/grml-etc/etc/skel/.config/rox.sourceforge.net/MIME-types/image
        dh_installdeb
        find debian/grml-etc/etc -type f ! -name \*.xpm ! -name \*.png -print | \
        sed -e 's#^debian/grml-etc##g' > debian/grml-etc/DEBIAN/conffiles